Gforce 2 MX en K6-2


  • 0

    Bueno, pues la cuestión es que estoy en comprarme una gráfica nueva, y quiero de jar mi Gforce 2 MX de 32 megas para el ordenador que estoy montando pa ver divx en el salón.

    Ese ordenador es un K6-2 450 con chipset VIA, la cuestión es que creo que las gforces daban problemas en estas placas, no? (aún no la he probado, pero si me podeis contar, lo agradezco)



  • 1

    Yo lo que había leido es que daban problemas con esas placas que tuvieran el chipset Ali, pero de VIA nunca he oido nada. Por cierto, por propia experiencia te digo que en un K6 a cualquier velocidad, algunos divx5 (la mayoría) se te desincronizan.



  • 2

    Yo he tenido varias combinaciones entre varios VIA y varias GeForces de varias generaciones (2 y 4). Nunca he tenido problemas. Respecto a la potencia del ordenador para ver DIVX …

    Digamos que anda un poco justo, pero es posible y probable que si se vea bien. Tampoco creo que se desincronicen.

    Saludos !!

    demonic



  • 3

    yo he tenido una generica gf2mx en un k6-2 450 sin problemas



  • 4

    Joer, es un K6-2 450, no creo que tenga problemas con divX, no?

    De todas formas si veo que tal lo subo a 500 o 550. Con 500 mhz será bastante, no?



  • 5

    Con mi K6-2 450 y una TNT2 16Mb tube problemas con algunos DivX por desincronizacion… simplemente, a cuanta mayor calidad tenga el DivX, mas problemas tenia. Si el DivX era normal, se veia perfecto... pero de esto hace ya un año y medio, se lo cedi a mi padre pa su oficina, asi que no se como ira con los nuevos.

    Mascara



  • 6

    Yo tenia un K6-2 a 450 y despues un k6-3 a 400 con la Asus GeForce2MX de la firma, y sin problemas.
    Ahora el k6-3 lo tengo para los DivX, con una ati7500 (la Asus no tiene salida de TV), y en algunos momentos parece ke iba algo justillo. Asi ke lo puse el k6-3 a 450, y parece ke ya va bien del todo.



  • 7

    Como tu bien sabras, Tassadar, la reproducción de divx lo que consume principalmente son recursos del micro, es decir, que con un buen micro, le puedes poner una gráfica de 2 mb y se te verá bien, pero en un K6, no se te va a ver bien ni con una Geforce4 Ti.

    Yo te lo digo por propia experiencia, que he experimentado muchísimo con los K6 y el divx. No importa que lo subas de vueltas. Las últimas películas en divx502 (no todas) se te van a ver desincronizadas aunque lo pongas a 600 Mhz., el problema no es de la frecuencia, sino del micro en sí. Te aconsejo que antes de que te empieces a gastar pelas te lo replantees.



  • 8

    Joder, a mi novia le tengo puesto un PII 350@392 y poniendo el escritorio a 640*480 la mayoría de los DivX van bien a pantalla completa. Pero claro, los DivX tiran mucho del coma flotante, y si no se usa el 3dnow supongo que irá fatal :(



  • 9

    Pues yo he tenido una placa Matsonic 6820 y un AMD K6-II 500MHz y una GF2 MX400 64MB AGP y me ha ido perfectamente.

    Así que no sé donde habrán estado los problemas esos entre la GF2 y el chipset ALI. :rolleyes:



  • 10

    Esos problemas que comentais los he sufrido yo entre una TNT y un K6@233 con el chipset Ali Aladdin, pero ya ha llovido desde entonces.



  • 11

    Se me olvidó… Cuando hablamos de Aladdin creo recordar que habían varias versiones con distinto Sourtbrige o Northbridge. No recuerdo ahora mismo. :(



  • 12

    Pues si, he comprado una gráfica sis 6326 de 8 megas con tv out y lo he montado todo, resulta que algunos divx se ven, pero los mas nuevos no van bien, van a saltos y todo eso, he puesto el micro a 500 (es un k6-2 450) pero nada, sigue igual, una pu…... , vamos.

    Tengo instalado el DivX 5.02, y le he puesto la calidad al minimo, pero como digo, no tira.

    La cuestión es que creo que si para decodificar se usara el 3D Now! no tendría problemas, pero que el reproductor este va a FPU a pelo.

    Si esto es asi, hay alguna manera de que utilize las 3Dnow y las peliculas funcionen bien??

    Aunque sea de otra forma, alguien ve DivX 5 en un k6-2@500 de alguna forma? jeje

    Gracias



  • 13

    Prueba a hacer esto. Lo lei en un post hace tiempo, lo hice y en varios pc. En un cely 333 los divx hasta los 5.02 tiraban bien. Eso si, tenia que quitar todo del systray. Y el windows al minimo (98 claro) bajate un programa que se llama ffdshow y lo instalas antes de los codecs 5.02. Despues instalas el 5.02 y para ver los divx usa el bsplayer que es el que menos recursos consume y ocupa 800kb. Una maravilla de reproductor. Hasta los Ogg los reproduce sin problemas.

    Y sube ese micro un poco hombre, que se deja querer.



  • 14

    Y sube ese micro un poco hombre, que se deja querer.

    K6-2 450@550 @2,8v

    jejeje

    aún asi los divx ultimos no tiran, voy a probar a bajar eso que dices :)

    PD:Lo tengo con el Windows 98se, y claro, con los directX del año la pera, puede ser que si meto directX 8.1 mejore? a lo mejor asi aprovecha el 3DNow del micro. Claro que no me atrevo, por si empeoro las cosas, a ver si alguien me dice si sería una cagada o no, jeje



  • 15

    He hecho todo lo que me ha dicho Garfield , pero el bsplayer al intentar cargar un divx de los mas nuevos me dice:

    Overlay failed

    display hardware is not capable of color-space conversions. Swithing to RGB

    Supongo que muy chungo, que por eso perderá rendimiento, verdad?



  • 16

    que va. Es normal .Tiene que hacerlos funcionar el RGB que es como salen en pantalla todas las imagenes. Lo que pasa es que el BSplayer te avisa. Pero ni idea porque lo hace.
    Pero lo que no comentas es como te van ahora los Divx coñe. Mejor? peor? igual?



  • 17

    Nose si leerias la rama, pero hace tiempo quique instalo w98 con un programa bajado de la web de microsoft que quita toa la mierda de la instalacion de windows, osea que instala lo minimo… De esa forma creo que conseguia ver divx fluido en un p200 MMX... Si eso preguntale a el que tara mas enterao del tema, pero vamos, que yo creo que se puede....

    UN SALUDO!



  • 18

    Tassadar no lo entiendo tio, yo la tenia en el PII350 y veia los divx perfectamente… con 128mb de ram :confused:
    Como ya te dije si no quedabas satisfecho... me la dewelves y te mando las pelas pallá...
    pero me resulta muy extraño tio... :mad: :confused:



  • 19

    Tenia un K6 II 500 sin Oc con una TNT Riva II M64 de 32 Mb, 256 de memoria Pc100 y el Win98 SE mas pelao que el culo de una mona y no habia manera de ver un Divz en condiciones, tenia que reiniciar mas o menos cada media hora porque se le iba la pinza mazo, es mas, habia veces que ni si quiera arrancaba el Divx Player.





Has perdido la conexión. Reconectando a Hardlimit.