Jey… de nuevo con Linux... Problema con lm_sensors


  • 0

    Necesito "help" con esto… Resulta ke el nuevo Gkrellm (para mi nuevo pk hace ya mucho tiempo ke no lo uso) ya tiene para dectectar los sensores de la placa base...

    Pos weno.. me decido a instalar los lm_sensors (vienen en el cd de la dist) y cuando los carga me da error.. cuando reinicio el sistema tb me da fallo y por supuesto los modulos no se han cargado en condiciones...

    Necesito ayuda para configurarlo please! alguien ke sepa dnd hay un HOW TO o ke sepa mas o menos como hay ke configurarlo ke me eche una mano...

    Un saludo, GothM0G



  • 1

    escribe como root en la consola sensors, te dira que hagas modprobe i2c-algo

    Luego de hacer modprobe y todo.

    $sensors-detect

    responde a las preguntas si o no

    Luego modifica los archivos quie menciona que hay que modificar.

    Si no puedes, puedes agregarme a tu msn radheyachile#hotmail.com y te ayudo online pero ya en la tarde/noche.



  • 2

    Gracias tio, jeje de todas formas ahora mismo te agrego a mi lista del msn y asi tengo ayuda en "linea" :P

    Un saludo, GothM0G

    PD: Ahora mismo pruebo y eso y te agrego de paso ;)



  • 3

    de nada para eso estamos…:)



  • 4

    Ya lo he estado mirando eso.. y no soy capaz de configurarlo me sigue dando problemas, a ver si te veo por el msn y me echas una mano :D

    Un slaudo,Gothmog



  • 5

    Bueno, como ya funciona la historia, cuentame que estás utilizando, el ksensors o el gkrellm



  • 6

    Jejeje, siento no haberte contestado antes ;) (aunke ya lo hize por el msn). Al final estoy usando el gkrellm… me parece un poco mas estetico... digamos ke el ksensors tiene toda la pinta del MBM y sinceramente no es ke me agradara mucho :D

    De todas formas, sea cual sea el programa es una utilidad muy buena :)

    Un saludo, Muchas gracias

    PD: Este tio es un makinon ;)



  • 7

    PD: Este tio es un makinon ;)

    Ya lo creo :p

    Salu2!



  • 8

    :o :o :o no mne hagan poner colorado, que estoy recien empezando en este mundillo al igual que ustedes. solo que han preguntado lo que ya se :D :D :D



  • 9

    no mne hagan poner colorado, que estoy recien empezando en este mundillo al igual que ustedes. solo que han preguntado lo que ya se :D :D :D

    :D :D :D si venga no me lo creo!

    Eso…como es la palabra k define a una persona k le dicen k es el crack i el dice k no tanto k no se pasen...eske no me sale!! :D :D



  • 10

    no mne hagan poner colorado, que estoy recien empezando en este mundillo al igual que ustedes. solo que han preguntado lo que ya se

    Jajaja ke weno… Encima tiene la cara dura de decir eso :p... despues de incluso haberme dicho ke le diera mi IP ke se iba a colar y me lo iba a hacer el...

    Jajaja nos la kiere dar con eso de ke lleva poco tiempo... pero se lo ha empollao tela :p

    Un saludo, y mil gracias Radheya :D



  • 11

    unas preguntas…

    como hago para k se inicie el gkrellm cada vez k inicie mi sesion en GNOME?

    No puedo configurar los sensores...acabo de hacer eso de incluir en el modules.conf un alias...en el rc* no me ha dicho k ponga nada...

    I siempre se tiene k ver una ventana de consola en la barra de tareas??

    Supongo k tendre k reiniciar....vamos a ver..... k putada. :p



  • 12

    Pues mira te comento.

    Primero hay ke hacer lo ke comenta nuestro compi Radheya:

    1º)"como root en la consola sensors"
    2º)" te dira que hagas modprobe i2c-algo"
    3º)"sensors-detect"
    4º)"responde a las preguntas si o no"
    5º) Despues de esto te dira ke añadas un par de lineas al modules.conf… Mas o menos te lo pone de esta forma

    #....cut here....#
    #linea1
    linea2
    #....cut here....#

    Las copias y las pegas en el archivo /etc/modules.conf

    Despues bajo la "tutoria" de Radheya añadí 2 lineas mas en el archivo /etc/modules.. Ahora mismo no recuerdo bien las lineas (de todas formas acabo de formatear ahora mismo y me pondre a instalar de nuevo los lm_sensors cuando lo encuentre te posteo las otras dos cosas ke hay ke poner en ese archivo :D)Por ahora haz eso y a ver si te sale andando todo ;)

    Un saludo, Gothmog

    PD: Se podria hacer un mini HOWTO de esto para personas iniciadas... Yo he estado buscando y todavia no lo he encontrado (por lo menos ke sea en español :D)



  • 13

    Aki te pongo las dos cosas ke tengo ke poner (este es mi caso):

    To make the sensors modules behave correctly, add these lines to either
    /etc/modules.conf or /etc/conf.modules: (editar susodicho archivo e incluir esas dos lineas :p)

    #–--cut here----

    I2C module options

    alias char-major-89 i2c-dev
    #----cut here----

    Y despues bajo recomendacio de Radheya copie estas dos lineas en el archivo /etc/modules:

    modprobe eeprom
    modprobe w83781d

    Y listo, se reinicia y ta chan!! pones en una consola sensors y te sale todo :D:D

    Despues ya solo tienes ke configurar el gkrellm para ke monitoree la temp y los voltajes.

    Un saludo, Gothmog



  • 14

    juer no puedo…hice lo del modprobe i2c-algo luego el sensors-detect i conteste a las preguntas (no se si l ohice bien :() luego puse el alias ese en el modules.conf i yasta...

    Lo del modprobe eeprom i la otra no las he puesto, ahora lo hago, pero si lo pongo en la consola, pues lo carga, pero al poner "sensors" me dice "no sensors found!"

    K pasa? :p



  • 15

    lo del modprobe eeprom i lo otro si a caso se pone en rc.local, k si no me petan las X :p

    Me sigue poniendo lo de "No sensors found!"



  • 16

    Pues no se… ke kieres ke te diga pero a mi no me petan ni las x y si me los carga :D:D

    Aki tienes el ejemplo:

    w83697hf-isa-0290
    Adapter: ISA adapter
    Algorithm: ISA algorithm
    VCore: +1.76 V (min = +1.71 V, max = +1.88 V)
    +3.3V: +3.48 V (min = +3.13 V, max = +3.45 V)
    +5V: +4.99 V (min = +4.72 V, max = +5.24 V)
    +12V: +11.89 V (min = +10.79 V, max = +13.19 V)
    -12V: -7.30 V (min = -13.21 V, max = -10.90 V)
    -5V: +0.42 V (min = -5.26 V, max = -4.76 V)
    V5SB: +5.51 V (min = +4.72 V, max = +5.24 V)
    VBat: +3.18 V (min = +2.40 V, max = +3.60 V)
    fan1: 0 RPM (min = 3000 RPM, div = 2)
    fan2: 0 RPM (min = 3000 RPM, div = 2)
    temp1: +22°C (limit = +60°C) sensor = thermistor
    temp2: +37.0°C (limit = +60°C, hysteresis = +50°C) sensor = thermistor

    Un saludo, Gothmog



  • 17

    :( :( :( :( jueeeeerseeee….

    Una cosa lo del eeprom i lo otro no sera pq es especifico de tu placa base?? alomejor es eso i por eso no me va...

    A ver RedHeya habla!! :D



  • 18

    Pues ni idea… pero vamos de todas formas espera a ke venga este hombre por estos "lares" y te eche una mano, o bien otro ke sepa como es ke te lo explike :) Yo el mio ya lo tengo configurao jejeje :D

    Un saludo, Gothmog



  • 19

    Acá estoy..

    Mira las lineas que se agregan a modulos, deben ser eeprom y walgo pero sin el MODPROBE, ya que al estar en ese archivo lo hace por defecto, ahora estas haciendo modprobe modprobe eeprom.. osea se marea.





Has perdido la conexión. Reconectando a Hardlimit.