Controlar pc con mando pinnacle


  • 0

    pues eso, a ver si alguien me ayuda, he intentado seguir la guia que viene en maxoverclocking, pero el winlirc no hay manera de que me rule bien, mi mando es el de la pinnacle pctv, baje el archivo de configuracion de la pagina web, pero tampoco. a ver si alguien lo ha echo rular y me echa una ayudita,:rolleyes: uso el win xp no se si eso tiene algo que ver pero yo lo digo



  • 1

    vamos haber, dices ke usas el mando de la pinnacle, bien pero con ke receptor con el de mi web conectado por puerto serie o por el receptor de la pinnacle??

    en XP funciona muy bien el winLirc, a mi nunca me ha fallado.

    ke problemas te da exactamente el winlirc??



  • 2

    pos uso el receptor de la pinnacle, y el fallo que me da lo pongo en una captura de pantalla a ver si se hacerlo :risitas: me bajo el archivo de configuracion de la pagina del winlirc pero no hay manera de que responda
    attachment_p_132869_0_winlirc1.jpg



  • 3

    bueno el fallo que da cuando le doy a analyze es este "analysis failed. this remote is probably only supported in raw mode. configuration file is unchanged". el mando si funciona porque con la tarjeta para ver la tele va bien



  • 4

    pero dandole a learn te recibe señal del mando???

    puedes usar directamente el gilder sin winlirc con un plugin para pinnacle..



  • 5

    Igual tu problema es que tu tarjeta es de las viejas donde el receptor Ir se conecta a la propia tarjeta en vez de al puerto serie como hacen las nuevas Pinnacle… Yo tengo la Pinnacle PCTV Pro con receptor al puerto serie y "no problemo".



  • 6

    Pues no, el winlirc no recibe nada de el mando, y el receptor del mando va al puerto serie, es la pinnacle pctv. y el grider lo que he estado probando tampoco iba. :confused: :confused: :confused:



  • 7

    mira haber ke tengas bien configurado el puerto y no tengas ningun programa usando mas ke el winlirc

    sino pruba en otro pc haber…



  • 8

    TIENES que CERRAR el programa ese que tiene un icono amarillo en la barra de tareas que te viene con la Pinnacle.



  • 9

    sip, el mando funciona perfectamente, es nuevo y no ma fallao nunca con la tarjeta.



  • 10


  • 11

    yo tengo una avermedia tv phone 98, con el mando conectado a la propia tarjeta….
    se pude hacer algo?



  • 12

    el plugn de avermedia es para la phone98, y no para la capture 98, como pone (lo digo porque el otro día con la capture de un colega hacá cosas rarísismas)… y en el readme.txt dice claramente que es para la phone... te recomiendo el manual de k74, y empieza desde la configuración del girder, saltate la del winlirc... puesto que no lo vas a necesitar...

    Suerte!



  • 13

    K-Bre para la avermedia el remotexp. Esta AQUI



  • 14

    Gezuup 2000 gracias tio, ya rula perfecto el mando y gracias a los demas por la ayuda :sisi: :D :sisi: :D



  • 15

    me alegra mogollón escuchar que te rula… la verdad es que la primera vez que lo probé y no me ruló, me quedé un poco "chof" como el anuncio famoso, pero con más calma y sin cervezas de por medio, a la primera me funcionó, tio... :) así que nada, ahora a configurarlo como tu quieres... si no te importa, postea la distancia máxima a la que lo has probado con resultados positivos... con el TSOP1730.. unos 12 metros y funciona como si estuviera en frente de el bicho ;)

    Salud!



  • 16

    Pues a ver, lo maximo que me he podido alejar sin abrir un "bujero" y meterme en casa del vecino :risitas: son unos 10 o 11 metros y si, va perfecto, como si estuviera delante. por cierto ¿para mover el raton con el mando no hay alguna manera de no tener que darle al boton muchas veces, es decir, que manteniendo pulsado a la derecha el raton se mueva todo el rato a la derecha "joder mesplico que no mentiendo ni yo" :risitas: :muerto:



  • 17

    como puse en la otra rama, yo tengo un philips que me dice el winlirc que es de repetición o no se qué… osea que no hay que soltar la tecla para que siga enviando el código...pero eso lo hace el solito. El resto de mandos que tengo son de soltar y pulsar de nuevo para que lo envíe.



  • 18

    Hola, soy nuevo en esto y como no se bien donde poner este post, contesto a este que es de un tema similar, tengo un problema con mi receptor ir de la pinacle (la tarjeta no la uso, solo el receptor) pero es algo que por mas que busco en foros parece que no le ha pasado a nadie, el tema es que use el programa que use (incluso el de pinacle) al arrancarlo, me reconoce como si estuviera pulsando botones todo el rato, incluso si le quito las pilas al mando, entonces, si uso un programa de control, me hace cosas raras, y como está reconociendo pulsaciones todo el rato, cuando realmente pulso el mando, no lo reconoce, me pasó hace tiempo, cambié el receptor del com2 al com1 y se solucionó, pero ha vuelto a pasar, y ahora no funciona en ningun com, he usado todas las aplicaciones que mencionais en este post, pero en todas me pasa lo mismo, el iconito del systray no deja de "parpadear", ¿alguna sugerencia? estoy desesperado, porque la verdad es que el PcRemote lo tenia configurado completamente y ahora no lo puedo usar. Gracias de antemano, y siento si este sitio no es el adecuado para el post. Mandadme un mail.



  • 19

    tengo un problema con el receptor de pinnacle systems y no me va ,creo que tengo que cambiar el receptor del com 2 al com 1 ,como se ace plisoss,mi correo es oscar200075@yahoo.es





Has perdido la conexión. Reconectando a Hardlimit.