Duda sobre radiadores pecomark


  • 0

    Me ha leido mas o menos casi toda la rama anterior pero como esta cerrada la pongo aquí ,mi micro es el de la firma, me pondria un ketchak y una enehim 1048 tendria suficiente con un at-10?En caso de que se necesitasen dos como los conecto en serie o en paralelo, de momento solo pondria la cpu pero en no se cuanto tiempo haria un ampliacion al chipset.gracias.



  • 1

    Segun tengo entendido dan casi el mismo resultado que los BI prime de antaño, por lo que tendras suficiente con un solo AT10 de pecomark. Es una compra inteligente.

    Saludos



  • 2

    Venga gracias, aunque si cuestan 10€… no se, lo pensare



  • 3

    Yo por ese precio me compre 2 sin dudarlo.
    Ahora tengo micro+chipset+gradica con los peco en paralelo. Al principio los puse en serie porque aunque se supone que es peor, me simplificaba mucho la instalacion (te ahorras las "Y"). El problema fue que en serie me hacia ruido la bomba, asi es que al final se ha quedado en paralelo.
    Con uno solo te bastara, pero yo prefiero tener dos radiadores, con dos ventiladores a poquisimas vueltas, por tema de ruido.

    Aqui pongo unas fotos. El carenado esta hecho con una alfombrilla vieja de raton. Las gomas son provisionales, para que coja forma redondeada.

    Foto
    Foto
    Foto

    Saludos



  • 4

    Pues me imagino (porque lo he visto ahora) que ha sido porque la rama era ya simplemente un "pideme 2", "lo compre en tal sitio" o "yoyas pillame 2", lo cual creo que era mucho mejor tratar simplemente mediante emails entre los interesados, en lugar de ir "desvirtuando" el contenido de la rama (que creo deberia centrarse mas en el producto en si y menos en el "trapicheo" con el mismo). Vamos pienso yo, igual es por otra cosa…

    Por cierto Nacho, curiosa la colocacion de tu bomba :p

    Salu2



  • 5

    Nacho en tu sistema… ¿Podria la bomba kon...

    Bomba -> Radiador1 -> Bloke CPU -> Bloke chipset -> Bomba
          -> Radiador2              -> Bloke GPU
    
    ```?
    
    ¿O seria mejor…
    
    

    Bomba -> Radiador1 -> Radiador2 -> Bloke CPU -> Bloke chipset -> Bomba
    -> Bloke GPU

    
    Chipset y GPU tengo klaro ke van en paralelo, pero kon los radiadores dudo… ¿podra la bomba mover todo el cirkuito? ¿Komo daria mejor rendimiento? Es una EHEIM 1048.
    
    1 saludo


  • 6

    Buenas!, mirar, yo tengo la misma torre k Nacho, i me he pillado solamente un pecomark AT-10, de blokes tendre para la CPU, VGA i Chipset.

    Pues la colocacion de todo esto en mi torre es un poco chunga…mi idea, a ver si me ayudas un poco Nacho :p, eske tendre dos ventiladores de 80 traseros i 2 delanteros. Entonces, justo donde nacho tiene el pecomark pues ahi yo tambien, con un ventilador de 120 bajado, el radiador elevado ya k entonces estara en el medio de los dos de 80 delanteros.

    La bomba iria debajo de la grafica (solo tengo de PCI's una Audigy). I todo en serie, con una bomba MXI-JET de 1000 l/h.

    bomba --> cpu --> chipset --> vga --> radiador --> bomba
    
    ```De tal forma k directamente la salida de la bomba iria arriba del todo hacia la cpu (freskito) bajaria todo calentito hacia el radiador, se enfriaria i cerraria el circuito. Asi a la bomba le entra agua fresca i no se calienta mas de lo k tendria :p
    
    I bueno, mas o menos es eso…k opinais?? aun no lo he montado, espero k esta semana i la otra ya este todo.
    
    PD: muy bueno eso del "code" no lo sabia, asi si pulsas tabulador i mas cosas se te kedan xD xD
    
    Salu2!


  • 7

    Yo en mi sistema queria poner esto, que es lo que me simplificaba la instalacion:

    bomba -radiador-radiador- micro- chipset-grafica

    Pero me hacia un ruidito la bomba, igual que cuando atascas voluntariamente la salida, vamos, que no podia con todo.
    Entonces prove esto, que ademas se supone que al estar en paralelo los radiatas daria mejor rendimiento.

    bomba /radiador\ micro-chipset-grafica
          \radiador/
    ```El ruido desaparecio por completo al principio, pero cuando llevaba un tiempo encendido el ordenador volvia, pero mucho mas leve, y luego volvia a irse,… vamos, como una cabra, iba y venia.
    
    El maldito ruidito me estaba fastidiando, no entendia porque a mi me pasaba y al resto de gente no, supongo que es porque nadie habia posteado todavia resultados de los pecomarck. Debe de ser que los peco tengan mas recorrido que los blackice, por eso la 1048 se me quedaba un poco corta. No estoy seguro. Ten en cuenta que tengo mucho circuito, mucha gente se limita a refrigerar solo el micro.
    
    Entonces hable con ketchak y me dijo que el habia probado que lo que mas rendimiento daba era meter la bomba directamente al micro, y siempre chipset y grafica en paralelo. Como la mejor forma es siempre probar, despues de muchas configuraciones comprobe que en mi caso se cumplia lo que me habia dicho asi es que al final lo he dejado asi:
    

    bomba-mircro-/chipset-radiador
    \grafica-radiador/

    Espero que te permita sacar conclusiones. Como he dicho, lo mejor es probar, yo por 10€ que valen me cogia los dos, que luego solo usas uno porque crees que es suficiente, pues no pasa nada.
    
    Un saludo.


  • 8

    La bomba iria debajo de la grafica (solo tengo de PCI's una Audigy). I todo en serie, con una bomba MXI-JET de 1000 l/h.

    marcalj lo bueno de mi configuracion es que puedo poner todas las tarjetas que quiera, es un poco arriesgado poner la bomba donde las ranuras PCI, porque nunca sabes si en el futuro vas a necesitar mas, puede que necesites una capturadora, o una controladora u otra tarjeta de red, o lo que sea, prefiero no limitarme, por eso he puesto la bomba arriba de la grafica, al fin y al cabo he usado la bandeja que he quitado de la parte delantera, y la he puesto con remaches usando los agujeros de la rendija del ventilador tarsero.

    Hay que tenerlo todo en cuenta, yo estube una semana pensando y probando configuraciones distintas, solo para ver sime cabe, aun sin liquido en el circuito, y creeme, cuando crees que ya tienes la ideal, luego resulta que al cerrar la tapa toca, o el ventilador vibra,….

    Luego esta, que no te haga ruido la bomba, y finalmente que obtengas un buen rendimiento.

    Probar probar y probar, en eso consiste.
    Yo al final he conseguido mi objetivo, un OC modesto, FSB de 200, ruido nulo, temperatura buena y que no se vea nada por fuera del ordenador. (No veas lo que me ha costado)

    Saludos.



  • 9

    Fantastika respuesta Nacho, muchas gracias, lo de poner eso asi nunka se me habria okurrido jejeje komo tu dices probare y probare hasta ke obtenga el mejor resultado.

    1 saludo



  • 10

    Gracias tio…la verdad eske realmente me caben mas PCI's si kiero, mi bomba no es tan grande como las Eheim...k son enormes.

    Por el ruido de la bomba...gente k tiene la misma me ha asegurado k no oye nada :rolleyes: no se.

    Poner la bomba ahi arriba supone no tener ninguna salida de aire al exterior...como sacas el calor acumulado por todo el pc??

    El ventilador del radiador hecha aire hacia dentro de la torre??? como sacas este aire? lo tienes obstruido por la bomba ahi arriba....no se, creo k mi metodo puede k vaya mejor...ademas yo no tengo tantas pci's como tu.

    Bueno, ya veremos, alemos esos de probar i probar, estoy en ello :p

    Gracias y Salu2!



  • 11

    Si te fijas en la primera foto,de los dos ventiladores traseros, la bomba solo tapa uno, el otro esta colocado sacando. Ademas en la puerta lateral, mi caja ya incluia un ventilador que precisamente esta a la altura de las PCI, que es justo donde los ventiladores de la RL echan el aire. Asi extraigo el aire caliente.
    De todas formas, he observado que con la caja abierta y la caja cerrada, a penas hay 1º de diferencia. Al tener todo refrigerado por liquida, no esta tan caliente el interior como una refrigeracion convencional. No se nota mucha diferencia si saco o no el aire.

    A mi me hubiese gustado poner la bomba encima de la F.A, que hay un hueco considerable en mi caja, pero como dices, las ehim son muy grandes.

    Saludos.

    PD:En cuanto tegais fotos las poneis por aqui.



  • 12

    Ok, alomejor estoy confundido pq sin RL la placa base esta a bastante temperatura…cuando tenga la RL ya posteare resultados.

    Yo tambien mire de poner la bomba arriba, pero ten en cuenta k el agua bajara con fuerza de la bomba + fuerza de gravedad, ira por todo el circuito i a la hora de subir, yo no se si podra. La bomba fijo k sufre mucho mas k estando abajo.

    Tenlo en cuenta.

    Salu2!



  • 13

    Hey buenas, Nacho, como tienes el sistema ahora? :p

    Eske dentro de poco me llegara el bloke de la VGA i tendre k desmontarlo todo, i pienso montarlo de otra manera pq no eske tenga muy buen rendimiento.

    Tengo pensarlo ponerlo como tu has dicho, la ultima vez. Pero no se si poner dos radiadores o uno… Si pongo dos, tendre k poner dos ventiladores de 120?? o con uno solo me vale?? (el k tendre es uno de 130cfm's :p).

    Porque, seguro k el chipset i la vga en paralelo va mejor? :p eske es una movida el pensamiento... jeje

    Bueno, k pensais??

    Salu2!



  • 14

    Una pregunta, haber esto, funcionaria bien o no?

    Bomba–>Radiador1-->Procesador-->Radiador2 y otra vez a empezar?

    O con uno sobra, mas que nada, lo digo porque como esta tan barato :P



  • 15

    Si solo tienes CPU para refrigerar, con uno solo te basta i de sobras.

    Salu2!



  • 16

    Gracias :P



  • 17

    y aunque tengas RL en chipset y grafica tb, el incluir un segundo radiador es matar el flujo del agua, como ya me explicaron a mi en el post q pregunté por 3 sistemas diferentes para poner.



  • 18

    Una pregunta hits, yo ahora pondre el bloke de la VGA k me llego hace dos dias.

    Lo pongo todo en serie o chipset i grafica en paralelo? cual sistema te han dicho k es el mejor?

    Salu2!



  • 19

    yo al final opté por ponerlo todo en serie, es decir:
    bomba->radiador->cpu->chipset->grafica->deposito->bomba

    y tengo un 1700+ dlt3c a 2068 Mhz (2600+) sin tocar el voltaje, a 1,5 y 34 grados en idle, full no pasa de 38-39

    Eso si radiador de seat ibiza enormeeeee

    os pongo aki la rama donde puse mis dudas, y me lo aclararon todo:

    aqui





Has perdido la conexión. Reconectando a Hardlimit.