Tiempo de acceso del infierno…


  • 0

    El tema es que tengo un disco SEAGATE de 20 GB ATA 100 5.400 rpm ( ST32140A para más referencias). Durante bastante tiempo lo estuve utilizando en un sistema ATA 33, creo, (era un PENTIUM 75MHz) mediante un programa llamado DDO (DEVICE DRIVE OVERLAY), para los que no lo conozcan se trata de un programilla que se instala en el sector de arranque y engaña a la bios de manera que es posible instalar discos más grandes de los que soporta la bios.

    Desgraciadamente, mi querido PENTIUM 75@132Mhz (esto si que es overclock y lo demás son tonterias) acabó muriendo e irremediablemente tuve que comprarme otro ordenador…

    Bueno, una vez introducido vayamos al grano, el tema es que al instalar el disco en el PC nuevo (ATA 133) me di cuenta de que iba exageradamente lento (tardava unos 10 minutos en arrancar Windows2000 profesional) con lo que esto conlleva (bajada de rendimiento brutal en todo el PC). Tras pasarle todos los test de los que disponen las utilidades de SEAGATE y confirmarme todos y cada uno de ellos el buen estado del disco (no se lo creen ni ellos) me dispuse a hacer la prueba definitiva; el HDTACH, y cual fue mi sorpresa al ver estos resultados:

    ¡¡¡¡¡UN TIEMPO DE ACCESO A DISCO DE 53,4 ms!!!!!

    PARA LOS PROFANOS EN EL TEMA: EL TIEMPO DE ACCESO TEÓRICO SEGÚN EL FABRICANTE ES DE 8,9 ms…

    Ya se que los valores teóricos, son eso mismo, teóricos, pero esto me parece ridiculo. Lo normal creo que debería rondar los 12 ms.

    La pregunta es sencilla, ¿a alguien del foro le ha pasado algo parecido? si es así ¿ha conseguido ponerle solución? ¿como?

    Tambien agradecería a la gente que tuviera un disco como el mio o parecido que le pasara el HDTACH y posteara aquí sus resultados para compararlos con los mios.

    Gracias por adelantado (ni que sea por leer todo el tocho :D)



  • 1

    Este tipo de cosas suelen suceder cuando no estas del lado de Dios, jeje:o :D

    Te aconsejo que quites el DEVICE DRIVE OVERLAY, pues me imagino que tu nuevo equipo no nesecita esta utilidad, esa podria ser la causa de tu problema.
    Suerte



  • 2

    Te aconsejo que quites el DEVICE DRIVE OVERLAY, pues me imagino que tu nuevo equipo no nesecita esta utilidad, esa podria ser la causa de tu problema.

    Gracias bronZon, pero ese fue el primer paso que di, tras ese formatee el disco varias veces, lo reparticioné, le pase todas las utilidades de diagnostico de SEAGATE e incluso me plantee la opción de realizar un formateo a bajo nivel, opción que desestime a causa de la respuesta que me enviaron por mail los del servicio técnico de SEAGATE (aunque vistos los escasos resultados me lo estoy pensando).

    Por cierto, ¿que utilidades a parte del SCANDISK de WINDOWS y el DISKDOCTOR de SYMANTEC conoceis?



  • 3

    Publicado originalmente por Asmodeus
    se trata de un programilla que se instala en el sector de arranque y engaña a la bios

    Hola Asmodeus, al formatear no borras el MBR, borralo a ver que tal va.



  • 4

    Publicado originalmente por febesin
    Hola Asmodeus, al formatear no borras el MBR, borralo a ver que tal va.

    Buenas febesin, sé a lo que te refieres, pero ¿como lo hago?.

    Otra cosa, ¿al instalar un S.O. como Windows2000 Professional no sobreescribe el citado MBR?

    Gracias por tu tiempo…



  • 5

    pon fdisk /mbr



  • 6

    Estoy decidido a probar la opción que me recomiendas febesin pero antes me gustaría saber si esta operación se puede realizar sobre una unidad ya particionada y que contenga datos (sin ser la unidad de arranque actualmente), sin que se pierdan o se dañen estos.

    Mi otra consulta está muy ligada a la anterior y consiste en si afectaría a la mencionada operación que el disco estuviese formateado en NTFS.

    Van a ser tres:
    ¿puedo realizar esta operación desde el "simbolo del sistema" o he de arrancar en modo MS-DOS auténtico?

    Gracias por el apunte larcos…



  • 7

    weno, yo no soy febesín, pero sólo pierdes la información q tengas del arranke, es decir, q si tienes el lilo u otro gestor de arranke para varios SO's tendrás q volverlo a instalar. Si sólo tienes el win, no pierdes nada. Yo lo hice en un sistema dnd tenía Fat32, y sin problema. Es una operación muy simple, ya verás. Lo puedes ejecutar como kieras, pero mejor arrancando desde simbolo d sistema



  • 8

    Hola, te digo lo mismo que larcos "fdisk /mbr".
    Master Boot Record (MBR) o sector maestro de arranque
    Ahora bien, si el disco fue particionado usando la herramienta FDISK que es lo mas recomendable, no existe ningún riesgo en usar la opción FDISK con los parámetros /MBR . Pero si el disco fue particionado por alguna utileda como DISK MANAGER, EZ etc. que montan un OVERLAY para que las bios de máquinas mas viejas puedan ser engañadas y reconocer discos duros mayores a 512Mb, 8Gb, 30 Gb, etc., entonces usando el FDISK /MBR estaremos borrando este OVERLAY y el disco puede quedar inaccesible o con un tamaño menor.



  • 9

    Al intentar ejecutar FDISK desde el "simbolo del sistema", ya sabeis, esa especie de emulación del MS-DOS, no me reconoce el comando y desde un diskette de arranque no me permite acceder a las particiones con NTFS.

    :confused: :confused: :confused: :confused: ¿Que hago? :confused: :confused: :confused: :confused:



  • 10

    Al final he conseguido hacer un FDISK pero nada ha cambiado, todo sigue igual…

    ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡Acepto todo tipo de sugerencias!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!



  • 11

    Hola, con el disco de arranque cuando te pone "a:/ " tecleas "fdisk /mbr" das al "enter" y no te dira nada.



  • 12

    Publicado originalmente por febesin
    Hola, con el disco de arranque cuando te pone "a:/ " tecleas "fdisk /mbr" das al "enter" y no te dira nada.

    Ya he conseguido ejecutar el FDISK en condiciones pero no ha servido de nada, he vuelto a pasarle el HDTACH al maldito disco y me sigue dando unos tiempos de acceso escandalosos…

    ¿No conoceis alguna utilidad de diagnostico a parte del SCANDISK de WINDOWS y el DISKDOCTOR de SYMANTEC? Me gustaría probar alguna que no fuera estas dos ni las de SEAGATE pues segun estas, el disco esta en perfectas condiciones y esto no es así, es evidente que algo tiene que fallar...

    Gracias...



  • 13

    Hola, solo se me ocurre la prueba del algodon, resumiendo tiempo de escritura y de lectura con cronometro con un archivo gordito y comparandolo con otro disco.



  • 14

    Asmodeus yo tengo ese disco duro:

    :confused: :confused: :confused: :confused:



  • 15

    Suite, te agradezco que hayas hecho el esfuerzo de pasar el HDTACH a tu disco y que postees aquí tus resultados, pero…

    ¿Estas seguro que tienes el mismo disco que el mio? Según veo en la captura que has puesto, tu disco es de 8GB, mientras que el mio es de 20GB.
    De todos modos lo más importante es la familia a la que pertenezca el mismo. ¿Podrías postear el modelo exacto del mismo?

    Por cierto, ¿menudas diferencias más grandes entre ambos discos no? Los resultados no se parecen en nada...

    PROPIEDAD –--------------------------------- SUITE –------------------------- ASMODEUS

    uso de CPU (%) –--------------------------------- 85,5 ----------------------------------------- 3,5

    tiempo de acceso (ms) –------------------------- 15,7 --------------------------------------- 53,4

    velocidad de lectura media (kps) –---------- 5226,3 ---------------------------------- 12446,5

    :confused::confused::confused:Joder, que tema más chungo. Si alguien lo entiende por favor que me lo explique... :confused::confused::confused:

    Puede ser que se deba a que le pasé una versión diferente a la tuya (concretamente una más antigua).

    Intentaré buscar la versión que tienes tú y volveré a postear los resultados a ver que tal...



  • 16

    Ah… pues no, no es el mismo, fallo mio :verguen:

    Propiedades del dispositivo EIDE
    Identificador del modelo ST320413A
    Número de serie 6ED1MHP9
    Revisión 3.39
    Parámetros 38792 cilinfros, 16 cabezas, 63 sectores por pista, 512 bytes por sector
    Sectores LBA 39102336
    Memoria de almacenamiento temporal (buffer) 512 KB
    Sectores múltiples 16
    Bytes ECC 0
    Modo de transferencia PIO máxima PIO 4
    Modo de transferencia UDMA máxima UDMA 5 (ATA-100)
    Modo de transferencia UDMA activa UDMA 5 (ATA-100)
    Capacidad de no-formateo 19093 MB

    Funciones del dispositivo EIDE
    SMART Soportado
    Modo de seguridad Soportado
    Gestión de la energía Soportado
    Gestión de ahorro de energía APM No soportado
    Caché en escritura Soportado
    Host Protected Area Soportado
    Power-Up In Standby No soportado
    Automatic Acoustic Management Soportado
    48-bit LBA No soportado
    Device Configuration Overlay No soportado

    Información física sobre el dispositivo EIDE
    Fabricante Seagate
    Nombre del disco duro U Series 5 20413
    Forma 3.5"
    Capacidad después del formateo 20480 millón (es) de bytes
    Discos 1
    Superficies de grabación 2
    Dimensiones físicas 147 x 101.85 x 26.1 mm
    Peso máximo 590 g
    Latencia media de rotación 5.6 ms
    Velocidad de rotación 5400 RPM
    Coeficiente máximo de transferencia interna 330 Mbit/s
    Tiempo de búsqueda medio 8.9 ms
    Interfaz Ultra-ATA/100
    Tasa de transferencia de buffer hacia host 100 Mb/seg
    Tamaño del buffer 512 KB

    Fabricante del dispositivo EIDE
    Nombre de la empresa Seagate Technology LLC
    Información sobre el producto http://www.seagate.com/products/discsales

    Sacado del Aida32.. es de 20 gb tambien pero ya veo que no es el mismo modelo :rolleyes:



  • 17

    Ahi va una captura con el HDTACH 2.61:

    Y la información equivalente a la posteada por Suite sobre el susodicho disco:

    Propiedades del dispositivo ATA
    Identificador del modelo ST320410A
    Número de serie 3FG0HSEC
    Revisión 3.34
    Parámetros 38792 cilinfros, 16 cabezas, 63 sectores por pista, 512 bytes por sector
    Sectores LBA 39102336
    Memoria de almacenamiento temporal (buffer) 2 MB
    Sectores múltiples 16
    Bytes ECC 4
    Modo de transferencia PIO máxima PIO 4
    Modo de transferencia UDMA máxima UDMA 5 (ATA-100)
    Modo de transferencia UDMA activa UDMA 5 (ATA-100)
    Capacidad de no-formateo 19093 MB

    Funciones del dispositivo ATA
    SMART Soportado
    Modo de seguridad Soportado
    Gestión de la energía Soportado
    Gestión de ahorro de energía APM Soportado
    Caché en escritura Soportado
    Host Protected Area Soportado
    Power-Up In Standby No soportado
    Automatic Acoustic Management Soportado
    48-bit LBA No soportado
    Device Configuration Overlay Soportado

    Información física sobre el dispositivo ATA
    Fabricante Seagate
    Nombre del disco duro U Series 20410
    Forma 3.5"
    Capacidad después del formateo 20 GB
    Discos 1
    Superficies de grabación 1
    Dimensiones físicas 147 x 101.85 x 26.1 mm
    Peso máximo 680 g
    Latencia media de rotación 5.55 ms
    Velocidad de rotación 5400 RPM
    Coeficiente máximo de transferencia interna 436 Mbit/s
    Tiempo de búsqueda medio 8.9 ms
    Búsqueda pista a pista 1.2 ms
    Búsqueda completa 22 ms
    Interfaz Ultra-ATA/100
    Tasa de transferencia de buffer hacia host 100 Mb/seg
    Tamaño del buffer 2 MB
    Tiempo de puesta en rotación 6.5 segundos

    Fabricante del dispositivo ATA
    Nombre de la empresa Seagate Technology LLC
    Información sobre el producto http://www.seagate.com/products/discsales

    Es mas, por información que no sea (SMART):

    01 Raw Read Error Rate 25 67 62 21847445 OK (el valor es normal)
    03 Spin Up Time 0 99 98 0 OK (siempre funcionará)
    04 Start/Stop Count 20 100 100 564 OK (el valor es normal)
    05 Reallocated Sector Count 36 100 100 0 OK (el valor es normal)
    07 Seek Error Rate 30 76 60 49754101 OK (el valor es normal)
    09 Power-On Time Count 0 95 95 4986 OK (siempre funcionará)
    0A Spin Retry Count 97 100 99 0 OK (el valor es normal)
    0C Power Cycle Count 20 100 100 1013 OK (el valor es normal)
    C2 Temperature 0 35 55 35 OK (siempre funcionará)
    C3 Hardware ECC Recovered 0 100 253 0 OK (siempre funcionará)
    C5 Current Pending Sector Count 0 100 100 4 OK (siempre funcionará)
    C6 Off-Line Uncorrectable Sector Count 0 100 100 0 OK (siempre funcionará)
    C7 Ultra ATA CRC Error Rate 0 200 200 0 OK (siempre funcionará)
    C8 Write Error Rate 0 100 253 0 OK (siempre funcionará)
    CA <especificado al="" vendedor="">0 100 253 0 OK (siempre funcionará)

    Para Suite:

    ¿Te has fijado que en la gráfica que has posteado solo llega hasta 8GB? Fijate en la mia…

    ¿Estás completamente seguro que le pasaste el HDTACH al disco de 20GB? Está claro que tienes un disco de 20GB (én base al AIDA), pero el tema de la gráfica me hace dudar...

    Pégale una hojeada cuando puedas y me dices algo... GRACIAS</especificado>



  • 18

    Da mas datos del equipo, como placa base, drivers IDE, Service pack instalado… y supongo que instalastes Win2k desde cero en el nuevo.

    Saludos



  • 19

    Publicado originalmente por KDT
    **Da mas datos del equipo, como placa base, drivers IDE, Service pack instalado… y supongo que instalastes Win2k desde cero en el nuevo.
    **

    Aquí tienes algo de información adicional:

    Ordenador
    Sistema operativo Microsoft Windows 2000 Professional
    Service Pack del Sistema Operativo Service Pack 3

    Placa base
    Tipo de procesador AMD Duron XP, 1300 MHz
    Nombre de la Placa Base QDI KinetiZ 7B/7B-C/7E/7E-A/7E-C/7T
    Chipset de la Placa Base VIA VT8363(A) Apollo KT133(A)
    Memoria del Sistema 256 MB
    Tipo de BIOS Award Modular (03/07/03)
    Drivers Chipset VIA Hyperion 4in1 v4.45

    Almacenamiento
    Disquetera de 3 1/2 Unidad de disquete
    Disco duro ST320410A (20 GB, 5400 RPM, Ultra-ATA/100)
    Disco duro ST32140A (2 GB, 5400 RPM, Fast ATA-2)
    Lector óptico ATAPI CD-R/RW 10X8X32 (10x/8x/32x CD-RW)
    Lector óptico SONY DVD-ROM DDU1621 (16x/40x DVD-ROM)

    Particiones
    C: (NTFS) 2012 MB (406 MB libre)
    D: (NTFS) 4777 MB (3053 MB libre)
    E: (NTFS) 4000 MB (3909 MB libre)
    F: (NTFS) 8001 MB (3201 MB libre)
    G: (NTFS) 2314 MB (1540 MB libre)

    Ahora mismo tengo instalado el SO en un disco de 2GB para que la carga del mismo no se haga eterna (si lo instalo en el de 20GB tarda unos 10 min en arrancar), y el resto de programas y archivos en el de 20GB. Este disco, es teoricamente más lento, pero en la practica mejora mucho el rendimiento global del sistema. La tasa de transferencia de este último es bastante baja (es un FAST-ATA2), y hace un uso excesivo de la CPU pero a cambio tiene unos tiempos de acceso realmente buenos (en comparación con el otro, claro).

    Adjunto una captura del otro disco:





Has perdido la conexión. Reconectando a Hardlimit.