Como instalo knoppix en un SATA raid 0?


  • 0

    Tengo dos maxtor sata montados en raid 0, y quiero instalar knoppix, bueno pues empiezo la instalacion y cuando toca elegir disco duro me da la opcion de elegir entre los dos maxtor.

    No se supone que cuando estan montados en raid 0 se fusionan en uno solo?

    Como puedo hacer para instalarlo? Si me tengo que bajar otra distribucion, ya sea mandrake o fedora o lo que sea (menos gentoo) me decis cual reconoce el sata raid, pero necesito el Linux por favor.



  • 1

    una pregunta, es qeu soy muy ignorante en estos temas
    creo que si un disco duro es serial ata, no es raid no? o puede ser serial ata y raid
    yo creia uqe no, que eran distintos
    de todos modos la distribucion que tengas que isntalar tiene que soportar el driver o controlador raid o sata de tu placa o chipset, enterate a ver de que compañia es el controlador (y no sera nvidia, pq creo que no hace este tipo de controladores) y luego miraremos a ver que distribuciones lo soportan



  • 2

    Un disco duro puede ser IDE, SATA, SCSI y seguro que hay mas que desconozco, el RAID es una forma de "conectarlos" para aumentar en prestaciones o seguridad.

    La placa base es una Abit AN7 con controladora Sata Raid Silicon 3112 y chipset nvidia nForce2 Ultra 400.



  • 3

    hola
    tienes razon, he mirado en google, yo pense que los sata no se podian colocar en raid, pense que el sata como qeu sustituia al modo raid (ya que estos venian en otro puerto ide, por cierto, mi nf7s tb podria conectarlo por ata raid, supongo)
    bueno que he mirado en google y mandrake soporta una version de intel, tu como tienes de nvidia pues no lo se, pero puede que mandrake 9.2 soporte tu ata raid, he mirado algo mas y parece ser uqe muchas mas soportan, no el modo 0, sino el 5, pero si soporta uno soportara otro
    lo unico que no se como hacerlo



  • 4

    Bueno, supongo que lo mejor sera bajr varias distros y probar.

    Empezemos con Mandrake 9.2 y luego por Redhat, es una pena porque me gusta Debia, pero bueno:nono: :nono: :nono:

    Muchas gracias.

    Por cierto, Mandrake 9.2 me la puedo bajar de su pagina oficial o tengo que pedirselo al burro?



  • 5

    es que knoppix esta basada en debian, y debian digamos que es una distribucion qeu tarda en actualizarse, al menos en su rama woody, si te pasas a la version inestable (qeu es la que tienen muchos en el foro y creo que es la mas acertada) seguro que tendras soporte para el ata raid

    bajar una distribucion linux de la mula lo considero una estupidez, si quieres bajarte alguna distribucion en www.linuxiso.org tendras enlaces a todas las distribuciones o sino mismamente en la pagina de mandrake, con que te bajes el primer cd de mandrake te vale, pero si bjas los 3 pues tendras la distribucion completa, eso como usted decida jejejeje

    por cierto, pq no gentoo?? yo tengo gentoo y la verdad es que no me parece dificil, es pesada de instalar pero no mucho a mi parecer



  • 6

    Hola bubu:

    Siento darte la mala noticia de que linux no es capaz de ubicar el gestor de arranque en un raid 0, o al menos hasta hace poco. Hecha un visrazo en la paginas de lilo y grub a ver si ya hay forma. Pero si lo intentas el disco raid lo debes tener en /dev/ataraid/…. Si tienes el soporte del raid cargado, de lo contrario no te aparecera.

    Saludox: Rolling.



  • 7

    Al final encontre las isos de la mandrake en linuxiso porque en su pagina no lo veia claro, ya llevo unos pedazo de 23 Mb!!

    Respecto a gentoo, tengo en el disco duro ahora mismo la 1.4, una vez la intente instalar pero me gano la partida, quiza otro dia, ademas estoy en las mismas, si no me detecta los discos sata tampoco voy a poder.

    Confiemos en mandrake hasta que empiezen a salir esos kernel 2.6 compilados.



  • 8

    Publicado originalmente por Rolling
    **Hola bubu:

    Siento darte la mala noticia de que linux no es capaz de ubicar el gestor de arranque en un raid 0, o al menos hasta hace poco. Hecha un visrazo en la paginas de lilo y grub a ver si ya hay forma. Pero si lo intentas el disco raid lo debes tener en /dev/ataraid/…. Si tienes el soporte del raid cargado, de lo contrario no te aparecera.**

    Mmmmm, que chungo, no? Ni siquiera poniendo el lilo en diskete? mira que me veo enchufando el disco IDE solo para Linux, que mal rollo.:nono: :nono:

    Por cierto, una pregunta, si uso knoppix en modo Live cd no veo mis particiones de windows, las detecta y las pone en el escritorio pero no puedoi entrar, eso me imagino que sera mas de lo mismo, por el tema del raid y el sata, no?



  • 9

    pues lo del sata no se, sera lo que dice rolling

    lo de tus particiones en knoppix, seguramente esten en formato ntfs, igual no tiene cargado ese modulo y no puede leerlas, por supuesto no podras escribir en ellas ya que no es seguro escribir en ntfs desde linux
    al final con el kernel 2.6 es seguro la escritura en ntfs???



  • 10

    Hola, si lo metes en un disquete lo mismo si tira, pero tienes que meter tb los modulos de la controladora raid y pasarselos al gestor para que puede acceder al sistema.
    En el 2.6 no pone nada de warning sobre la escritura de ntfs.

    Saludox: Rolling.



  • 11

    Publicado originalmente por Rolling
    **Hola bubu:

    Siento darte la mala noticia de que linux no es capaz de ubicar el gestor de arranque en un raid 0, o al menos hasta hace poco. Hecha un visrazo en la paginas de lilo y grub a ver si ya hay forma. Pero si lo intentas el disco raid lo debes tener en /dev/ataraid/…. Si tienes el soporte del raid cargado, de lo contrario no te aparecera.

    Saludox: Rolling.**

    Afortunadamente digo k SI que se puede hacer lo que pides, es mas, hay los drivers adecuados en la web de Silicon Image:

    Info sobre la controladora: http://12.24.47.40/display/2/searchDirect/?searchString=sil3112A&searchType=allwords&searchby=keywords&r=0.4496118
    Instalacion & Drivers: http://12.24.47.40/display/2/searchDirect/?searchString=sil3112A&searchType=allwords&searchby=keywords&r=0.4496118

    Yo tengo la Abit NF7-S i creo que tenemos la misma controladora, la Sil3112A. Yo aun no lo he intentado, pero si que lo tengo en windows instalado. I el Linux me detecta los dos discos pero no el Array de los dos juntos.

    Asi que no se, si lo consigues ya me diras algo, ok? :p

    Salu2! i suerte!!



  • 12

    Hola, marcalj los links no me van :(

    El problema de no poder instalar no es que no haya drivers para la controladora (los hay integrados en le kernel si no recuerdo mal), es que en un raid 0 hardware, el lilo o el grub no pueden instalarse pues no son capaces de ubicar el bootsector en los dos discos, yo lo intente en una hpt370 y desisti por que en la web de grub y lilo decian textualmente que no habia soporte aun. Esto fue en agosto del año pasado, ahora lo mismo ya hay. Intentalo y si lo consigues ya nos diras como que a mi tb me interesa.
    Por software si se puede creo, no he leido mucho tampoco al respecto.

    Saludox: Rolling.

    Edito: he encontrado esto: http://www.infowares.com/linux/ dice que con grub no puedes arrancar pero que con lilo si lo ha conseguido, intentalo a ver. Suerte, ya nos contaras ;).



  • 13

    Gracias a todos por el apoyo prestado, pero creo que hasta que no salga soporte oficial para el raid 0 en Linux tendre que instalarlo en el disco IDE, no me apetece ponerme a investigar sobre cargar modulos en diskete ni cosas de esas (aparte de que no tengo ni idea).

    Esperemos que el nuevo kernel solucione estas cosas.



  • 14

    Hola buenas… para ir a los links, tienes que ir a la web de silicon image: www.siliconimage.com i en donde pone "Search" pues pones "sil3112A" i te saldran varias cosas…

    Lo que nos interesa son los drivers i como instalarlo.

    Yo con la Red Hat 8 i mi placa Epox 8k5A3+ (PATA RAID 0) lo tenia perfectamente instalado... con el lilo.

    Pero si que es verdad que cuando intente actualizar el lilo me jodio todo el sector de arranque i me borro la definicion del array i me lo jodio todo bien jodido.... vaya tiempo mas chungos passé....

    Lo que si que me iniciaba, pero no pude "sobreescribir" ... asi que no se.

    El tio ese se ve que lo ha conseguido, pero de momento no me interessa, demasiadas movidas...

    Salu2!



  • 15

    Pues parece que la controladora si la reconoce porque al iniciar knoppix, en la consola de texto que sale cuando esta levantando los servicios y discos duros y todo eso me ha parecido leer algo parecido a silicon image 3112….. pero va tan rapido que no me ha dado tiempo a leerlo completo y no se parar esa secuencia de arranque.

    Voy a intentar compilar el kernel a ver si me cargo algo.:p :p

    Lo que son las cosas, cuando voy a Linux para compilar el kernel, se me cuelga justo en la parte de la controladora Sata, toto esto es lo que pone:

    Empieza a reconocer el chip NFORCE2
    Me reconoce la controladora IDE
    Y empieza con la Silicon:
    SIL 3112 Serial ATA Ide controlers at pci slot 01:0b.0
    SIL 3112 Serial ATA chipset revision 2
    SIL 3112 Serial ATA not 100% native module: will probe irqs later
    ide2: MMIO-DMA, Bios settings: hde: pio, hdf: pio
    ide3: MMIO-DMA, Bios settings: hdf: pio, hdh: pio
    Y despues se pone a reconocer los dispositivos:
    Reconoce el disco IDE como hda
    El DVD como hdc
    La grabadora como Hdd
    Uno de los discos Sata como hde, y debajo pone esto:
    blk: queue c0335238, I/O limit 4095
    El otro disco SATA como hdg, y debajo lo del blk casi igual que en el primer disco.

    Y ahi fue donde se colgo, ya no puede leer mas.



  • 16

    A mi me pone lo mismo…```
    Feb 21 16:52:59 localhost kernel: SiI3112 Serial ATA: IDE controller at PCI slot 01:0b.0
    Feb 21 16:52:59 localhost kernel: SiI3112 Serial ATA: chipset revision 2
    Feb 21 16:52:59 localhost kernel: SiI3112 Serial ATA: not 100%% native mode: will probe irqs later
    Feb 21 16:52:59 localhost kernel: ide2: MMIO-DMA , BIOS settings: hde:pio, hdf:pio
    Feb 21 16:52:59 localhost kernel: ide3: MMIO-DMA , BIOS settings: hdg:pio, hdh:pio
    Feb 21 16:52:59 localhost kernel: hda: ST320011A, ATA DISK drive
    Feb 21 16:52:59 localhost kernel: blk: queue c037a580, I/O limit 4095Mb (mask 0xffffffff)
    Feb 21 16:52:59 localhost kernel: hdc: PIONEER DVD RW DVR-106D, ATAPI CD/DVD-ROM drive
    Feb 21 16:52:59 localhost kernel: hdd: Pioneer DVD-ROM ATAPIModel DVD-116 0122, ATAPI CD/DVD-ROM drive
    Feb 21 16:52:59 localhost kernel: hde: WDC WD800JB-00ETA0, ATA DISK drive
    Feb 21 16:52:59 localhost kernel: blk: queue c037ae28, I/O limit 4095Mb (mask 0xffffffff)
    Feb 21 16:52:59 localhost kernel: hdg: WDC WD800JB-00CRA1, ATA DISK drive
    Feb 21 16:52:59 localhost kernel: blk: queue c037b27c, I/O limit 4095Mb (mask 0xffffffff)
    Feb 21 16:52:59 localhost kernel: ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    Feb 21 16:52:59 localhost kernel: ide1 at 0x170-0x177,0x376 on irq 15
    Feb 21 16:52:59 localhost kernel: ide2 at 0xe0848080-0xe0848087,0xe084808a on irq 11
    Feb 21 16:52:59 localhost kernel: ide3 at 0xe08480c0-0xe08480c7,0xe08480ca on irq 11
    Feb 21 16:52:59 localhost kernel: hda: attached ide-disk driver.
    Feb 21 16:52:59 localhost kernel: hda: host protected area => 1
    Feb 21 16:52:59 localhost kernel: hda: 39102336 sectors (20020 MB) w/2048KiB Cache, CHS=2434/255/63, UDMA(100)
    Feb 21 16:52:59 localhost kernel: hde: attached ide-disk driver.
    Feb 21 16:52:59 localhost kernel: hde: host protected area => 1
    Feb 21 16:52:59 localhost kernel: hde: 156301488 sectors (80026 MB) w/8192KiB Cache, CHS=9729/255/63, UDMA(100)
    Feb 21 16:52:59 localhost kernel: hdg: attached ide-disk driver.
    Feb 21 16:52:59 localhost kernel: hdg: host protected area => 1
    Feb 21 16:52:59 localhost kernel: hdg: 156301488 sectors (80026 MB) w/8192KiB Cache, CHS=155061/16/63, UDMA(100)
    Feb 21 16:52:59 localhost kernel: hdc: attached ide-cdrom driver.
    Feb 21 16:52:59 localhost kernel: hdc: ATAPI 32X DVD-ROM DVD-R CD-R/RW drive, 2000kB Cache
    Feb 21 16:52:59 localhost kernel: Uniform CD-ROM driver Revision: 3.12
    Feb 21 16:52:59 localhost kernel: hdd: attached ide-cdrom driver.
    Feb 21 16:52:59 localhost kernel: hdd: ATAPI 40X DVD-ROM drive, 256kB Cache
    Feb 21 16:52:59 localhost kernel: Partition check:
    Feb 21 16:52:59 localhost kernel: /dev/ide/host0/bus0/target0/lun0: p1 p2 p3 p4
    Feb 21 16:52:59 localhost kernel: /dev/ide/host2/bus0/target0/lun0:<4>hde: sata_error = 0x00000000, watchdog = 0, siimage_mmio_ide_dma_test_irq
    Feb 21 16:52:59 localhost kernel: p1 <<4>hde: sata_error = 0x00000000, watchdog = 0, siimage_mmio_ide_dma_test_irq
    Feb 21 16:52:59 localhost kernel: > p2
    Feb 21 16:52:59 localhost kernel: /dev/ide/host2/bus1/target0/lun0: unknown partition table
    Feb 21 16:52:59 localhost kernel: SCSI subsystem driver Revision: 1.00
    Feb 21 16:52:59 localhost kernel: scsi0 : SCSI host adapter emulation for IDE ATAPI devices

    
    Salu2!


  • 17

    Levanto el tema un año despues para preguntar como va el tema de Linux y Sata Raid.

    He oido algo de que en Mandrake y Ubuntu en modo experto se pueden instalar, pero no me atrevo porque si se me jo**de el raid y pierdo todos los datos me da algo.

    Que nuevas teneis?



  • 18

    yep, pues mira justamente ahora yo lo tengo montado en RAID con Gentoo funcionando al 100% a la perfeccion!! :)

    Lo unico que no lo tengo muy claro el procedimiento i tal…

    Yo he seguido guias para hacerlo por software pero como lo tengo por hardware me salto varios pasos que me lo hace automaticamente (gracias a que el controlador sil3112A de mi placa esta incorporado al kernel).

    Bueno el tema es que una vez iniciado el live-cd cargo un modulo para las particiones RAID (# modprobe md) i configuro en un archivo las particiones en RAID que quiero tener. Creo que tambien las particiones son de tipo Linux RAID si no recuerdo mal...

    Bueno pues una vez hecho esto con el programa "mdadm" creo las particiones que quiera en RAID i veo el proceso haciendo "# cat /proc/mdstat".

    Si compilo el kernel el tipo de raid que quiero tener no como modulo, entonces al iniciar el kernel me detecta las particiones i las carga i todo normal. Son del tipo "/dev/mdX".

    Es mucho mejor que en Windows pq tu sigues viendo los dos discos i entonces creas las particiones que quieres en RAID i las que no quieras pues no....

    Por ejemplo, no puedes poner la carpeta /boot como raid pq ni grub ni lilo te lo coje bien. Asi que te creas en un disco una particion de /boot i en el otro la misma particion igual, pero simplemente para backup si quieres ya que no la usaras ni con RAID 0 ni RAID 1.

    Lo que no tengo claro es si puedes poner dos tipos de RAID a la vez. Yo lo tengo en RAID 1, ya que tuve problemas una vez con un disco i perdi muchas cosas... asi que ahora ya no me la juego... tengo mucha info del curro que vale muchos euros...

    Asi que tengo una particion para el WindowsXP, una para /boot, una para swap i la otra para "/".

    Lo bueno es que no todo esta en RAID 1, i las dos particiones de la swap (una en cada disco) las uso por separado como SWAP, asi como tengo en cada disco 512mb de swap, en total tengo 1GB de swap.

    Por eso queria hacer que las dos particiones de SWAP estubieran en RAID0 i la particion de "/" en RAID1, pero ya te digo que no se si se puede hacer.

    Ya me diras si necesitas mas info, pero que sepas que yo lo tengo funcionando a la perfeccion.

    I una anecdota... si quieres montar una RAID1 lo bueno es que te puedes instalar todo lo que quieras en un disco i al meter el segundo la controladora te pregunta si quieres volcar toda la info que tenias en un disco para asi no perderla i usar ya al vuelo el RAID1... esto esta de puta madre!!

    Al crear las particiones RAID con el mdadm si son RAID1 te hace el volcado siempre no le puedes decir que no.

    80GB tarda 20minutos... va a unos 60MB/s de media...

    Salu2!



  • 19

    Por cierto te paso la ejecucion del kernel:<br /><br /><pre>marcalj marcalj # dmesg
    Linux version 2.6.9-gentoo-r1 (root@marcalj) (gcc versió 3.3.4 20040623 (Gentoo Linux 3.3.4-r1, ssp-3.3.2-2, pie-8.7.6)) #10 Wed Feb 23 21:40:01 GMT 2005
    BIOS-provided physical RAM map:
    BIOS-e820: 0000000000000000 - 000000000009f400 (usable)
    BIOS-e820: 000000000009f400 - 00000000000a0000 (reserved)
    BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
    BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
    BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
    BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
    BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
    BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
    BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
    511MB LOWMEM available.
    On node 0 totalpages: 131056
    DMA zone: 4096 pages, LIFO batch:1
    Normal zone: 126960 pages, LIFO batch:16
    HighMem zone: 0 pages, LIFO batch:1
    DMI 2.2 present.
    ACPI: RSDP (v000 Nvidia ) @ 0x000f6ba0
    ACPI: RSDT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3000
    ACPI: FADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3040
    ACPI: DSDT (v001 NVIDIA AWRDACPI 0x00001000 MSFT 0x0100000d) @ 0x00000000
    Built 1 zonelists
    Kernel command line: BOOT_IMAGE=Gentoo-2.6.9-r1 ro root=900
    Initializing CPU#0
    PID hash table entries: 2048 (order: 11, 32768 bytes)
    Detected 2004.883 MHz processor.
    Using tsc for high-res timesource
    Console: colour VGA+ 80x25
    Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
    Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
    Memory: 514472k/524224k available (2877k kernel code, 9212k reserved, 1042k data, 160k init, 0k highmem)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    Calibrating delay loop... 3964.92 BogoMIPS (lpj=1982464)
    Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
    CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000
    CPU: After vendor identify, caps: 0383fbff c1c3fbff 00000000 00000000
    CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    CPU: L2 Cache: 256K (64 bytes/line)
    CPU: After all inits, caps: 0383fbff c1c3fbff 00000000 00000020
    Intel machine check architecture supported.
    Intel machine check reporting enabled on CPU#0.
    CPU: AMD Athlon(tm) stepping 01
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Checking 'hlt' instruction... OK.
    ACPI: IRQ9 SCI: Edge set to Level Trigger.
    NET: Registered protocol family 16
    PCI: PCI BIOS revision 2.10 entry at 0xfb420, last bus=2
    PCI: Using configuration type 1
    mtrr: v2.0 (20020519)
    ACPI: Subsystem revision 20040816
    ACPI: Interpreter enabled
    ACPI: Using PIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (00:00)
    PCI: Probing PCI hardware (bus 00)
    PCI: nForce2 C1 Halt Disconnect fixup
    ACPI: PCI Interrupt Routing Table [_SB_.PCI0.PRT]
    ACPI: PCI Interrupt Routing Table [_SB
    .PCI0.HUB0.PRT]
    ACPI: PCI Interrupt Routing Table [_SB
    .PCI0.AGPB._PRT]
    ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 5 6 7 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNK2] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK3] (IRQs 3 4 5 6 7 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNK4] (IRQs 3 4 *5 6 7 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNK5] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LUBA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LUBB] (IRQs 3 4 *5 6 7 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LMAC] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LAPU] (IRQs 3 4 *5 6 7 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LACI] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LMCI] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LSMB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LUB2] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LFIR] (IRQs 3 4 5 6 7 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [L3CM] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LIDE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [APC1] (IRQs *16), disabled.
    ACPI: PCI Interrupt Link [APC2] (IRQs *17), disabled.
    ACPI: PCI Interrupt Link [APC3] (IRQs *18), disabled.
    ACPI: PCI Interrupt Link [APC4] (IRQs *19), disabled.
    ACPI: PCI Interrupt Link [APCE] (IRQs *16), disabled.
    ACPI: PCI Interrupt Link [APCF] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCG] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCI] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCJ] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCK] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCS] (IRQs *23), disabled.
    ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCM] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [AP3C] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22) *0, disabled.
    Linux Plug and Play Support v0.97 (c) Adam Belay
    SCSI subsystem initialized
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    PCI: Using ACPI for IRQ routing
    ACPI: PCI Interrupt Link [LSMB] enabled at IRQ 10
    ACPI: PCI interrupt 0000:00:01.1[A] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI Interrupt Link [LUBA] enabled at IRQ 11
    ACPI: PCI interrupt 0000:00:02.0[A] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI Interrupt Link [LUBB] enabled at IRQ 5
    ACPI: PCI interrupt 0000:00:02.1[b] -> GSI 5 (level, low) -> IRQ 5
    ACPI: PCI Interrupt Link [LUB2] enabled at IRQ 10
    ACPI: PCI interrupt 0000:00:02.2[C] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI Interrupt Link [LMAC] enabled at IRQ 10
    ACPI: PCI interrupt 0000:00:04.0[A] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI Interrupt Link [LAPU] enabled at IRQ 5
    ACPI: PCI interrupt 0000:00:05.0[A] -> GSI 5 (level, low) -> IRQ 5
    ACPI: PCI Interrupt Link [LACI] enabled at IRQ 10
    ACPI: PCI interrupt 0000:00:06.0[A] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI Interrupt Link [LFIR] enabled at IRQ 11
    ACPI: PCI interrupt 0000:00:0d.0[A] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI Interrupt Link [LNK1] enabled at IRQ 11
    ACPI: PCI interrupt 0000:01:08.0[A] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI Interrupt Link [LNK3] enabled at IRQ 11
    ACPI: PCI interrupt 0000:01:0b.0[A] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI Interrupt Link [LNK4] enabled at IRQ 5
    ACPI: PCI interrupt 0000:02:00.0[A] -> GSI 5 (level, low) -> IRQ 5
    Machine check exception polling timer started.
    audit: initializing netlink socket (disabled)
    audit(1109378770.128:0): initialized
    devfs: 2004-01-31 Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
    NTFS driver 2.1.20 [Flags: R/W].
    inotify init: minor=63
    lp: driver loaded but no devices found
    Linux agpgart interface v0.100 (c) Dave Jones
    agpgart: Detected NVIDIA nForce2 chipset
    agpgart: Maximum main memory to use for agp memory: 439M
    agpgart: AGP aperture is 128M @ 0xc0000000
    ACPI: Power Button (FF) [PWRF]
    ACPI: Fan [FAN] (on)
    ACPI: Processor [CPU0] (supports C1)
    ACPI: Thermal Zone [THRM] (14 C)
    serio: i8042 AUX port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing disabled
    ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
    mice: PS/2 mouse device common for all mice
    input: AT Translated Set 2 keyboard on isa0060/serio0
    input: PS/2 Generic Mouse on isa0060/serio1
    parport0: PC-style at 0x378 (0x778) [PCSPP(,...)]
    parport0: irq 7 detected
    lp0: using parport0 (polling).
    Using anticipatory io scheduler
    FDC 0 is a post-1991 82077
    forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.29.
    ACPI: PCI interrupt 0000:00:04.0[A] -> GSI 10 (level, low) -> IRQ 10
    PCI: Setting latency timer of device 0000:00:04.0 to 64
    eth0: forcedeth.c: subsystem: 0147b:1c00 bound to 0000:00:04.0
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    NFORCE2: IDE controller at PCI slot 0000:00:09.0
    NFORCE2: chipset revision 162
    NFORCE2: not 100% native mode: will probe irqs later
    NFORCE2: BIOS didn't set cable bits correctly. Enabling workaround.
    NFORCE2: 0000:00:09.0 (rev a2) UDMA133 controller
    ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
    Probing IDE interface ide0...
    Probing IDE interface ide1...
    hdc: PIONEER DVD-RW DVR-108, ATAPI CD/DVD-ROM drive
    hdd: Pioneer DVD-ROM ATAPIModel DVD-116 0122, ATAPI CD/DVD-ROM drive
    ide1 at 0x170-0x177,0x376 on irq 15
    Probing IDE interface ide0...
    Probing IDE interface ide2...
    ide2: Wait for ready failed before probe !
    Probing IDE interface ide3...
    ide3: Wait for ready failed before probe !
    Probing IDE interface ide4...
    ide4: Wait for ready failed before probe !
    Probing IDE interface ide5...
    ide5: Wait for ready failed before probe !
    hdc: ATAPI 40X DVD-ROM DVD-R CD-R/RW drive, 2000kB Cache, UDMA(66)
    Uniform CD-ROM driver Revision: 3.20
    hdd: ATAPI 40X DVD-ROM drive, 256kB Cache, UDMA(66)
    libata version 1.02 loaded.
    sata_sil version 0.54
    ACPI: PCI interrupt 0000:01:0b.0[A] -> GSI 11 (level, low) -> IRQ 11
    ata1: SATA max UDMA/100 cmd 0xE0812080 ctl 0xE081208A bmdma 0xE0812000 irq 11
    ata2: SATA max UDMA/100 cmd 0xE08120C0 ctl 0xE08120CA bmdma 0xE0812008 irq 11
    ata1: dev 0 cfg 49:2f00 82:346b 83:7f61 84:4003 85:3469 86:3c41 87:4003 88:207f
    ata1: dev 0 ATA, max UDMA/133, 312581808 sectors: lba48
    ata1: dev 0 configured for UDMA/100
    scsi0 : sata_sil
    ata2: dev 0 cfg 49:2f00 82:346b 83:7f61 84:4003 85:3469 86:3c41 87:4003 88:207f
    ata2: dev 0 ATA, max UDMA/133, 312581808 sectors: lba48
    ata2: dev 0 configured for UDMA/100
    scsi1 : sata_sil
    Vendor: ATA Model: WDC WD1600JD-00H Rev: 08.0
    Type: Direct-Access ANSI SCSI revision: 05
    Vendor: ATA Model: WDC WD1600JD-00H Rev: 08.0
    Type: Direct-Access ANSI SCSI revision: 05
    SCSI device sda: 312581808 512-byte hdwr sectors (160042 MB)
    SCSI device sda: drive cache: write back
    /dev/scsi/host0/bus0/target0/lun0: p1 p2 p3 p4
    Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
    SCSI device sdb: 312581808 512-byte hdwr sectors (160042 MB)
    SCSI device sdb: drive cache: write back
    /dev/scsi/host1/bus0/target0/lun0: p1 p2 p3 p4
    Attached scsi disk sdb at scsi1, channel 0, id 0, lun 0
    Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0, type 0
    Attached scsi generic sg1 at scsi1, channel 0, id 0, lun 0, type 0
    ohci1394: $Rev: 1223 $ Ben Collins bcollins@debian.org
    ACPI: PCI interrupt 0000:00:0d.0[A] -> GSI 11 (level, low) -> IRQ 11
    PCI: Setting latency timer of device 0000:00:0d.0 to 64
    ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[11] MMIO=[e0084000-e00847ff] Max Packet=[2048]
    video1394: Installed video1394 module
    ieee1394: raw1394: /dev/raw1394 device initialized
    ACPI: PCI interrupt 0000:00:02.2[C] -> GSI 10 (level, low) -> IRQ 10
    ehci_hcd 0000:00:02.2: nVidia Corporation nForce2 USB Controller
    PCI: Setting latency timer of device 0000:00:02.2 to 64
    ehci_hcd 0000:00:02.2: irq 10, pci mem e082a000
    ehci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 1
    PCI: cache line size of 64 is not supported by device 0000:00:02.2
    ehci_hcd 0000:00:02.2: USB 2.0 enabled, EHCI 1.00, driver 2004-May-10
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 6 ports detected
    USB Universal Host Controller Interface driver v2.2
    Initializing USB Mass Storage driver...
    usbcore: registered new driver usb-storage
    USB Mass Storage support registered.
    usbcore: registered new driver usbhid
    drivers/usb/input/hid-core.c: v2.0:USB HID core driver
    i2c /dev entries driver
    md: raid1 personality registered as nr 3
    md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
    device-mapper: 4.3.0-ioctl (2004-09-30) initialised: dm-devel@redhat.com
    oprofile: using timer interrupt.
    NET: Registered protocol family 2
    IP: routing cache hash table of 4096 buckets, 32Kbytes
    TCP: Hash tables configured (established 32768 bind 65536)
    ip_conntrack version 2.1 (4095 buckets, 32760 max) - 300 bytes per conntrack
    ip_tables: (C) 2000-2002 Netfilter core team
    ipt_recent v0.3.1: Stephen Frost sfrost@snowman.net. http://snowman.net/projects/ipt_recent/
    arp_tables: (C) 2002 David S. Miller
    NET: Registered protocol family 1
    NET: Registered protocol family 17
    ACPI: (supports S0 S3 S4 S5)
    ACPI wakeup devices:
    HUB0 HUB1 USB0 USB1 USB2 F139 MMAC MMCI UAR1
    md: Autodetecting RAID arrays.
    md: autorun ...
    md: considering sdb4 ...
    md: adding sdb4 ...
    md: adding sda4 ...
    md: created md0
    md: bind<sda4>
    md: bind<sdb4>
    md: running: <sdb4><sda4>
    raid1: raid set md0 active with 2 out of 2 mirrors
    md: ... autorun DONE.
    ReiserFS: md0: found reiserfs format "3.6" with standard journal
    ohci1394: fw-host0: SelfID received outside of bus reset sequence
    ieee1394: Host added: ID:BUS[0-00:1023] GUID[000000508df6cbf3]
    ReiserFS: md0: using ordered data mode
    ReiserFS: md0: journal params: device md0, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
    ReiserFS: md0: checking transaction log (md0)
    ReiserFS: md0: Using r5 hash to sort names
    VFS: Mounted root (reiserfs filesystem) readonly.
    Mounted devfs on /dev
    Freeing unused kernel memory: 160k freed
    Adding 506036k swap on /dev/sda3. Priority:1 extents:1
    Adding 506036k swap on /dev/sdb3. Priority:1 extents:1
    nvidia: module license 'NVIDIA' taints kernel.
    ACPI: PCI interrupt 0000:02:00.0[A] -> GSI 5 (level, low) -> IRQ 5
    NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-6111 Tue Jul 27 07:55:38 PDT 2004
    agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
    agpgart: Putting AGP V2 device at 0000:02:00.0 into 4x mode
    agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
    agpgart: Putting AGP V2 device at 0000:02:00.0 into 4x mode
    spurious 8259A interrupt: IRQ7.

    Salu2![/b]</pre>





Has perdido la conexión. Reconectando a Hardlimit.