Montar red con auna, ayuda



  • acabo de montar una red con un switch y un par de cables para tener internet en dos ordenas y tambien tenerlos en red. el problema surge porq solo uno de los dos (el q antes tenia internet) se puede conectar a internet, el otro no aunqe esta bien instalada la red. a ver si alguien con auna q haya echo esto me pueda ayudar.

    saludos



  • Pero a ver.
    Es que das pocos datos y mal.

    El que "antes estaba conectado a internet" ¿está ahora conectado directamente al modem o se conecta ahora a través del otro?

    ¿Usas cables de red correctos para la conexión "PC - SWITCH"? ¿Funcionan?
    ¿Qué sistema operativo tienes en los equipos?
    ¿Qué software usas para compartir la conexión?
    ¿Qué pasos has seguido para la configuración?
    ¿Usas IP's fijas o dinámicas?
    ¿Tienes firewall?



  • reinicia (desenchufándolo) el cable modem. debería ser eso



  • Conecta el modem y los pcs al swicth, luego configura los PCs para que pillen IP automaticamente y con reiniciar el modem como te han dicho(aunque no haria falta) tendría que funcionar.

    Sinó me temo que tendras que pensar en un error en los cables o algo asi.



  • a ver… es q antes no tenia nada de tiempo y no he podido especificar nada, ahora os cuento con detalles:

    tengo auna 300K, antes solo habia un ordena con internet. Tengo otro ordenador el qual nunca le e puesto auna (ambos con win XP pro sp1). hoy mismo he comprado un switch (D-Link Des-1005D 10/100), y 2 cables UPT Cat 5. (si, funcionan, provados en la tienda ya q se los he echo grimpar, probar y finalmente repasarlos por mi mismo). Llego a casa, monto el swich, conecto los dos cables. en el ordena q antes tenia auna pues le rula perfectamente, pero en el otro na, de vez en cuanto me sale una cosa de auna para registrare y otras veces simplemente: no se puede mostrar la pagina..ect. asi q me dispongo a mirar las Ip's y eso, resulta q auna va sin poner ninguna IP (en el ordenador q va estan puestas automaticamente). a partir de ahi ya he ido probando algunas paridas de redes de windows pero na de na.
    no tengo firewall
    la Ip creo q es dinamica
    el switch es pug and play, no necesita drivers.

    alguien a montado alguna red con auna?
    ayuda

    gracia y saludos



  • Hazlo como te digo, yo lo tenia asi antes. En teoria puedes conectar asi hasta 3 PCs con 3 IPs reales dinamicas.



  • ya lo e echo y sige =… creo q sera question de llamar a auna, pero de aqi hasta q decidan solo hablarme puede pasar un buen tiempo... :vayatela: alguna otra sugerencia?

    saludos



  • Haz una cosa:

    desconecta del swicth el PC que va bien y deja solo el otro y reinicias el modem y el PC a ver si pilla una IP.

    Si no pilla ninguna IP no es problema de auna es del PC.

    O sino, coje el PC que va bien y enchufalo al cable del PC que no va.

    Esque no creo que sea tema de auna.



  • desconecta del swicth el PC que va bien y deja solo el otro y reinicias el modem y el PC a ver si pilla una IP.

    me hace lo mismo

    O sino, coje el PC que va bien y enchufalo al cable del PC que no va.

    a q te refieres?`puedes explicarte mejor?:confused:

    no es problema de auna es del PC.

    si fuera del PC, q le podria pasar?

    saludos



  • O sino, coje el PC que va bien y enchufalo al cable del PC que no va.

    Esque no se si tienes todo enchufado como creo. Tienes los dos PCs y el modem al swicth no??? Las tres cosas.

    Si es así me refiero a que cojas el PC que va bien y lo concectes al otro cable, al del PC que no va, para ver si es problema del cable o del puerto del swcth al que está conectado.

    Puede ser que algún cable este mal o no esté echo bien( hay swich que van con un cable cruzado y otros normal) o puede ser que en el PC no tengas bien configurado las propiedades TCP/IP para que pille IP automatica, no se…....



  • eso ya lo probe, probe de canvair de puerto en el switch y nada (si, tengo las tres cosas puestas). tambien tengo configurado el protocolo TCP/IP para q lo pille automaticamente y to eso…
    ya no se q podra ser, no te rompas mas la cabeza vallekano, ya mas ayudao mucho :), a ver si mañana alguien dice algo mas q veo esto un poco muerto :D . el lunes llamare a auna a ver q me dicen..:susto: :D xD

    gracias y saludos



  • el cable no es, lo acabo de probar. es algun problema de configuracion

    saludos



  • Oye, que igual es algo de auna, pero no se, me parecia más extraño.

    Llamales y a ver que te dicen aunque ya sabes coo va esto, te dirán que esta todo perfecto que será fallo tuyo.

    Por cierto, has dicho que el que no iba, si está solo conectado al swicth (y el modem claro) si funciona bien?????



  • no, en absoluto, el q no va no hay forma de q vaya de ninguna manera. tambien descarto q sea problema de la tarj d red, ya q la utilize en la party esta semana santa.

    saludos



  • Esque si en las mismas condiciones un pc funciona y el otro no pues seguro que es tema del PC, que por lo que sea no pilla IP. Pero vamos, que si dices que has comprobado lo de ip automatica y que la tarjeta funciona.

    Puedes hacer una cosa. Coje el pc que no va, ponle de IP 192.168.0.1 y conectalo al swicth junto con el modem. Luego vete a un explorador y pon 192.168.100.1 (es la ip del modem), y te debería de salir una pantallita de configuracin del modem.

    Si tampoco va esto yo me plantearia el que el cable o la tarjeta de red esten jodidas.



  • Barc, yo creo que es algo del HW de la tarjeta, o que tu win se ha emprerrado en que no funcione (que no seria la primera vez)…

    Si puedes hacerte con una tarjetita y probar, se aclararian muchas dudas

    salu2



  • mi placa tiene Dual LAN, y con ninguna de las dos funciona, y son dos tarjetas diferentes, una es d Nvidia y la otra no macuerdo. aun asi si pasa alguna tarjeta por mis manos la probare.

    Vallekano, probare lo q mas dicho de las tarjetas (ahora no, creo q sera esta noche o mañana) a ver q tal.

    Del windows pues qizas tambien podria ser, a las ultimas lo reinstalaria…
    a mi lo q mas me pica es q algunas veces en el IE me sale la pagina de auna pidiendome registro... (con nombre de usuario y contraseña), es por eso q hablare con auna a ver, pero si a alguien se le ocurre algo ya sabe...<:(

    saludos



  • problema solucionado (en parte) acabo de llamar a auna, me han dado los datos necesarios para activar un segundo PC con conexion a internet (si, el servicio me ha echo caso, aun estoy sorprendido :o xD :D ).

    ahora solo me qeda configurar la red, porq no pilla los dos ordenas. nunca e montado una red yo solo por eso tengo ese tipo de problemas. xD

    saludos



  • sospecho q auna realmente se trata de una especie de union de empresas pero sin una politica conjunta, vamos, q cada empresa (antes de formar lo q es hoy auna) hacia y sigue haciendo lo q le da la gana.

    Cuando vivia en madrid tenia madritel (ahora es auna)… este operador daba 4 ips dinamicas, vamos, q cogia el "modem" enganchado al switch y hasta 4 pcs enganchados al switch y con el dhcp puesto.... y cada uno de los pcs tenia una ip publica diferente... vamos, q cada pc estaba en "monopuesto" a todos los efectos...

    Ahora q vivo en canarias tengo canarias telecom (ahora tb es auna).... ellos solo ofertan una sola ip publica... y el modem q dan (un motorola Surboard 4200) no se puede configurar como si fuese un router.... asi q me toca tener un pc con dos tarj de red.. una de ellas enganchada al modem y la otra al switch q da la red interna al resto de pcs... y mi ordenador haciendo las labores de router...

    Se conoce q auna no ha puesto politica conjunta como ya he dicho antes, y q cada operador sigue llendo a su aire....



  • Txuky, estoy de acuerdo contigo, eso es un desmadre..

    saludos


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.