Problemas/comentarios DFI NFII Ultra Infinity


  • 0

    Bueno.. ya esta montada tras 2 FORMATEOS :rabieta: ahora me explico

    La placa, preciosa, estilo MSI, toda roja..

    Resaltar… que viene con disipa pasivo en el northbridge, tipo zalman 32J pero plateada y las aspas más finas...

    Y luego viene con DISIPA en el southbridge , de 1cm o así de alto... perfecto me viene (en mi 9800PRO hay disipas revoltek que impedirían un disipa de mayor altura en el south

    Y luego yo el socket lo veo mu despejado, no se porque tanta queja.. en fin..

    Y viene ya con salidas SPDIF y entra SPDIF (no optica, pero bueno..) viene con los cables sata y trae 4 salidas USB2.0 y 1 firewire .. quizas deberían haber puesto un brazo de esos con salidas usb2.0 adicionales..

    En fin... ahora ando a 240x9 ;).. ROCA SOLIDA :D

    Lo de los formateos..

    Pues el primero normal, cambio de placa y tenia de hace unos dias unos problemas con el windows installer...

    Vale hasta ahi bien.. chupado de instalar, sin pronlema alguno..

    CUando, se me ha ocurrido flashear a la bios BETA 1/31 que tiene fama en internet... la flasheo sin problemas bajo windows mediante un programa flasheador (parecido al ABITLFASH MENU). y reinicio..

    Y que me pasa?? pues que el CABRON del HD o de la placa me dice que es imposible iniciar el SO... tal cual.. lo dice asi... y yo flipando..
    :confused: , he intentado un" bootfix" mediante consola de recuperaicon de windows pero anda lo mismo..

    He intentado tb una recuperacion mediante la opcion que da en la isntalacion windows pero cuando ha reiniciadó despues de hacer una pequeña carga de archivos.. IDEM DE IDEM mensaje igualito..

    he FORMATEAO.. y que?? pues que cuando reinicia el WINXP despues del formteo y la copia de un par de archivos.. IDEM!!!! :rabieta:

    Hasta que he cogido el Serillel de ABIT y he puesto el HD en SATA..

    AHora tengo que probar a ponerlo en PATA a ver si sigue pasando..

    En fin salvo esto.. nada raro.. estable, sin errores.. layout COJONUDO.. sobre todo el tema del sotubridge.. a km del AGP.. no como en la abit.. :susto:

    Ya os contare.. a ver si llego a 250.. en el sandra en DC con timings relajados (estoy probando) 3500/3200 a 240..

    Saludos

    Editado
    SOLUCION PARA LA CORRUPCIÓN DE BIOS (por AMD PRO):

    Flashear y recuperar BIOS DFI INFINITY Corrupta:

    Cuando se corrompe la de la INFINITY no se puede flashear mediante el awdflash y Hotflash o Hotswap. Mediante el método q os propongo yo he recuperado la BIOS ya 4 veces (cosa q en una conocida tienda de BCN me dijeron q la EPROM estaba cascada), = q yo, otras dos personas lo han hecho ya.
    Aquí os pongo como solucionar el problema.

    SOLUCIÓN:

    -Necesitamos una placa NF2 con BIOS de 4MG (no sé si es realmente necesario, pero yo lo he hexo desde mi otra NF7-S).
    -Winflash y última BIOS DFI INFINITY disponible.

    1- Arrancamos la NF7-S con su BIOS y entramos en el XP.
    2- Sacamos la BIOS de la NF7-S (yo he usado un clip mediano, no os asustéis pq es realmente sencillo y no entraña ningún tipo de peligro si se hace con cuidado).
    3- Metemos la BIOS Corrupta de la DFI.
    4- Arrancamos el Winflash.
    5- Seleccionamos las opciones de manera q quede todo el bloke en azul para q se actualice todo.
    6- Le damos a update BIOS y seleccionamos la BIOS de la DFI q hemos bajado.
    7- Nos dará un error, le damos a continuar y listo.
    8- En cuanto termine el flasheado y la verificación, nos dirá de reiniciar el PC.
    9- Apagamos el PC usando el botón de la torre.
    10- Sacamos nuestra recién reprogramada BIOS de la DFI y metemos la de la NF7-S de nuevo en su placa.

    FIN, ya tenemos nuestra BIOS de vuelta para volverle a hacer perrerías



  • 1

    He llegao a 250mhz de fsb :D

    En el sandra 3800/3500.. cas2 11-2-2 1T… poco. no???

    En fin.. no era del todo estable a 250x9@21.85V bios (1.8V full).. no se si por el vcore o que el tbredB no da para más..

    Saludos



  • 2

    250x9@21.85V bios

    Vas sobradillo de voltaje :D:D:D

    Yo hoy he probado la bios D22 3D Fire para la NF7S y el resultado a sido este :p

    Con que voltaje de Vdimm y VDD has sacado esos 250?



  • 3

    3.3V (no he provado menos, además en full son 3.25V, vdd 1.9V… para estar seguro...
    :D



  • 4

    Y con timings mas relajados has probado? Si no sube mas me ha decepcionado… :/

    Ahora puedes utilizar el nuevo producto de hardlimit para conseguir un buen overlock :D:D:D La Math II... yeaaaaaaaaah acabo de verlo... A uno se le cae la baba con solo verlo..



  • 5

    Hombre la placa con buena memoria seguro que sube más.. pero mi BH-5 esta tarada para 366mhz.. mientras que hay otras memorias como muchas PC3700 BH-5 que van a 466mhz con 2.7V…



  • 6

    Publicado originalmente por krampak
    **Y con timings mas relajados has probado? Si no sube mas me ha decepcionado… :/

    **

    Instalar la placa y a las primeras de cambio FSB 250 con DDR333 y tú decpcinado??? :o juer krampak ¿que esperabas?. Con mejores memorias y después de unos días que se le pìlle el tranquillo y afine la configuración…... la placa se sale !! :sisi:

    HitMaker tío.., y tú el día antes de recibirla con "caguitis" porque un forero te dijo que a él la placa le había salido una "caca"… :risitas: :risitas:

    Salu2.



  • 7

    Dice que no era estable a 250 :p
    Pero weno para unas DDR333 no esta mal no, aunque ya se sabe que esas memos lo dan. Seria interesante ver cuanto dan mis memos a 3.3V…. uhmmm



  • 8

    err… 3.3v a las memorias??? de 2.5 a 3.3??? no se estan pasando un rato???? solo por curiosidad



  • 9

    No se si eran las corsair que un modelo de los suyos en su web pone que aguantan (que no pierden la garantia) a 3.3V.



  • 10

    LA mayoria de memorias con chips BH-5 suelen aguantar "bien" los 3.3V de vdimm…

    Saludos



  • 11

    Se me ha olvidado decir que la placa lleva 4 canales SATA ;), lo que esta muy bien de cara al futuro, dos canales RAID 0 pa SATA…



  • 12

    Tengo una abit nf7s v2 y me esta dando problemas…. vamos d la noxe a la mañana creo q se a muerto...
    Toy pensando en cuando me la cambien venderla como nueva y comprame la Dfi que me cuesta lo mismo awanta mas Oc y encima 4 satas e ides raid...
    Me recomiendas hacer el cambio??donde te compraste la placa???
    Exame 1 cable pooofa....
    Si puedes agregarme al Msn te lo agradeceria: soko681@hotmail.com
    Salu2



  • 13

    Hombre la DFI es una placa para overclock fuerte por no decir extremo..

    Si no vas a subir el fsb más alla de 220-230 sigue con la AN7…;)

    Por cierto te aviso que lleva 4 canales SATA, 2 IDE, y para RAID tienes esos 4 SATA.. nada de RAID IDE, CREO...



  • 14

    No tengo AN7 tenia nf7s v2…. y tenía pq peto.... mi plaka staba defectuosa.
    Y como no quiero mas problemas cn Abit e pensao en pillarme otra marca, osea la tuya....
    Tengo DDR500 Dual y micro Barton q sube muxo d fsbs asi q necesito 1 plka q suba muxo d fsb.
    Necesito mas datos d tu plaka y resultados...
    O sino conectate al Msn y hablamos pq no sueles star.

    Salu2

    Pd: se m olvidaba q tengo 2 satas d 160 pa raid.



  • 15

    DIOSSSSSSSSSSSSSSS!!!
    PERO QUE GANAS TENGO DE PROBAR MI LANPARTY!!!!
    La tengo en la cajita, pobrecita… a la espera de que me consigan un barton desbloqueado y de que lleguen las dichosas memorias... coño, que espera mas largaaaaaaaaaa!!!

    Y encima HitMaker metiendole caña a su infinity! Peazo placa que hemos comprado, eh?

    A alguien le sobra un micro y unas memorias pa ir abriendo boca?? QUE ME LAS PRESTEEEE!!! JEJEJEJE :D:D:D:D:D:D:D:D

    Q vicio! que viiiiicio!!!

    Animo HitMaker, vete contandonos que tal se sigue comportando la placa, que ya os contaré mis resultados cuando pruebe la mia ;)



  • 16

    Ahora voy a recolocar bien el bloque de mi RL, y a darle caña al pc.. hare unos benchs a ver que tal..



  • 17

    Bueno.. no consigo estabilidad ni a 250x8 con 1.9V de vcore..

    Me inclino por el CPU que no aguanta..

    Por que?? porque en el MEMTEST86.. falla vale, pero cuando va al 65% del PASS1 despues de 7 minutos de testeo y en total en todos los test que hace en un PASS de esos.. me da "solo" 323 errores, son pocos, no??

    A ver si pruebo relajando timings..

    Y el Prime95 falla al segundo de empezar y el SUPERPI me da el tipico error de CPU (Not exact per round) y el 3dmark2001 se me sale al escritorio.. como si me faltase vcore por nos er estable..

    Creis que un barton llega a 250?? :nono: joder.. ahora bloqueados todos… me tendre que ir a la compra venta de 2ª mano.. ains..

    Por cierto.. COSA MUY RARA

    No se si lo he comanteado arriba mis probleams de arranque SATA/PATA..

    Pues bien, ahora lo he provado..

    SATA –> arranca el SO
    PATA --> el cachondo o cachonda de la placa me dice "error al cargar el Sistema operativo" ya sea a 166mhz de fsb como a 240 :confused: :dormido: PERO QUE COÑO!!! :o

    Saludos



  • 18

    Bueno, lo del HD ya lo he arreglado.. era el tipo de deteccion del HD, estaba en CHR o algo asi, y lo he pasado a LMA (No me pregunteis que es porque NI GUARRA :D)

    Ahora probando a 230x10 a 1.825V, a 1.85V era estable.

    EDIT –> 1.825V estable.. :p, probare luego 1.8V

    Saludos



  • 19

    Bueno.. 245 estables… ;)... ese es el limite de mi memoria pienso.. a lo mejor 247 puede hacer... :p





Has perdido la conexión. Reconectando a Hardlimit.