Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Rayao con memos winbodn bh-5 y demas



  • wenas, pues tengo este ekipo para empezar.

    Athlon XP-M IQZFA 0113 XMPW
    2x512mb Kington Hyper X con chips windbond bh-5 (lo pone al sacar los disipadores 😉 )
    DFI NF2 Ultar Infinity

    El problmea es el siguiente

    El ekipo es estable 100% (horas al farcry, superpi, prime95, etc) a 200x11(1,5vcore) d bus latenicas 2-2-2-11 @2.9, a 2,8 me ha dado algun reincio el farcry.

    Weno pues a 220 es estable 2-3-3-11 xro en cambio a 2-2-2-11 vdim 3.2 no, a 230 no es estable a caulquier latencia ni volatje ni lexes, a partir d 235 el ekipo ni arranca a 240 igual provanod cualquier latencia, he cambiado los slots d sitio, provar uno sólo y demas configrauciones con el mismo resultado.

    El voltaje del chipset le metio hasta 1.9 lo mismo. Cual es el problmea memos?placa? micro? El otro dia tuve poneindo divisores con el micor a 166 y las memos mas altas y hacia lo mismo q os he dicho…
    Alguna sugernica?

    salu2

    😕



  • Esas memorias son PC3200 o mas rapidas? Has probado a ponerle las latencias mas "subes"?


  • Global Moderator

    Pues es raro… con esa placa, memos y procesador no deberias tener problemas para meterlo a 240 cas 2-2-2... y menos aun a 3'2V.. seria muy raro que fuera la CPU, la placa base... pues vete a saber, quizas hayan algunas perezosas.. y las memos es practicamente imposible vaya...

    Por el momento no se me acude ninguna cosa 😕 Aunque por provar podria hacerle la mod L12 por pines.. pero no deberia ser problema del micro, almenos con esa placa (con otras necesita la mod para subir fsb).



  • Has probao a desactivar el clock per clock en las opciones de la bios de la dfi? Un saludo!



  • Publicado originalmente por ZERO_TF
    Has probao a desactivar el clock per clock en las opciones de la bios de la dfi? Un saludo!

    donde está eso?????????????

    salu2



  • El problema es de las Kingston HyperX 2x512 que son "dual side", tienen los dos bancos ocupados, no sé porque pero suelen ser menos estables que las "single side".
    yo tengo las mismas y no he sido capaz de pasar de 210 con latencias de 2-2-2-X a ningun voltaje y me ha dado un maximo de 216 con 2-3-3-X y que sea completamente estable, y se que no es ni la placa ni el micro, ya que mi XP2500 llega a un tope de Mhz de 2400 a 1.9 y el FSB ha llegado a 244x9.5 con las memos en Asinc. :rabieta:

    Lo siento chico si quieres subir el FSB vende las memos y pillate otra marca.:vayatela:

    Yo lo tengo a 200x11 y no me hace mucha falta pasar de los 200 pero si qu me habria gustado tenerlo a 220x10 seguro que la mejora se notaria bastante.



  • Publicado originalmente por JorgeC
    **El problema es de las Kingston HyperX 2x512 que son "dual side", tienen los dos bancos ocupados, no sé porque pero suelen ser menos estables que las "single side".
    yo tengo las mismas y no he sido capaz de pasar de 210 con latencias de 2-2-2-X a ningun voltaje y me ha dado un maximo de 216 con 2-3-3-X y que sea completamente estable, y se que no es ni la placa ni el micro, ya que mi XP2500 llega a un tope de Mhz de 2400 a 1.9 y el FSB ha llegado a 244x9.5 con las memos en Asinc. :rabieta:

    Lo siento chico si quieres subir el FSB vende las memos y pillate otra marca.:vayatela:

    Yo lo tengo a 200x11 y no me hace mucha falta pasar de los 200 pero si qu me habria gustado tenerlo a 220x10 seguro que la mejora se notaria bastante.**

    no me jodas, me cago en la puta :nono: y entonces q pasa con los putos chips winbond bh-5 son solo pacer bonito oq :risitas: xq las tuyas tb llevan bh5 no? A mi a 220 me estable el superpi y demas, xro no x muxo tiempo o sea q tmpoco aguantan :nono:

    salu2



  • Las mias son este modelo: KHX3200K2/1G

    No les he quitado los disipadores, no estoy del todo seguro que sean los BH-5, pero
    en el estuche dice que son Windbond, y ademas la latencia por SPD es 2-2-2-6, y en el Sandra dice que son 2-2-2-5.
    Ademas sé que Kingston ya no fabrica estas memorias, las han sustituido por las: KHX3200AK2/1G que tienen unas latencias de 2-3-2-6, aunque creo que son las mismas pero le han bajado la latencia.

    Supongo que debido a los problemas de compatibilidad y de inestabilidad con algunas placas bases ya que solo funcionan a CAS 2, veras que si pruebas a ponerlas a 2,5 o 3 el PC ni siquiera arranca.

    Con las latencias de serie y el FSB a 200 son de las que mejor rendimiento dan, incluso por encima de OCZ y Corsair a 200 claro (ya lo he probado con las de unos amigos), pero desgraciadamente no son nada buenas para hacer overclock, y mientras las mias se quedan en 216, las otras llegan a 225 e incluso con suerte a 240.



  • Publicado originalmente por JorgeC
    **Las mias son este modelo: KHX3200K2/1G

    No les he quitado los disipadores, no estoy del todo seguro que sean los BH-5, pero
    en el estuche dice que son Windbond, y ademas la latencia por SPD es 2-2-2-6, y en el Sandra dice que son 2-2-2-5.
    Ademas sé que Kingston ya no fabrica estas memorias, las han sustituido por las: KHX3200AK2/1G que tienen unas latencias de 2-3-2-6, aunque creo que son las mismas pero le han bajado la latencia.

    Supongo que debido a los problemas de compatibilidad y de inestabilidad con algunas placas bases ya que solo funcionan a CAS 2, veras que si pruebas a ponerlas a 2,5 o 3 el PC ni siquiera arranca.

    Con las latencias de serie y el FSB a 200 son de las que mejor rendimiento dan, incluso por encima de OCZ y Corsair a 200 claro (ya lo he probado con las de unos amigos), pero desgraciadamente no son nada buenas para hacer overclock, y mientras las mias se quedan en 216, las otras llegan a 225 e incluso con suerte a 240.**

    buf madre mia q mala noticia mestas dando… las mias son estas...

    KHX3200K2/1G
    9905193-013.A01 K2
    1250816-2.6V

    Se la compre a uno d 2ª mano q segun él, subian a 225 con CL2.5 y lueog me di cuenta d q eran winbond bh-5, y las pillé casi sin pensarlo... A mi me han aguatnado a 208x12 perfectamente, a ti lo máximo q te agautnat, dices a 216, y con q las latenicas? lo digo xq toy ya hasta la poya d hacer clear cmos XDy asi me ahorro mil configuraciones...

    X cierto a 220x10 (2-2-2-11), saco un segudno menos q a 200x11 (2-2-2-11) en el superpi 2mb d 1,41 a 1,40 asike tmpoco se nota tanto xD

    salu2



  • Con las pruebas que he hecho estas latencias, el cuarto numero no lo pongo por que no he notado ninguna diferencia en la estabilidad, lo he probado a 6,7,8,9,10 y 11:

    2-2-2 -> 208Mhz 2.7v
    2-2-2 -> 210Mhz 2.8v
    2-3-2 -> 212Mhz 2.8v
    2-3-3 -> 216Mhz 2.8v

    Como ves suben bastante poco, de hecho yo considero que no me merece la pena y las tengo a 200, sin subirle el voltaje, me resulta más comodo ya que si le subo el FSB tengo que bajarle el multi, (ya que mi micro empieza a pedir voltaje en cuanto le paso de los 2200Mhz) y si le bajo el multi pierdo Mhz totales.

    Han sido completamente estables, funcionando unas 8 horas pasandole todos los bench que tengo, pero a partir de 208Mhz le subi el voltaje y el resto de pruebas las hice con 2.8v.


  • Global Moderator

    Esas memorias son para meterles mas de 3V :risitas: 3'5V les gustan mucho…. jijiji



  • Publicado originalmente por krampak
    Esas memorias son para meterles mas de 3V :risitas: 3'5V les gustan mucho…. jijiji

    :risitas: :risitas: :risitas:
    Si yo estaba pensando enchufarles directamente a las memos el conector de la fuente de 12v para los P4 :risitas: :risitas:


  • Global Moderator

    Si quieres puedes enchufar directamente la linea de 3'3V de la PSU como Vdimm xDxD No se si podria meter alguna resistencia a la de 5V y dejarla a 3'6 o asi… :risitas:



  • que las kingston no suben?? ke se lo digan a mis modulos bh5 fsb 240 2-2-2-11@3,3v. La opcion clock per clock esta en las opciones donde se ajustan los timmings



  • Publicado originalmente por ZERO_TF
    que las kingston no suben?? ke se lo digan a mis modulos bh5 fsb 240 2-2-2-11@3,3v. La opcion clock per clock esta en las opciones donde se ajustan los timmings

    Pero tus kingston son de 256Mb solo tienen chips en una cara, y solo utilizan un banco de memoria en el slot, nosotros estamos hablando de las de 512 que tienen chips por las 2 caras y utilizan los 2 bancos del slot., y creo que es hay donde tienen el problema…



  • Publicado originalmente por krampak
    Si quieres puedes enchufar directamente la linea de 3'3V de la PSU como Vdimm xDxD No se si podria meter alguna resistencia a la de 5V y dejarla a 3'6 o asi… :risitas:

    digo yo que mejor hacer un vdimm no? potenciometro de 200k tal que asi

    Cierto es que algunas placas de amd se les atragantan los modulos de doble cara, si lo mios fueran de solo una e los cambiaba (añadiendo pasta claro goje :D)

    Saludos



  • Publicado originalmente por ZERO_TF
    que las kingston no suben?? ke se lo digan a mis modulos bh5 fsb 240 2-2-2-11@3,3v. La opcion clock per clock esta en las opciones donde se ajustan los timmings

    q no hay ninguan opcion d clock per clock, solo super by pass, sync by pass y poca cosa mas :S

    El apartado d tocar los timings aparte d estos tengo lo siguiente:

    -video & system Cacheable (desactivado)
    -CPU Thermal - Throttling (50% x defecto nose q coño es)
    -Fastwrite, Agpx8, agp aperture size (desactivado,activado y 128mb tengo una 9700pro) no más opciones. Uso la ulitma -bios oficial d DFI. ASike eso d clock per clock en esta bios, no está.

    salu2



  • Uso la ulitma -bios oficial d DFI

    Juasssss!!!! ya te has delatao, descargate la bios 1/31 no oficial y flashea, ya veras como las cosas cambian y esta vez para bien. La bios creo que podras encontrarla en la rama fija que hay en la seccion de placas base. Un saludo!



  • Publicado originalmente por ZERO_TF
    Juasssss!!!! ya te has delatao, descargate la bios 1/31 no oficial y flashea, ya veras como las cosas cambian y esta vez para bien. La bios creo que podras encontrarla en la rama fija que hay en la seccion de placas base. Un saludo!

    Xro es una bETA? es q me dijeron q las betas se caracterizan o xq van muy bien o petan placas y de momento mejor no arriesgar y aver si sale alguna oficial wena XD

    salu2


  • Global Moderator

    Más que petar la placa base peta la bios.. la corrompe, pero si tienes otra nf2 por aqui tiene fácil arreglo, se flashea en caliente.

    Que yo sepa la 31/1 de tic-tac tiene muy poco peligro de corromper, en cambio la de un tal oskar se ve que corrompe bastante.


Accede para responder