Mod Peak 9800SE@9800Pro


  • 0

    Hola,
    mi pregunta es como pasar esta tarjeta a Pro. En un Post de KeTeFliPs he visto que ponia que lo havia hecho, pero no si por softmod o por flash bios. Me gustaria hacerlo por flash bios. Las memos son Hynix y és identica a la de la foto que sale en el post. Me gustaria tambien saber el nombre del archivo del bios, i si se ha de modificar posteriormente parametros por soft. :)

    acias de antemano.



  • 1

    Para flashear la bios, antes tienes que unir una resistencia en el core de la tarjeta. Si lo haces sin abrir físicamente los 4 pipes, te puedes quedar sin tarjeta.



  • 2

    Gracias Kynes porque yo tenia la misma duda con mi 9500 que muta a PRO. No sabia si tenia que meterle la bios después de modificar fidicamente el R300. Weno al final le metí la bios para la PRO de mi misma tarjeta. Funcionar funcionaba pero habia defectos en los gráficos tanto en 2D como en 3D. Nada que le volvía poner la misma y yata. A ver si le hago lo de la resistencia. Por cierto al cambiarle la bios tampoco me la detectaba de ninguna de las maneras habidas y por haber.

    Salu2.



  • 3

    Claro, se liaba. Físicamente era una tarjeta de 4 pipes, pero en la bios tenía 8. Como detectaba error al no encontrar los 4, se rallaba. Yo lo he hecho esta noche, estaba aburrido :D Solo tienes que poner un poquito de pintura conductora entre los dos contactos libres: http://reviews.designtechnica.com/guide12_page5.html y después flashear la bios con la correcta. En http://softmod.ocfaq.com/bios.php tienes unas cuantas. Por cierto, antes asegúrate que funciona con el softmod, porque si el softmod no va, el hardmod tampoco.



  • 4

    Funcona con el softmod, de hecho siempre la he tenido así. De todas maneras solo en un par de determinadas texturas del 3dmark03 muestra un pelin el efecto ajedrez, apenas se nota y tienes que pegar la cara al monitor, bueno supongo que por eso la vendieron como 9500 a secas pero vamos que es un minimo fallo con el que se puede vivir y la tarjeta gana bastante con los 8 pipes activados:D

    Salu2.



  • 5

    Por cierto kynes solo tienes que unir los 2 puntos al lado de la resistencia o hace falta anular la otra. Es que yo el mod solo lo he visto con la resis. Y en lla page que mehas pasado viene asi no con la pintura. Por cierto a ver si tienes por ahi en favoritos para hacerle el mod de voltaje a esta gráfica.

    Salu2 y gracias.



  • 6

    En http://www.techpowerup.com/articles/overclocking/vidcard/105 tienes otra explicación. En ella pone: "To enable eight pipelines make a connection between 2-3 (you can leave the resistor in place)" por lo que no tienes que quitar la resistencia. Al cortocircuitar los puntos, la corriente pasa por el punto de menor resistencia, y la pintura tiene mayor conductividad que la resistencia. Es como si la resistencia fuera un circuito abierto.
    En la primera página que te puse pone: "UPDATE: You do not have to do any solder-work with the resistor. Upon email advice and some more searching, it is apparent that you can leave the resistor in place. Simply connect the top resistor contact to the contact directly above the resistor with conductive ink, being careful not to make contact with any other solder contacts." Dice lo mismo, que pintando ya está. Yo solo tuve que pintar con un poco de cuidado, la unión es realmente pequeña.
    Para el voltmod de la 9500:
    http://www.techpowerup.com/articles/overclocking/vidcard/57
    En http://www.techpowerup.com tienes muchas guias de este tipo para tarjetas gráficas, el problema es que vienen en inglés. Si tienes alguna duda, te puedo traducir lo que no entiendas. Saludos



  • 7

    Pues muchas gracias kynes , todo aclarado. Por el inglés no te preocupes que lo controlo bien. Voy a probar a ver que pasa. A ver si me llega el artic cooling de una vez.

    Salu2.



  • 8

    Por cierto kynes, podría flashearla con una bios para 128MB. La he flasheado para probar antes de hacerle el hardmod y a funcionado pero con defectos en los gráficos en windows solamente. No sé si por no hacerle el hardmod o simplemente el no hacerle el hardmod solo implica que no te la detecte hasta que no le cambies la bios. Bueno pues esa es mi pregunta.

    Asias:D



  • 9

    Pues me imagino que el flashearla con una bios de 128 megas hará que de problemas. Hay un programa llamado RaBit para modificar las bios de ATI, que entre otras cosas te permite modificar la cantidad de memoria que tiene la tarjeta. Prueba a ver si poniendo 64 megas te va:
    http://www.warp2search.net/modules.php?name=News&file=article&sid=19003
    Es un programa completito, pero no juegues mucho con los timings que puedes acabar teniendo que volver a flashear la tarjeta a ciegas :D (a mi me pasó, menos mal que tenía la bios original para recuperar la tarjeta, porque en vez de letras, lo que ponía en pantalla era basura)



  • 10

    Chola, recuerda de quién fue esa tarjeta, a ver si me la vas a desgraciar, xD.
    Entonces a ver que yo me aclare…
    Para flasear la bios a mi 9800SE ya softmodeada, y requeteprobada , funcionando perfectamente, tengo por narices que hacer antes el hardmod?
    Yo tenía entendido que sólo tenias que asegurarte de que las memos y el core aguantaran los valores de la bios, y de que la bios fuera una correspondiente a tus memorias.



  • 11

    Para el caso de 9800SE a 9800 no pro/pro/xt, tienes que hacer antes el hardmod. La tarjeta es probable que no arranque si no lo haces. El hardmod es fácil de hacer, si tienes ya la pintura conductora. Lo único es que hay que tener un poco de pulso…



  • 12

    Hola LcHn,
    por lo que veo, esta marca desconocida (XpertVision) hace unas 9800SE de muerte, porque tu la tienes como una pro y sin problemas y en la Euskal party tb la vendían en una de las tiendas y el pavo ya me dijo y todo de antemano que se podia softmoddear sin problemas (y eso que era él el que las vendía..).
    La tienes con la refrigeración de serie?? Que puntuación obtienes en 3DMark 03?? Y lo más importante, ¿por cuanto se pueden conseguir??

    Un saludo.



  • 13

    Buenas.
    A nosotros nos han salido, concretamente, de un paquete de 20, 16 mutables por completo,3 defectuosas al mutar, y una completamente jodida.
    Yo las vi en la euskal, y se lo dije al cretino de mi jefe, por lo que se decidió a pillarlas pa cambiar todas las del ciber, y pillar tb algunas más para vender.
    El precio es de 140€ si es que las encuentras. Nosotros, las 20 que nos quedan, o están vendidas ya o son para el resto de PC´s.
    En cuanto a la ventilación, el ventilador es de serie(a la espera de que el chola me pille un VGA Silencer) y le he puesto disipas en la memoria(unos revoltek de cobre).Espero que con mejor refrigeración y con más fresquito(pues mi caja es un tostadero), la ponga a 412/730 sin problemas.
    En el 3dmark 2003 me da 5980 con el barton por defecto.Ahora no lo puedo subir de vueltas por el calor.



  • 14

    Bueno por peticion del chino voy a comentar la jugada de la XpertVsision 9800SE. Weno pues estuvimos mutando su 9800SE pero no habia manera de hacerla funcionar con ninguna bios de ninguna pro después de haber hecho el hardmod. Gracias a mi paciencia y el nervio del chino :risitas: y una pci conseguimos resucitar la gráfica varias veces despues de matarla, es decir, bios que le meterias de pro, tarjeta KO :vayatela: Es decir, el sistema ni arrancaba, vamos ni hacia el amago.

    Luego encontramos un post en un foro diciendo que este ensamblador no monta 9800PRO por lo cual no habia ninguna bios para ella, aunque eso en principio daría igual porque cualquier bios de 9800PRO con las mismas latencias en las memos funcionaría pero nada de nada :vayatela:

    Al final nos da por probarla sin meterle la bios y solo con el hardmod (todavía no nos habia dado por probar eso y lo que queriamos a toda costa era meterle la bios de la PRO antes de iniciar el sistema para comprobar que rulaba), y cual es nuestra sorpresa que FUNCIONA!!! y directamente con los driver genericos la detecta como una PRO y nada perfecta ya que la tarjeta habia sido testeada antes….

    KYNES ayuda!!! , una explicación más bien a este fenómeno. Has oido algo al respecto?? Nos gustaria escuchar tu opinión.

    Y despues de eso yo tb me lleve una eso si tuvimo que probar 5 de ellas para dar con una que mutara correctamente o sea que a la quinta fue la vencida. :frio:

    Opiniones al respecto plissss

    Salu2.



  • 15

    La verdad, ni idea. Quizás la bios de esa tarjeta no indica el número de pipelines activas, sino que realiza una comprobación y en función de donde estuviese la resistencia, pues arranca con 4 o con 8. Es lo que se me ocurre que puede ser, pero vamos, no se.



  • 16

    Puees si, kynes a mi ha sido tb lo único que se me ha ocurrido ya que de la otra manera no funcionaría correctamente. Debe ser que hará esa comprobación, aunque lo raro es que no le valga ninguna bios probada y probé muchas. O le metes la suya o muere. Por cierto en el Rabit indica que es una Yuan-Yuan de esas.



  • 17

    Joder, menuda mañanita, ya pensaba que me qudaba sin tarjeta :) , no acertaba ya ni con el teclao, pero al final chola y yo nos quedamos :o viendo que con sólo hacer el hardmod y con la bios original la detecta como pro.



  • 18

    Pues eso, chino, la informática que es una ciencia exacta :D Cuando yo le digo a mis amigos que los pc's son caprichosos, se rien. Si, la gracia que te hace algo como esto, hasta que descubres lo que es.



  • 19

    Bueno pues otra forma mas de cargarme la grafica, cuando tenga el VGA Silencer y los disipas BGA le hare el Hardmod a mi XpertVision. :risitas:

    Ahora mismo he llegado a 5800 3dMark03 y con el DOOM3 sin artefactos me deja subirla a 414.6/329.7 esto con el disipa original… creo ke es una makina, ahora me falta pillar una refrigeracion mejor. ;D





Has perdido la conexión. Reconectando a Hardlimit.