FX-55!!!NEO2 no pasa de 250 FSB!!!!


  • 0

    Esto es cosa de brujería!!!!! No puedo pasar de 250 FSB! no arranca el equipo directamente si modifico la BIOS y lo subo a 260 o 270 (BIOS 1.37b) y desde windows el ClockGenNF3 tambián se cuelga… tengo el HTT a 3x para que no se pase de vueltas el bus y nada!. En windows aparece el pantallazo azul haciendo mención al controlador "atabus". La configuración es la siguiente;
    FX55, MSI NEO2 PLATINUM, BIOS 1.37b, OCZ VX 3.4V 2-3-3-6 a 250 (van de la leche, incluso se pueden poner a 2-2-2-6 con un poco más de voltaje), de las memorias no puede ser ya que las pongo en auto para que no peten, del micro tampoco ya que he probado con más frecuencia a un voltaje de 1.73 y sin problema. Me he dado cuenta de que el trasto este sube mucho con un bus alto en vez de con una frecuencia de micro alta, ejemplo: a 3120Mhz con un bus de 240 el 3d mark03 da 13800,las memorias 7200 en el sandra, Superpi 28sg; pero a una frecuencia de 3000Mhz un bus de 250, 3Dmark03 14800, 7700 las memorias y 28sg en super pi!!. Mi intención es alcanzar un bus alto 275,285 (con la mierda de disipador que tiene el NF3 se tiene que freir!!!!!). Algún consejo chicos, no veo manera!!!



  • 1

    que temperaturas de chipset tienes a esos 3GHz?.
    Cuantos (y cuales) de los puertos SATA estás usando?
    que refrigeración le tienes puesta al micro y que temperaturas tienes?

    Salu2
    Packo



  • 2

    La temperatura ronda los 40 en el chipset, aunque no me fio un pelo, fluctua demasiado y creo que es por tener la vapochill, que aunq no esté en el chipset el corecenter las flipa!!!, uso los sata 3 y 4 claro está que son los que están bloqueados y bueno que más te puedo decir Packo… joder es que es incomprensible que no pase de 250 ya que esta placa sube como la que más!!! haber que puedes decirme... que me suicide no vale, esa alternativa ya la tengo en mente!!



  • 3

    El disipador que trae de fábrica es suficiente, yo con ese hice los 350Mhz de bus estables en el superpi.

    Solo por curiosidad, pon la memoria a 200:166 y vuelve a probar.



  • 4

    Buenas Krampak!!!

    Por intentarlo no pierdo nada, aunque estas memorias deberían de dar eso y más… otra cosa que no me queda clara es la opción "spread spectrum", que función tiene?... soy un patán ya, ya...



  • 5

    Solo dime que la tienes "Disabled"… sino ya tienes el problema ;)
    Supongo que sabrás que con Shit+F2 y sin soltarlos Alt+F3 salen las opciones ocultas de la Bios.



  • 6

    je,je… soy imbecil, estaba enable, en qué influye esta opción? y realmente las opciones ocultas no sé para que sirven, creo que la única útil de veras es la que hace referencia a las gráficas NV/ATI pero en ningún sitio te especifican como modifica o que hace... Krampak, eres la sabiduría encarnada!!

    no funcionó lo de bajar las memorias a 166... a intentarlo nuevamente



  • 7

    @markute:

    je,je… soy imbecil, estaba enable, en qué influye esta opción? y realmente las opciones ocultas no sé para que sirven, creo que la única útil de veras es la que hace referencia a las gráficas NV/ATI pero en ningún sitio te especifican como modifica o que hace... Krampak, eres la sabiduría encarnada!!

    no funcionó lo de bajar las memorias a 166... a intentarlo nuevamente

    Es facil que Krampak sea de los pocos que te pueda ayudar con esa configuracion puesto que el es o el unico o de los pocos que la tiene.

    Los demas tenemos miserables Xp2800+ jajajajaja

    Saludos



  • 8

    güeno pero me doy cuenta que por tener un bicharraco de estos no las tienes todas contigo!!! …. tengo que decir otra cosa con respecto a tener un equipo de estos, ya que normalmente vas a cualquier foro y directamente la peña te dice "aquí no queremos a nadie que presuma de ordenador y si lo quiere enseñar que se vaya a otro lado" joder esto es verídico, y me ha pasado con un foro... me gustaría decirlo y cagarme en su madre, pero seguramente os conocereis o sereis colegas... aquí por lo menos no empieza la banda a preguntarte porqué te has gastado ese dineral, joder porque quiero coño y cualquiera si pudiese lo haría!!!!!!! ala ya me he desquitado!!!

    un saludo pa tos!!!



  • 9

    Si Krampak no te soluciona el problema, solo te queda mandarle un mail al todopoderoso (Dios para los amigos) pidiendole que se solucione el problema. De antemano te digo que el todopoderoso, en estos momentos, esta un poco liado por un asunto mio (cosas de examenes y demas) xD xD



  • 10

    he perdido la fé!!!!!!!!!!!!! suerte con esos exámenes… joder yo supuestamente debería de estar trabajando pero no doy el palo!!! yo prohibiría internet en los curros, pero como no mando na de na... je,je



  • 11

    Gracias y espero que de verdad me salgan bien.
    La verdad es que no se muy bien como con los componentes que tienes, lo mejorcito del momento, solo puedes llegar a 250 FSB; aunque a un amigo con una Abit AV8 y un Winchester 3000 solo podia poner 225 MHz de bus (estable en Prime95). La informatica a veces no es una ciencia exacta, pero no te preocupes que veras como se soluciona tu "pequeño" problema.



  • 12

    Bueno bueno bueno tanto charlar, has probado ya con el Spread Spectrum Disabled o no? ;)



  • 13

    perdona Krampak pero estaba en el trabajo. Acabo de desactivar la opción "spread spectrum" y nada, sigue sin arrancar, aparece un mensaje al cargar la memoria de "warning, overclocking, please enter setup menu" y si dejo que continue cargando pone por defecto el bus a 200mhz. Es incomprensible, está capada la placa para no pasar de 250? se me acaban las alternativas… si pudieras pasarme unos pantallazos de como debería estar la bios, aunque ya le he dado mil vueltas... puede que me esté olvidando de algo muy tonto. La versión de la BIOS es la 1.3b7, debería intentar con otra, sabes si hay algún programa para actualizar la bios desde windows??

    ... soy charlatan ya lo sé, pero a veces hay que desahogarse.



  • 14

    Yo utilizo en winflash, si instalas el bios update que trae el CD de la placa y luego buscas dentro del directorio donde lo instala (una carpeta llamada Award creo) lo encontrarás.
    Has probado en desactivar el Spectrum y subir el FSB desde windows con el clockgen? Has probado con multiplicadores distintos? Ya por último lo que haria si todo esto no funciona es meter la misma bios que uso yo (1.5X beta) y comentar todas las opciones.



  • 15

    krampak ya había probado con el spectrum desactivado y a traves de windows subirlo con el clockgen pero nada, y el corecenter no sube más de 250, está limitado!!!… te ocurre esto a ti. Mañana te cuento a ver como me ha ido con la nueva bios, me pongo con la tuya. En serio que las alucino. Gracias por todo de veras, te estoy dando la plasta que no veas.

    Buenas noches!!!!



  • 16

    y el corecenter no sube más de 250, está limitado!!!… te ocurre esto a ti

    Pues tambien pero nunca lo he usado (no me gusta cambiar el voltaje desde windows).



  • 17

    Pues asi a todo es bien raro lo que te pasa.

    Yo lo he puesto estable con prime a 250 y sin problem. No he probado mas , por que quiero tener las memos "sincronas" y a 2.2.2.5.

    un saludo , y suerte.

    PD : El mio es un 3500+.



  • 18

    Tengo entendido que para overclokear estos procesadores de manera severa se baja el multiplicador del HT de 5 a 4.

    Ve si es eso.

    Saludos.



  • 19

    Con eso logicamente mantienes las memos a una velocidad mas aceptable y estable, mientras que el micro (valor 5) sube al FSB de HT que le pongas, mientras que las memos estan un quinto por debajo de ese valor.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.