Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Pruebas OC X850 Pro



  • Hola,
    tengo la Connect 3D X850 PRO VIVO AGP, y he hecho la siguiente prueba (creo que lo interesante no són los valores del 3dMark, sino la diferencia de puntos de una prueba a otra):

    Pruebas 3dMark2003 (default) y temperaturas&RPM's tomadas con AtiTool:

    X850 Pro BIOS serie…................. (12 pipes,GPU 500,Mem.500) = 9885, Temperatura GPU = 70-75 a full
    X850 Pro BIOS serie (freq.AtiTool)...(12 pipes,GPU 520,Mem.540) = 10223, Temperatura GPU = 85-90 a full
    X850 Pro BIOS modificada.............(16 pipes,GPU 500,Mem.500) = 10597, Temperatura GPU = 70-75 a full
    X850 BIOS XT............................(16 pipes,GPU 520,Mem.540) = 10902, Temperatura GPU = 90-95 a full

    La targeta aguanta perfectamente como una XT, el inconveniente es que el ventilador va a más
    del 80% por la cual cosa hace bastante ruido y la temp. creo que es muy elevada, por lo que he dejado la grafica con 16 pipes y velocidades de Pro (de momento). Supongo que canviando el disipador y ventilador de la grafica, por ejemplo, por un Zalman y disipadores de memoria, iria de cine.

    Espero que a alguien le sirva de algo.



  • Muy buena bateria de prubas, prueba en poonerle un ATI Silencer y veras como ni oyes el ventilador ni te sube tanto de temperatura.



  • Bien, mas pruebas, ahora con Zalman VF700-CU:
    X850 BIOS XT….........................(16 pipes,GPU 520,Mem.540) = 11199, Temperatura GPU = 63 y Temperatura PCB grafica 42 a full.
    La tarjeta en idle esta en Temp.Gpu = 36 y Temp.PCB grafica a 32
    El resultado variante del 3dMark supongo que es porque he reinstalado Guindows :risitas:
    Por cierto, ahora nada de ruido. Tengo el venti de la grafica conectado directamente a la Asus, de esta manera siempre gira a la misma velocidad, y ni se olle.



  • Ahora prueba con el 05 jeje asi podremos comparar resultados.



  • Y otra prueba mas en 3dMark03:
    X850 BIOS XT PE….......................(16 pipes,GPU 540,Mem.590) = 11649, Temperatura GPU = 66 y Temperatura PCB grafica 45 a full.

    Ahora falta otra con el 3dMark05 😄



  • Y con 3dMark05 Free Edition: 5958 puntejos, no ta mal. :rollani:



  • Pues como con la 6800GT que tengo yo casi casi. Muy buenos resultado, felicidades. Aunque el 3DMark solo sea un test sinetico … Mejor ver las pruebas con los juegos y el FRAPS.


  • Veteranos HL

    Doraemon, me puedes pasar tu msn para que me pases esa bios?, esque yo tengo la x850PRO de Shapphire y nada, que no me desblckea los 16 pipes. Overclockeada a 550 core y 560 memos, me da 5700 puntos en el 3dMark05. Seguro que los has desblockeado?

    1 saludo



  • Yo tengo una x800xl que me da 5.500 Puntitos en 3dmark05



  • Hola,
    Rules, si la tengo desploqueada de pipes, para saber si se puede, debes entrar en el AtiTool, a Settings junto con Shift apretado, y en las cuatro ultimas linias, la 3a y 4a empezando por abajo, te salen unos valores en Hexadecimal. Creo recordar que si tienes todos los caracteres con F menos el penultimo de la 3 ultima linia que és un 9, es que físicamente no esta bloqueada, por lo que al poner una bios de XT, ó XT PE original, se te activan los pipes. Por internet hay una BIOS que és de una X850 PRO con los 16 pipes activados (és una BIOS modificada).
    Por mucho que flashes la tarjeta, si físicamente no esta descapada, no vas a poder hacer nada (al menos que yo sepa, quizas salga mas adelante el unir algun puente con pintura, pero de momento no se nada al respeto).
    Un colega mio se pillo la misma targeta que yo, y tambien le ayude a desbloquearla (2 de 2 de Connect 3d).
    Por cierto, la BIOS que tengo actualmente instalada és de la Shappire X850XT PE, bajada de techpowerup. Y por curiosidad, la BIOS que hay en la BD de techpowerup correspondiente a la Connect3d X850 PRO és la mia, ya que no la tenian y la envie por email.



  • Doraemon, yo tengo una sapphire 850pro comprada el sabado, he mirado los valores en el ati tool q tu apuntabas antes y son los siguientes:

    CONFIG_DIE_FUSES 0xFFFFBFFF
    CONFIG_SUBSTRATE_FUSES 0xFFFFFFHay una "B" por ahi.

    ¿crees que la mia sera apta para mutar?

    Un saludo



  • pues, que yo sepa, tendria que ser así:
    CONFIG_DIE_FUSES 0xFFFFFFFF
    CONFIG_SUBSTRAE_FUSES 0xFFFFFF9F
    creo que si canvia aunque sea una sola letra, es que tiene un bloqueo físico (siempre hablando de pipes).
    Sino siempre queda subir las memos y la GPU.


  • Veteranos HL

    No es exactamente así, los valores que tienen que ser F para ser mutable son el quinto de DIE_FUSES y el último de SUBSTRATE_FUSES. En el caso de Ferhunt233, tienes CONFIG_DIE_FUSES 0xFFFFBFFF, por lo que tienes bloqueado el segundo quad (B en hexadecimal es 1011 en decimal) y por ello no puedes mutarla (al menos esa es la teoría, si hay casos remotos en los que funciona, no lo se)



  • OK gracias por la aclaración Kynes y doraemon.

    Le he puesto a la tarjeta refrigeración liquida y parece que sube como la espuma!! ahora mismo estoy haciendo algunas pruebas cuando las termine las pondre aqui.

    Un saludo



  • Sabeis cuales son las marcas que posiblemente tengan mayor facilidad para mutar????



  • Un colega mio se pillo la misma targeta que yo, y tambien le ayude a desbloquearla (2 de 2 de Connect 3d).

    Pues posiblemente connect 3d , tambien son las gto2 de connect 3d las que mutan asin que, creo querer pensar que als connect 3d son las mas mutables.

    salu2



  • Por cierto, un dato curioso. La memoria esta marcada a 2.0 (Samsung), cuando en varios sitios, he leido que tienen que ser 1.6 para poder llegar a velocidades de XT PE (me refiero a memorias). La cuestion, es que no solo llego a ese nivel, sino que aun prodria subir mas (igual a GPU).
    Si me decis como con el AtiTool o programa parecido puedo ver si la memoria es de 2.0 o 1.6 (ya digo, que estan marcadas como 2.0).


  • Veteranos HL

    El límite teórico no es siempre el límite práctico. La cuestión es que Samsung (o el fabricante de memoria correspondiente) te garantiza que a la tensión nominal funciona con una frecuencia determinada. Siendo 1'6ns debería llegar sin problemas a 1250 MHz (625x2), aunque en la práctica ATI suele dar un poco menos tensión de la necesaria para rebajar en parte el consumo, por lo que a veces no llegan a esa velocidad. Te digo que p.ej. mi gráfica llega a los 600 MHz con una memoria de 2ns, mientras que la de un amigo con memoria de 1'6ns no llega a los 570 MHz.

    Si te marca 2ns en el chip, es memoria que Samsung te garantiza que a 1'8V (creo) va a funcionarte a 500x2 MHz, no que no pueda llegar a 625x2.



  • Pues si lo he entendido, si una memoria de 1.6 deberia llegar como minimo a 625x2, y superar esa cifra, y una memoria de 2.0 deberia llegar como minimo a 500x2 y superar esa cifra, vaya #@! si la targeta de tu amigo de 1.6 no llega ni al minimo del que deberia llegar (de 625x2 se queda a 570x2), por no hablar de superar la barrera de 625x2.
    Por lo tanto, el tipo de memoria tampoco te garantiza el poder subir la frequencia de la memoria, cuanto mas rapida sea, mas posibilidades, pero no es seguro…


  • Veteranos HL

    Es que los fabricantes de la tarjeta, para no tener que meter mejores circuitos reguladores de tensión y placas mejores, con lo que se dispararían los costes, utilizan un poco menos de tensión. Eso reduce mucho la potencia que consume la memoria, con lo que pueden alimentar mejor al chip. Como la tensión no es la estipulada por el fabricante, pues no te garanticen que llegue a la velocidad teórica.


Accede para responder