Bios A7V333


  • 0

    Voy a actualizar la bios de mi placa (A7V333) pero no se exactamente cm hacerlo. Voy a utilizar el programa que trae la placa, pero no se si cojer la opcion download bios o update bios, en q se diferencian???? luego aparecen movidas extrañas de proxy y no se que. Haber si alguien me puede ayudar



  • 1

    Toda la información la tienes en www.asus.com.

    De todas formas, tienes que descargarte la BIOS (te recomiendo la 1011, que va mejor con la medición de la temperatura) y el programa aflash. Luego es tan facil como crear un disquete de arranque MSDOS, copiar esos dos archivos, reiniciar, ejecutar el aflash y siguiendo las instrucciones instalar la nueva bios.

    Informate bien en la página web antes de hacer nada, porque de hacerlo mal es una forma de lo más tonta de cargarte una placa.



  • 2

    Gracias J.L., acabo de actualizarla como tu me has dicho y no me ha dado ningun problema (aunque estaba acojonado).

    Otra cosa, casi tenemos el mismo equipo, asi que si no es mucha molestia podrias decirme que opciones tienes tu en la bios activadas para mejorar el rendimiento porque yo no tengo ni papa, como por ejemplo donde pone agp memory (yo tengo 64),…

    PD: ¿que temperaturas te da? Yo idle: 63º full: 74º

    gracias

    AMD XP 2000+
    256 DDR333 (pc 2700) samsung
    A7V333
    Winfast 4400ti 128 DDR
    HD IBM ata100 60 GB 7.200 rpm
    ...



  • 3

    Pues as tenido suerte al flashearla con un programa.El viernes lo hice yo con la Gigabyte y la palme!!Bueno despues de 3 horas probando y descargandome la bios adecuada desde un 166Mhz ya me funciona.(yo si que estaba cagado!!!!y despues :o )



  • 4

    Me uno al club :)
    Os quería hacer una pregunta, en el AsusProbe ¿veis toda la información del apartado settings? Me aparecen las letras demasiado grandes y veo la mitad de los datos. En AsusUpdate me pasa algo parecido y no puedo seleccionar, se me corta después del punto 4 y como los 'simpáticos' de Asus no han añadido barra de scroll no puedo utilizar el programa.

    Mis temperaturas, sigo con la tapa lateral abierta y el Volcano en low, son:
    idle 51/29
    full 54/30

    Un saludo



  • 5

    Joki, yo en la bios no he tocado gran cosa. Tengo los settings de la memoria en optimal, porque en turbo, a poco que le suba el fsb se me cuelga. Para el AGP creo que lo mejor es poner la mitad de tu memoria RAM, o sea, en tu caso 128 mb. Tanbién suele ir bien poner el agp a 4x y el fastwrites en on, aunque esta última opción a veces da problemas.

    Respecto al o.c., no he hecho muchas pruebas porque ando con las temperaturas muy altas y estoy esperando que Maz me envíe la RL. De todas formas he llegado a ponerlo a 187*9.5 y la gráfica a 310 y 621. Esto me daba unos 3dmark 2001 de 11.024. Ahora lo he bajado todo bastante porque al llegarme cerca de los 60 º se me reiniciaba.

    Mi temperatura es ahora de unos 58 º en ful, bastante menos que antes, unas vez actualizado a la bios 1011.

    Espero haberte ayudado.

    Un saludol.



  • 6

    Pues si, yo creo que veo todas las opciones. Mira, te pongo una imagen. Por cierto, que voltaje te da a ti en la linea 12v??
    attachment_p_34450_0_asus-probe.jpg



  • 7

    oye con la A7V333 es mecesario arrancar en MSDOS? pq con la mia viene un programita para hacerlo todo en windows…



  • 8

    Juer, la imgane no ha salio en el otro mensaje, te la pongo en este
    attachment_p_34454_0_asus-probe.jpg



  • 9

    En mi línea de 12 me marca 13,056 V.

    Un saludo



  • 10

    Acabo de actualizar la BIOS de la versión 1006 a la 1011 y me ha bajado la temperatura del micro 7ºC!!!! La de la placa ni se ha inmutado la joída. No sé si creermelo, el caso es que el tema de las hlt era con la versión 1003, no sé a qué viene este cambio tan grande en la lectura.
    Mucho sueño zzzzzzz, mañana lo comprobaré.

    Un saludo



  • 11

    Yo ya actualice hace una semana la bios y tambien me bajo la temperatura. Por cierto, deje el programa cpu burn unos 35 minutos y alcanzo 74º,¿cual es vuestra temperatura en full???

    jOki wrote



  • 12

    74º??? Eso es una burrada!!! Abre la caja, sóplale al procesador, haz algo!!!!



  • 13

    Ya se que es una burrada. Ahora por ejemplo navegando y escuchando musica tengo 53º y mi pregunta es, ¿cuanta diferencia suele haber entre temperaturas idle y full?? porque yo tengo una diferencia de 74-53= 21º !!!!!!!!!!

    Estoy haber si pongo RL

    jOki wrote



  • 14

    Yo tengo una diferencia de 7º na más. A falta de enfríar bien la caja (yamestoycagandoento, quenomelleganlosventis) en idle 45º y en full 52º. Lógicamente, cuanto peor sea el disipador más se nota la diferencia entre idle y full.

    Estás seguro de que tienes el disipador bien colocado y de que la lectura de la placa es correcta??? En mi viejo ordenador, con un Dr. Cooler malo malísimo la diferencia entre idle y full era de 14º.

    Un saludo.



  • 15

    Pues hombre, seguro de que este bien colocado… yo encaje los dos clips y ya ta. El disipador es un titan cu5tb, ese que hace el ruido de un boin 747... La temperatura la mido con el programa asus probe y la bios es la 1011. pero weno, no todo tiene que ser negativo, ¿tu sabes lo que me voy a ahorrar en calefaccion en invierno??? He comprado el pc con vistas al futuro, jejejeje lo voy a rentabilizar...

    jOki wrote



  • 16

    Pues ahí van mis temperaturas:
    Con el lateral abierto y 25ºC de temperatura ambiente
    30 min CPU Burn-in 1.01 Enable Error Checking 47ºC
    30 min CPU Burn-in 1.01 Disable Error Checking 49ºC
    La placa una temperatura constante de 28ºC
    Ahora en idle oscila entre 43/44ºC.
    Tengo el Volcano puesto en Low (3500 rpm) con Artic Silver 3

    Un saludo



  • 17

    No se quien habia puesto por ahi arriba que no podia poner el sistema en turbo por cuestiones de memoria.
    Yo tenia el mismo problema y lo solucione subiendo el voltaje de la memoria mediante los jumpers correspondientes, ahora va estable en turbo.

    Por cierto, ya ha salido nueva bios que permite poner el bus a 166
    la 1012.



  • 18

    Cuales son los jumpers del voltaje de la memoria?



  • 19

    Son los JP1 y JP2 que hay sobre la AGP. Hay un post que habla sobre ello.

    http://www.hardlimit.com/forum/showthread.php?s=&threadid=4443





Has perdido la conexión. Reconectando a Hardlimit.