Ayuda con Oc de P4 Northwood 2.8 + Msi 875 Neo Fis2r + Crucial Ballistix


  • 0

    Buenasss, pues eso, me acabo de comprar unas Crucial Ballistix (2x512) y en esto del overclock soy novato, anoche me acoste a las 2 de la mañana y no consegui nada, las subi a 215 (430 de bus), sin cambiarles las latencia, probe el memtest y me daban errores nada más empezar el test, he leido por todos lados que estas memorias suben bastante, pero no se como hacerlo en mi placa base, ahora mismo tengo las memos a 2,8 de voltaje, el procesador es un Pentium Northwood a 2.800, al dejar las memorias a 215 esta trabajando a 3.000 pero quisiera subirlo más, ¿que tengo que hacer?, le he subido el vcore al procesador un poco pero entonces no me arranca, estoy un poco decepcionado.
    Y otra cosa en la pantalla de la bios donde se cambia el FSB, la primera opcion es la de rendimiento de sistema, (creo que pone eso, mi ingles es bastante basico), tiene 4 opciones SLOW, FAST, TURBO y ULTRA-TURBO: donde lo tengo que poner para que me deje subir el FSB?. Espero que me ayudeis, es que no me aclaro con las opciones de la bios de mi placa base y estoy hasta el gorro de reiniciar y quedarme como un gilipollas mirando la pantalla que no pasa del negro.

    Por favor, echarme un cable.



  • 1

    Son las Ballistix Tracer ? Qué latencias estas usando ? Creo que esas memorias deberias ponerlas directamente a Cas 3-4-4, almenos para empezar, luego ya verás si puedes apretarlas a Cas 3-3-3.



  • 2

    Joder, que rapidez. Me las compre en *********, son DDR 400 (3200) y de latencia 2-2-2-6, por defecto funcionan bastante bien, pero si pude subirlas algo (un 10-15%) mejor que mejor, pero no consigo hacerlo.

    Upsss, perdon , no sabia que no se podian poner nombres de tiendas.



  • 3

    Estas intentando subirlas a Cas 2-2-2 ? Lo digo porque si es asi fijo que son las latencias lo que te limita. A Cas 2-2-2 solo las UTT, BH5 y CH5 son capaces de subir (bueno y las TCCD algo tambien).
    Prueba a relajarlas a Cas 2.5-3-3 y mira si te deja subir algo más.



  • 4

    Lo que pone en la pagina donde me las compre:
    "El módulo de memoria Crucial Ballistix DIMM 1 GB DDR400 está especialmente pensado para los juegos y los overclockers más exigentes. Este módulo ofrece un rendimiento máximo con latencias extremadamente bajas de 2-2-2-6. Los dos módulos idénticos son muy adecuados para chipset con DualChannel."
    Cuando dejo las memorias "by spd" (velocidades de fabrica), en la Bios me ponen 2-2-2-8. ¿Deberia empezar por ahí, relajando las latencias?.



  • 5

    Vale, ya las tengo:

    Crucial Ballistix PC3200 (BL2KIT6464Z402) - (2-2-2-6) = Micron 46V32M8 -5B G

    Son Micron -5B G, si mal no recuerdo a estas memorias los timings que les van son Cas 3-2-2 hasta cierto punto (unos 240Mhz) y luego Cas 3-3-2.



  • 6

    Con llegar a 240 ya me conformaba ya, :sisi: entonces pondria el procesador de 2800@3360, de todas maneras cuando las intente subir no le puse las latencias a 3-2-2 como tu dices, las deje en 2,5-3-3 y probe a cambiarles los voltajes al Vcore y al de las memorias sin resultado. Esta noche probare lo que dices a ver que tal.

    Por cierto acabo de leer tu post sobre el "rodaje" de ciertas memorias y se me han quedado los ojos como platos, para las que yo tengo no sirve este metodo no?, por que ahora mismo las tengo haciendo el rodaje pasandoles en memtest, en el ordenador de mi casa, este desde el que escribo es el del trabajo.



  • 7

    En principio no pues no son de las que reaccionan a altos voltajes.



  • 8

    Si dejo las latencias a 2,5-3-3, subo a 230 y reinicio me pone en la pantalla del post: " to tightly dram reload timing" o algo así, y si subo el voltaje del vcore o de las memorias me sigue poniendo lo mismo o directamente no me arranca, ¿que tengo que hacer?, ¿relajar más los timings de las memorias?, en todas las reviews de las memorias que compre conseguian velocidades altas sin tocar los timings, pero yo no se como hacerlo, conseguian estas velocidades: hasta 230 mhz a 2-2-2-5 con 2,80 V; 250 mhz a 2,5-2-2-5 con 2,84 V; hasta 275 mhz a 2,5-3-3-7 con 2,88V. Yo me estoy volviendo loco y no consigo hacer nada que merezca la pena, con subirlas a 230-240 ya me conformaria.
    ¿Que pasa que mi placa o mi micro no lo aguantan o el problema esta en mi que soy un negado del OC?.
    ¿Sabes en que afecta el Performance Mode de la Bios?, me sale en la pantalla donde se cambian los voltajes y el Fsb y tiene 4 opciones:
    -Slow
    -Fast
    -Turbo
    -Ultra-Turbo
    ¿Donde lo tengo que dejar para subir el Fsb?. Perdonar por dar tanto el coñazo, pero estoy hasta el gorro de no sacar nada en claro, me dan ganas de dejarlo todo en "default" y a tomar viento.

    Esto es la ostia, esta tarde pruebo poco a poco, empiezo por todo en "default", y el performace Mode en Ultra-Turbo, subo hasta 208 y el Memtest empieza a darme errores en el test nº 5, le subo el voltaje a las memos y nada, más errores, le bajo el voltaje y tambien me salen errores y pienso…....¿ no seran las temperaturas?, le quito la tapa a la caja y le enchufo el ventilador de pie que tengo el la habitacion directamente a los componentes del ordenador y.....0 fallos en 1 hora y medía, luego probare a subir más a ver que pasa. ¿Tan mal ventila mi caja?, tiene 3 ventiladores metiendo aire y 2 sacando, (uno por detras y otro por arriba, los 3 que estan metiendo estan en el lateral a la altura de la grafica y de los discos duros).



  • 9

    Ahora, para rematar la faena, he leido en otro foro que con mi placa base lo que tengo que hacer antes de subir las frecuencias del FSB es !!!!!!!!relajar las frecuencias del AGP/PCI¡¡¡¡¡¡, el tio dijo:
    """"""Me sube a 230 sin problemas, sin tocar voltajes ni poner mas ventilacion, tengo el disipador que traia el micro y memoria samsung DDR400 cl 2.5, con un P4 2400. Eso si, tienes que ponerle los Mhz de PCI y AGP bajos para que te aguante estable, si no chungo…""""""""" .Y tiene, o tenia la misma placa base que yo, peores memorias y yo no soy capaz de subirlas más de 208 de Fsb sin que me de fallos el dichoso test nº 5 del Memtest, (le estoy cogiendo mania).
    Pero vamos a ver, en todos lados he leido que cuando subes el FSB, las ranuras AGP/PCI necesitan que se bloqueen en 67/34 o al reves no me acuerdo, ¿que pasa, que al subir el Fsb tambien sube automaticamente la frecuencia del AGP/PCI y tengo que "relajarlas" para que al subir el Fsb se queden bien?
    cuanto más leo más liado estoy.

    Mi bios tiene estas opciones en el menu de Frequency/Voltage Control:
    -Performance mode: lo tengo puesto en turbo, o en ultra turbo.
    -Cpu ratio Selection: esta bloqueado.
    -DRAM Frequency : lo tengo en Auto, ¿deberia cambiarlo?
    -Spread Spectrum: Disabled debe de estar así ¿no?.
    -Adjust Cpu Bus Clock(Mhz): aqui es donde si paso de 208 Mhz me da errores el Memtest nº5.
    -DDR Clock (Mhz): esto cambia segun subo el parametro de Cpu Bus.
    -AGP/PCI Clock 67.01/33.50
    -CPU core 1.6 Volts
    -DDR voltage 2.65
    -AGP voltage 1.5
    En el menu de Dram timing Setting: Ram timings by SPD

    ¿Que deberia cambiar?



  • 10

    Yo tengo la 865PE neo2 con un northwood 2.4 @ 3.24. Te cuento.

    Performance mode, dejalo en slow de momento y luego ya pruebas a ponerlo en turbo o ultra-turbo. Esta característica la llamaba Intel PAT y basicamente se supone q mejora las tasas de transferencia a memoria, pero realmente no he notado nada.

    DRAM frequency: si quieres tener las memorias síncronas, pues sí, dejalo en auto. Si quieres activar algún divisor, lo que tienes q hacer es forzar las memorias a trabajar a menos mhz q el fsb y, tras reiniciar, subes el fsb. Creo que no me extoy explicando. Por ejemplo yo tengo el fsb a 270, pero claro, como mis memorias son unas kingston ddr400 normalitas, pues tengo q ponerle un divisor. En mi caso en concreto las tengo a 266MHz, q una vez subes el fsb hasta 270 se traduce en ddr@360Mhz, eso sí, con cas 2-3-3-5, lo cual no está nada mal.

    Spread Spectrum: disabled, sí. Es una función que ajusta el reloj ligeramente para ir evitando las posibles interferencias q se pudieran producir por el "efecto antena" de todo circuito integrado, pero normalmente no es necesario y hace el overclock más inestable. Así que sí, disabled.

    Adjust CPU bus, pues eso… el bus del sistema, ya lo he explicado arriba.

    AGP/PCI Clock: para q no t aumente junto al fsb, basta q aprietes AvPag y lo dejes en 67.01/33.50 que veo que ya lo has hecho.

    AGP voltage: tb regulta el voltaje del chipset.

    Si lo que quieres es subir bus... yo lo dejaria en 200 y pondria en DRAM frequency: 333Mhz y reiniciaria. Así aplicaria uno de los divisores para la memoria. Tras reiniciar me iria a Adjust CPU bus Clock y lo subiria hasta q esos 230Mhz q t han dicho. La memoria te deberia quedar a 382Mhz. Reinicia y mira a ver si es estable. Si es así, sigue subiendo el fsb y el vcore si hiciera falta hasta 250. (aquí ya te debería dar 400Mhz en las memorias otra vez y la cpu a 3.5Ghz). Luego miraria incluso de ir un poco más allá, pero me extrañaría que pudieras subir el micro mucho más, pero bueno... al tener las memorias a "solo" 400Mhz seguro que le puedes poner unos timings cojonudos.

    Venga, suerte. 1 saludo.



  • 11

    Ahí debe de estar el truco, yo no le aplicaba divisores y no me dejaba subir más de 213 sin dar errores, me acabo dse imprimir tu respuesta, me la llevare a casa y probare, ya te contare el resultado. Muchas gracias por responder, me estaba volviendo loco, un saludo.



  • 12

    Buenas. Ya estoy por aquí.

    Pata empezar esas Crucial son Micron, por tanto te aguantaran sus 255 a 2.5-3-3.x a 2.85v, sus puntas lo hacen a CAS3

    No tendrias que tener ningun poblema para ir con Pat activado, ya que tus memorias aguantan esas frecuencias a 1T.

    Despues no hace falta subir ni la frecuancias de AGP/PCi ni el voltage de la AGP, ya que usas multi 14x ti micro y tu chipset ya tiene 1.65v y no te limitada por nada hasta su limite.

    LO que dice ptm56, tiene logica si pasasesde 280FSB, ya que se tiene que poner 68/34 y 1.65vAgp o estabilizar el voltage del chipset a 1.8v. (ya que yo bencheo a mas de 300Fsb, y lo tengo que hacer así para ser estable)
    Pero no es tu caso, ya que usas un D1 y parace ser tu limitacion

    Antes de nada, que vcore estas usando?? y temperaturas tiene en Idle/full ? mas que nada, lo tiros deben ir por aquí

    Venga saludos



  • 13

    El Vcore lo tengo ahora mismo en 1,55 (el proceasdor lo tengo 2.800@2.940 , con 210 de Fsb, las latencias By SPD y DRAM Frequencyen Auto ), y la temperatura en Idle la tengo en 36 grados, ¿como haceis para mirar la temperatura en Idle?, por que si ejecuto el 3dmark, de que salgo y ejecuto el Everest por ejemplo que me permite ver las temerauras ya a bajado la temperatura.



  • 14

    @El:

    El Vcore lo tengo ahora mismo en 1,55 (el proceasdor lo tengo 2.800@2.940 , con 210 de Fsb, las latencias By SPD y DRAM Frequencyen Auto ), y la temperatura en Idle la tengo en 36 grados, ¿como haceis para mirar la temperatura en Idle?, por que si ejecuto el 3dmark, de que salgo y ejecuto el Everest por ejemplo que me permite ver las temerauras ya a bajado la temperatura.

    Pasa un Spi y así ves la temp en full, o un Orthos en tortura.

    En todo caso puedes instalar el MBM, asi te endica que temperaturas has tenido en full y Idle.

    Sobre el Vcore,e ra a cuando lo tenias al maximo estable que lo has tenido?¿

    Salu2



  • 15

    Ayer probe lo que decia ptm56, puse latencias 2,5-3-3-8, el DRAM frequency a 333 y el Fsb a 250, con lo cual pase de 2800@3500, cuando arranco digo ¡ya esta!, peroooo, cuando arranco el memtest no aparecieron todas las lineas y se me quedo colgado, probe a subir el Vcore sin resultado, subi el voltaje de las memorias y nada, subir el voltaje del AGP/PCI y tampoco, relajar más los timimgs y más de lo mismo, lo puse a 230 de Fsb y tampoco: cada vez estoy más aburrido. Ahora mismo lo tengo todo en default menos el fsb, que lo tengo subido de 200@212, menudo OC, no se si presentarme a un concurso, si lo subo más el memtest me da errores, aún así el everest me da 5400 mb/s de lectura, 2400 mb/s de escritura y 69 ó 59 de latencia, no me acuerdo bien, pero bastante más que con las Twinmos que tenia antes.



  • 16

    Pero que vcore como maximo estas usando? Si tubieras el estepping de tu micro, almenos sabria que margen te podria hacer.

    Recuerda que si aun consevas buenas temp. puedes subirlo hasta 1.6-65v
    Tus Micron tienen que aguantar 1T a 1:1 en cas 2.5 hasta unos 260 perfectamente, No toques AGP para nada en tu caso. deja como mucho a 2.9vdimm.

    Salu2



  • 17

    Si paso a 214, por ejemplo, dejandolas sincronas y subiendo el voltaje a 1,6-1,65 me da errores el memtest, da igual que suba tambien el voltaje de las memoria, por todos lados estoy leyendo que estas memorias llegan a 230 sin cambiar las latencias,(tendre que dejarlas asincronas), pero yo no soy capaz, el micro creo que es D1.



  • 18

    Curioso nick…



  • 19

    Acabo de pasar el CPU-Z y me pone lo siguiente:
    Family F
    Model 2
    Stteping 9
    Ext. Family 0
    Ext. Model 0
    Revision D1

    Lo del nick es el apodo que tengo, vivo en un pueblo pequeño y casi todos tienen apodo, (tenemos).





Has perdido la conexión. Reconectando a Hardlimit.