Instalar drivers Via 4in1 o no??


  • 0

    Tengo una Abit Kg7 (chip Amd 761) con Windows Xp. Creeis que necesito instalar los drivers 4in1 de Via? Únicamente he instalado el driver Agp miniport que se encuentra en la página de Amd.

    Gracias de antemano.



  • 1

    ¬¬

    Tio si tu Chip es AMD y tu sistema operativo es W.XP, para q coño quieres el via 4 en 1

    No lo veo coerente :confused:



  • 2

    En principio no esoty muy seguro, pero creo que no deberia de haber problemas, de todas formas informate en el cd de tu placa, si solo viene una parte de los 4en1 pues ya sabes.

    De todas formas creo que se puede instalar primero los de AMD y despues los de Via pero no estoy seguro del todo.



  • 3

    yo los he instalado si no no se pq pero el dma no rulaba bien



  • 4

    Pero si tu chipset es el AMD 761 como vas a meterle el 4in1 de Via?

    Yo tb tengo el 761 y le meti solo el miniport… ademas en la web de amd hay un archivo q te detecta todo lo q te falta y te instala lo necesario...



  • 5

    A ver si nos enteramos. Como dice MaO el Chipset es AMD sí, pero solo el Northbridge por lo que hay que instalar el AMD AGP Miniport pero el Southbridge es VIA por lo que hay que instalar los 4 in 1 excepto el Via AGP VxD Driver si no los dispositivos IDE no tiran ni a piedras porque es presisamente el Southbridge el que los controla. Eso sí no instales el drivers AGP de los Via.

    Hasta otra, un saludo



  • 6

    Buenas.

    Me parece que la Abit KG7 tiene el Northbridge AMD 761 y el Southbridge VIA VT82C686B.
    Seguro que el manual de la placa lo explica más y mejor que yo pero yo instalaría primero los VIA 4in1 en la opción "Quickly Install" que detecterá los drivers a instalar según la detección de bridges de la placa.
    A continuación instalaría el AGP Miniport Driver de AMD.

    Sinceramente hay pocas placas que sean "AMD puras", abundando bastante las placas mixtas como ésta (parte de AMD y parte de VIA).

    Un cordial saludo.



  • 7

    Nunca el la vida hagas esas tonterias!!!!:mad:
    Un amigo mio le metio los driver 4 in 1 para kt266a en una placa de kt133 y la jodio.Ya ves…:confused:

    the ruNNer



  • 8

    A ver…

    En la KG7 hay q instalar los 4 in 1 y el miniport de AMD. Los 4 in1 detectan lo q necesitas y te lo instala.

    PD: En ningun caso puedes joder el ordenador con los 4in1, como mucho tendrias q formatear



  • 9

    Hay que ver lo que se lee por estos lares :D :D :D Así que drivers Via para Kt266a y para KT133 no??? :p :p

    A ver si leemos mejor los posts y os enterais de una vez.

    Hasta otra, un saludo



  • 10

    Si quieres te regalo la placa.chip via southbridge jodio…

    nada de formatear,si le metes el falso driver y no tienes suerte,...

    the ruNNer



  • 11

    Un amigo mio le metio los driver 4 in 1 para kt266a en una placa de kt133 y la jodio.Ya ves… Si quieres te regalo la placa.chip via southbridge jodio...

    Eso es imposible.

    Para empezar, el 4 in 1 es un conjunto de drivers genérico para todos los chipsets VIA y para todos los Windows. Luego esa distinción de "via para kt266a" y "via para kt133" es irreal.

    Y para continuar, si te equivocas de drivers, no te vas a cargar el southbridge, por mucho que lo intentes….

    Si a tu amigo se le ha estropeado el southbridge de verdad, que busque otra razón.

    Y por último, sólo decir que para las placas base con chipset híbridos, lo más lógico para no meter la pata es instalar los drivers que proporcione el fabricante, que ya se encargará de elegir los adecuados (y si hay suerte, los tendrá más o menos actualizados)



  • 12

    }}MaO{{ Muy bueno, :D :D :D :D

    Eso mísmo digo yo, ¿para qué coño quiere los drivers de VIA? :D :D :D



  • 13

    cascaman,ese tio sabe de informatica.Tuvo el w2k,le metio sin querer los drivers para el kt266a aunque tenia kt133(no se porque lo hizo) y al reiniciar el pc ya no le iba nada.Volvio a instalar windows y no le dejaba.No le aceptaba ni el cd ni diskette,nada….

    the ruNNer



  • 14

    y si te parece tonteria,dame tu una explicacion



  • 15

    Nunca el la vida hagas esas tonterias!!!!Un amigo mio le metio los driver 4 in 1 para kt266a en una placa de kt133 y la jodio.Ya ves…

    dios mio, sin comentarios.

    cascaman,ese tio sabe de informatica.Tuvo el w2k,le metio sin querer los drivers para el kt266a aunque tenia kt133(no se porque lo hizo) y al reiniciar el pc ya no le iba nada.Volvio a instalar windows y no le dejaba.No le aceptaba ni el cd ni diskette,nada….

    1º- que no hay diferencia entre los drivers (4 en 1) para los chipset de VIA, son genericos

    2º- si el problema no fue otra cosa, si solo se débió a instalar los 4 en 1, entonces se cago algún driver y listo, se formatea y se instala de 0 todo y ya esta muchacho.
    a mi me a pasado de cagar el SO con los 4 en 1 y en una ocacion no ha habido más remedio que reinstalar todo de 0, pero de ahí a decir que los 4 en 1 me cagaron una placa madre…......:D :D :D :D :D



  • 16

    y si te parece tonteria,dame tu una explicacion

    pues te la he intentado dar, a veces cuando instalas un driver cagas otro o lo instalas mal, y bueno hay que reparalo instalando el anterior o ese mismo u otro que has jodido y si el querido win no se entrega, hay que reinstalarlo de todo desde 0 y punto, sin más complicación.



  • 17

    Oie, The ruNNer, si se rompió solo por meterle los drivers incorrectos, regalame la placa a mi, que la usaré a ver si la puedo arreglar. Hablo en serio…soy de valencia asi que los portes gratis :)

    Un software no puede romper hardware. Por lo menos, no si se trata de un software como el que estamos tratando aki.

    Con los chipsets VIA (cualquiera de ellos) hacen falta los drivers correspondientes. En el caso de placas hibridas como la mia por ejemplo hay que desseleccionar el driver AGP dejando lo demas durante la instalacion. E instalar el driver AGP aparte.

    En cualquier caso, con w2000 como tengo yo, si instalas el SO y el SP3, éste ya incluye los drivers IDE y todo lo demas para chipsets VIA en versiones actualizadas, solo con instalar el driver AGP es suficiente. Solo hay que seleccionar "modo DMA" en la opcion correspondiente del administrador de dispositivos.

    saludos.



  • 18

    Oie, The ruNNer, si se rompió solo por meterle los drivers incorrectos, regalame la placa a mi, que la usaré a ver si la puedo arreglar. Hablo en serio…soy de valencia asi que los portes grat

    dios mio sforza, sos más rapido que la luz mijo,
    yo iva a ofrecerme para basurero del amigo:D :D , pero estoy muy lejos:D :D



  • 19

    Ok sforza,voy a mirar por ultima vez si se puede hacer algo(si no me niega el cd:D ),sino te mando un privado algun dia y me la miras tu,si quieres.

    the ruNNer





Has perdido la conexión. Reconectando a Hardlimit.