Forzar flash de bios…


  • 0

    Buenas,

    Pues resulta ke tengo por aki una asus a7v muerta, y me traen la bios en perfecto estado de una abit, vamos, una bios award de 2 megas como la de mi difunta asus, y bueno la asus era un kt133 y la abit un kt133a…. pero eso no deberia de influir...

    La cosa es ke si conoceis algun programa ke tu le des un .awd y te lo meta en la bios sin comprobar, para las grabadoras se ke existe, Mtkflash ke no pregunta nada, solo le das la bios y la graba sin rechistar.

    Existe algo parecido pero para las bios de placas base?

    A ver si hay suerte y la revivo.

    Un saludo.



  • 1

    Meterle a una placa base la bios de otra placa distinta por mucho que usen el mismo chipset te aseguro que no es una buena idea.

    Las bios no son estandar, si no que cada fabricante las modifica en funcion de su placa, asi que la posibiliad de que una bios funcione bien en otra placa base distinta, son infimas.

    Salu2



  • 2

    Yo lo he probado, pero con placas de mismo chipset. A tanto no he llegado nunca. Pillas 2 bios iguales ( de 2mb) y chipset igual y arrancas, cambias el integrado y flaseas, y ya ta. A lo mejor funciona tio, kien sabe. Ademas, son mismo chipset, pero diferente revision (por si no lo saben hay creo 4 revisiones del BX) y tendria que tirar. Nu se, por probar no pierdes nada no? la placa ta muelta….



  • 3

    Hola, me ha costado un poco pero al fin lo encontré. Mira en este link a ver si te sirve de algo, a mi me sirvio para resucitar una placa. Suerte.

    http://www.meristation.com/sc/foros/msm_Vmensajesr.asp?cf=33&cm=306958332_39853_956993&n=1



  • 4

    Bueno,

    Pues la eeprom la he podido grabar con la otra placa, haciendo lo del cambio.

    El caso es ke la bios arranca, modificas parametros, los graba, pero no arranca, ya sea desde hdd, cdrom o diskettera.

    Tenia ke probar, el tema no a salido pero weno :(

    Enga, gracias por las respuestas.

    Un saludo.



  • 5

    Y digo yo, que si la A7V te arranca ahora con la bios de la 133A, No podrás cambiar dicha bios por la que pueda corresponderle a la A7v.
    Solo es una idea. Me dá que la bruja Lo… tiene pedazo de velas pa arreglar tu BIOS.



  • 6

    En ningun momento kise decir ke keria hacer ir una kt133 con la bios de una kt133a y encima de distintas marcas, kize decir eeprom, como ponia ke eran igual de tamaño de eeprom, 2 megas, asi podia hacer lo de grabar la bios desde otra placa.

    Lo de preguntar por un programa ke forzara, es por ke algunas bios testean si la bios ke intentas grabar corresponde a la placa en cuestion, por eso kerer forzar a grabar una bios de una placa ke no es la ke toca, en una eeprom para otra placa.

    Un pekeño confuncio :D

    Un saludo.



  • 7

    Lorac, trata de arrancarlo, por Dios, trata de arrancarlo :D:D:D

    No funciono? pero a ver, flasearla la flaseo, entonces el problema es que no guarda las opciones de la bios no?, juer, pos vuelve a intentarlo, el no lo tienes.



  • 8

    Si el rollo es ke detecta todo bien, memoria, hdd, cdrom, te deja tocar la bios to lo ke kieras, no da error al guardar, pero cuando llega el punto ke debe de arranca, no sale nah… la 1 vez salio error writing ECSD, y fuera... me recorrio toda la bios de cabo a rabo para ver si tenia opcion para kitar ese error, y nada... le puse arrancar a pesar de cualkier error y nada...

    La bios la flaseo sin problemas, no da errores, ya me da a mi, ke cuando me la cargue, callo algo mas... por ke si la bios es una eeprom de 2 megas, en la cual tiene la bios ke le toca a esta placa, pues no se por ke no arranca, el caso es ke ni lo intenta, ya sea de hdd, cdrom o disketera...

    Acepto ideas, mañana volvere a probar y a ver ke pasa, volvere a flasear, pero esta vez metere la ultima bios...

    Cruzo los deos :)

    Un saludo.



  • 9

    Lo que comentas sobre poner una BIOS de una placa en otra y luego flashearla con su versión correspondiente para que intente arrancar pues lo veo un poco complicado ya que tienes que ver que tipo de flash es una y otra y ver si son semejantes. Para tal caso puedes arrancar la pegatina que trae y ver que modelo es y luego te vas a la página del fabricante y miras a ver que diferencias tienen en caso de que sean distintas. Lo mejor que puedes hacer es comprar una BIOS igual a la del fabricante de la placa y que te la flasheen en alguna tienda o amigo que tenga algún programador.

    Por regla general algunos fabricantes de BIOS suelnen vender en sus propias Web's directamente.

    Vete tu a saber si además de la BIOS muerta no se le ha ido otra cosa….;)



  • 10

    Si alguno conoce el telefono de asus españa, pero no de distribuidores autorizados, sino casa oficial, yo al menos no he encontre el telefono… eso si, me llame a todos los distribuidores de valencia, y nada, no me la consiguiero, mas bien, no tendrian ganas de trabajar...

    Sobre lo de conseguir el modelo de eeprom, estuve llamando a todas las tiendas de electronica de valencia, y sino tiene ni pa flasear una bios, ya no te digo eeproms.. sin comentarios... eso si, me vendian un grabador por 80.000 pelas, ke lindos, pero no me traian las eeproms.

    Tb estuve llamado a madrid, y tampoco tenian manera de conseguir ese modelo de bios, asi ke pocas opciones y posibilidades le kedan.

    Como bien dices, las eeproms han de ser modelos similares, pero aun siendo similares como lo son, no solo por ke coincida el tamaño funciona, comprobao, asi ke debe de ser un error interno de incompatiblidad.

    Creo ke definitivamente, me puedo olvidar de esta placa, hay seguira, la guardare y kien sabe algun dia :P

    uN salu2.



  • 11

    Pregunta en la Web del fabricante o bien manda a reparar la placa si merece la pena.



  • 12

    Hola lorac, perdona que insista, pero ¿que es lo que le pasa a la placa? ¿murio en una actualizacion? Te lo digo porque yo he recuperado alguna despues de darme un error en la actualizacion. Un saludo



  • 13

    Si, bueno, no murio en el proceso.

    Flasee, todo OK, reinicie y ya no hiba, por ke… pues no lo se, lo ke no me explico es ke de hay, a ke la eeprom se escoñase como me dijeron despues de mandarla a una tienda de madrid (conectrol, aki en valencia no reflasean bios).

    Luego tb esta el echo de ke ahora use otra eeprom, y funcione todo hasta el punto ke tiene ke arrancar.

    El modelo exacto de eeprom lo tengo por aki, buske por webs chankis y no encontre ese modelo exacto, a ver si lo encuentro y lo posteo, vete tu a saber igual canta la gallina....

    Lo ideal seria ke alguien con esa placa me dejara su bios, pero me parece ke eso es mucho pedir XD.

    Un saludo.
    Lorac.



  • 14

    Bueno a mi me paso con una con Socket-7. Cuando la enciendes hace por leer la disketera? Si hace por leer es que esta intentando encontrar alguna BIOS. Si quieres ver el proceso debes poner una tarjeta de video ISA aunque me parece que esa placa no lleva ISA¿? Insisto lee la segunda página del link que puse más arriba. Yo he recuperado más de una. Suerte.



  • 15

    Wenas,

    Si, esa funcion, me la comentaron, estuve buscando y probando bastante, ya ke en un principio, antes de mandar la bios a madrid, intente lo de poner la bios en la disketera, ya ke hacia intento de leerla, buske mucha informacion, pero nada, todo se kedo en un prueba y prueba, sin suerte, por eso lo mande a madrid.

    Sobre lo de la disketera, es ke ahora no hace intento de entrar en ella, la bios funciona, tocas lo ke kieras, pero no intenta arrancar por ningun lado…

    No he probado nada aun, por ke esto de la 1 semana de curro, estoy perro total, a todos nos pasa creo yo :D

    A ver si me hago el animo y pruebo algo nuevo.

    Gracias por preocuparse :)

    Un saludo.
    Lorac.



  • 16

    Macho, es que lo que has hecho es poner una eeprom de una placa diferente a la tuya, y eso como que no, a menos que sea una eeprom igual.

    Y otra cosa, que coño le paqs oa la eeprom original? la rompiste, quemaste , etc??



  • 17

    Bueno, eso de como ke no, pues no esta tan claro. Si se puede probar, se prueba, y puede funcionar 100% o no. Por esa regla de 3, no provariamos nada.

    Teniendo en comun, misma epoca de placa (kt133-kt133a), misma bios (award), mismo tamaño (2 megas), primeros numeros de la eeprom parecidos, yo creo ke el indice de duda te deja como minimo, el intentarlo.
    Y como a ocurrido, la bios se a flaseado bien, y funciona "bien", pero hay algo mas… ese algo pues a saber, seguramente la placa chekea algo ke no se puede desactivar y por eso no sigue adelante y no se puede arrancar.

    Sobre la eeprom, como ya comento varias veces, yo solo flasee, fueron los de conectrol(madrid) los ke dijeron ke estava escoñada, me dijeron ke tenia kemada un par de patillas, hay esta eso, pero menos opcion tengo donde yo vivo, ke dices grabar una eeprom y hace :0



  • 18

    a lo mejor se la cargaron los de conectrol alli y no tu flasheandola.por eso no sabes ke es lo ke ha petado.



  • 19

    Por flashear la BIOS no hay componente en el mundo que se queme ni ahora ni nunca.

    Si después de flashearla la placa ya no volvió a arrancar es posible que durante el proceso hubiese recibido un pico de VCC, versión de BIOS inadecuada o que la BIOS estuviese ya cascándose.





Has perdido la conexión. Reconectando a Hardlimit.