Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ddr 400 + Ddr 500?



  • Hola a todos de nuevo, aunque es mi primer post con este nuevo nick, es debido a una larga ausencia inevitable e involuntaria que me ha supuesto la eliminación de mi nick anterior. Menos rollo y al tema.
    Tengo una DFI Lamparty nF4 Ultra D con un FX 57 y 2 x 512 pc 3200 OCZ Gold VX, ahora tengo la oportunidad de comprar otro Gb en dos módulos de OCZ Gold VX pero PC 4000, esto complicaría el overclocking? me refiero a tener dos módulos DDR 400 y otros dos DDR 500…


  • Veteranos HL

    ¿Era el socket 939 el que no funcionaba a 1T con 4 slots de RAM?

    Al margen de si esto ocurre, mismo modelo de memos y certificado con más caudal debería significar que el límite en RAM sigue igual. Para entendernos, si hay problema es por pinchar más slots, no porque unas sean 500 y otras 400, o eso me ha parecido entender de mis lecturas :risitas:



  • ¡Esta publicación está eliminada!


  • mierda, no había leído nada sobre ese problema con el socket, tendré que leer más entonces…



  • Creo que no era un problema con el socket sino con algunos chipset…El NF4 ultra si cque puede ir a 1T, no estoy muy seguro


  • Veteranos HL

    Mismo digo :risitas:


  • Veteranos HL

    El controlador de memoria de los AMD64 va incluído en el procesador, no depende del chipset. A partir del Core Venice, si usas 4 módulos de memoria tienen que ir en 2T. No hay una pérdida de rendimiento muy notable. Si tu procesador es Anterior al Venice, los módulos irán a ddr333.



  • Mi procesador es un FX 57 San Diego. Creo que es posterior al Venice, por tanto sí tendría ese poblema y debería ir en 2T. Qué me aconsejáis entonces?
    Compro ese segundo Gb o bien vendo el Gb que tengo y trato de conseguir 2 Gb en dos módulos de alguna memoria similar? En tal caso, alguna recomendación ya que serán memorias difíciles de encontrar, debería buscarlas antes de vender…


  • Veteranos HL

    @MonXP:

    No hay una pérdida de rendimiento muy notable

    Hombre… teniendo en cuenta esto y que en las tiendas no es nada fácil encontrar memoria como la tuya... casi que todo depende de lo fácil que te sea hacerte con 2 buenos módulos de 1GB y vender los tuyos. Si tienes a quien colocárselo y encuentras algo de segunda mano ya sabes... sino no te compliques y a por esos 2 módulos.



  • Bueno, es más o menos lo que yo estaba pensando, no es fácil encontrar 2 módulos de 1 Gb de memoria buena y quizás si los encuentras te salgan caros o mil problemas más… qué le vamos a hacer, siempre quedaré mejor que con el Gb que tengo...



  • Una última cuestión que no me ha quedado del todo clara, según decía MonXP, he creído entender que tal vez con mi procesador con núcleo San Diego, debería bastarme con poner 2T y sería esa toda la pérdidaque tendría, lo digo porque estaba pensando que, si además de poner 2T, tuviera que cambiar a DDR 333 entonces ya no sé si compensaría tanto, la única mejora sería por cantidad de memoria ya que en juegos 1 Gb se puede quedar justa, pero ahí la pérdida de rendimiento sí podría ser notable…


  • Veteranos HL

    En los San Diego (que son posteriores al Venice), sólo pierdes el 1T, sigues funcionando a ddr400. No te preocupes por la pérdida de rendimiento, que lo notarás sólo en benchmarks.



  • Gracias MonXP, entonces sí me compensa porque 1 Gb se queda escaso.



  • Hola a todos, perdona si uso tu hilo RED&BLUE, estoy intentando dar un poco de vidilla a mi PC y estoy intentando darle un poco de overclock siguiendo la estupenda guía de Krampa. El asunto es que cuando estoy intentando subir las memorias ( GEIL PC 3200 3-8-4-4, GE2GB3200BDC) para ver cuanto suben me petan a 205Mh, usando el Prime 95. He subido el voltaje de las memorias a +2 (que en teoría son 2.7) que es el máximo que me deja la placa (GA-K8NSC-939).
    Mi duda: ¿Puede ser que estas memorias necesiten mas voltaje, o que es su máximo?

    Mi equipo es:
    A64 3500+ clawhamer
    GA-K8NSC-939 bios F8
    2 Gb ddr GEIL
    Fuente bequiet 550W Straightpower
    gráfica X800xt AGP.

    Un saludo a todos los foreros y gracias de antemano.



  • Perdonad que insista, pero agradecería una respuesta.

    Saludos a todos los foreros.



  • En principio por lo que me indican esas latencias de las memorias ….3,4,4,8 para unos modulos PC3200(DDR400) es que no son para overclock, esto tampoco quiere decir que no suban...pero...

    Despues esta la placa base siendo una gigabyte, y por lo que yo se no suelen estar preparadas para oc, ya que como mucho te permiten subir el voltaje en %, no suelen dejar tocar latencias de las memorias, tambien esta el tema de poder o no bloquear el AGP¿?, algo muy aconsejable...

    Tambien esta el tema del micro, por lo normal suelen subir bastante, pero los hay que no suben nada como mi ex 3200+ venice, no subia a mas de 2300Mhz, menuda castaña :nono: , menos mal que lo cambie por un 3700+ San Diego...2200@2700Mhz a 1.4v.

    Yo te aconsejaria que le eches un vistazo a la guia de oc de este foro, leela con calma y vete entendiendo bien el porque de cada cosa..suerte ;D

    http://www.hardlimit.com/forum/showthread.php?t=13014

    Saludos..



  • Muchas gracias por contestar mi post Sinparedes, pero como ya indico en mi primer post, estoy siguiendo la guía que me has indicado, escrita por Krampak, es mas la tengo impresa en papel. Puedo bloquear los pci y agp. tengo el fsb a 240 con un divisor de memoria de 200:166 y con el procesador a 240 x 11 con vcore 1.55.
    El problema es que la memoria ni con +2 de voltaje (que es el máximo que me deja la placa) puedo subir más de 205. Mi duda es sobre la memoria. Si consigo otra placa que de más voltaje es posible que suba más, o no vale la pena?



  • Los modulos con latencias 3,4,4,8 de 1GB DDR400, son de los primero modulos de 1GB que sacaron y yo creo que si ponen esas latencias, que para mi entender ya son altas para modulos DDR400, no creo que les puedas sacar mucho mas, , una cosilla….no indicas si puedes variar las latencias de las memorias...., si puedes hacerlo.... y tienes la latencia CR(Comand Rate) a 1T..., prueba a ponerla a 2T, en principo pierdes algo de rendimiento pero es posible que te deje subir mas.

    Y para el micro esos 1.55v se me hacen ya un poco altos, si necesita ese voltaje para ser estable creo que el micro ya ha llegado a su maximo, entoces aunque subas algo mas las memorias no te creas que vas a llegar a poner el micro y las memorias sincronas 240:240, piensa que con el divisor 200:166 si ahora has conseguido ponerlos a 240:205(mas o menos) y consigues subir algo mas a las memorias por ej. a 250:215(micro:memos), es posible que el micro necesite ya mas voltaje y como ya te he comentas esos 1.55v me parece ya muchos o simplemente ya ni con mas voltaje te aguante, pues me da que has llegado al tope, y tampoco vas a notar mucho ese poco mas que ganes....

    Saludos..



  • Gracias por tu respuesta. Por la cuestión del Vcore creo que te equivocas, es un Clawhammer de 130nm y con un Vcore defaut de 1.52v por tanto 1.55v no es excesivo creo yo. Tengo un disipador Thermalright XP-120.
    Por la cuestión de las memorias ya tiene el Command rate 2T. He intentado cambiar las latencias de la memoria, subiendo un poco desde la bios y el resultado es que no arranca y tengo que ir al cmos. Como tu apuntas mi intencion es poder subir las memorias a 215 y por tanto el fsb a 250. Pero veo que con estas memorias va ser imposible. De todos modos te agradezco tu ayuda y perdona por las molestias.

    Un saludo a todos los foreros.



  • @MYOTRAGUS:

    Perdonad que insista, pero agradecería una respuesta.

    Saludos a todos los foreros.

    Veo que tienes 2 GB, si son en 4 módulos es muy probable que el OC sea totalmente inestable aunque subas voltajes y relajes timmings. Automáticamente has de establecer el CR en 2T y luego ya veremos. Bloquea también el bus PCI y AGP en 100/66.
    Tengo 4 módulos Ultra-X y me estoy pensando en quitar dos por ello.
    Saludos!


Accede para responder