MAs problemas con BIOS


  • 0

    Ya tuve anteriormente unos problemillas y los solucione. Ahora todo va bien o eso pensaba yo cuando el otro dia me di cuenta que la hora la tenia desactualizada.

    La actualice por Wind.XP y cuando apago y enciendo nuevamente el PC me mantiene la hora de cuando lo apague. Actualizo la hora por la BIOS y ocurre lo mismo.
    O sea, que mientras el ordenador esta apagado el reloj no me funciona y al encenderlo nuevamente tengo la hora de cuando lo apague la vez anterior.

    Como dato estadistico esta muy bien, pero es una jodida tener que ir actualizando la hora cada vez que lo enciendo.
    Seguro que es una tonteria pero no doy con ella.

    Por favor, HELP !!!!!

    Salu2



  • 1

    Prueba a cambiar la pila. Tambien observa que el jumper de borrado de CMOS está en la popsición "Normal".

    Si después de cambiar la pila te sigue dando problemas significa que la placa tiene el oscilador (reloj de cuarzo), en mal estado.

    O cambias éste por uno equivalente o cambias la placa base entera.



  • 2

    Si fuera la pila no te fallaría solo el reloj, fallaría todo lo que has cambiado en la bios, se pondría en default y seguramente daría un error antes de entrar en windows y te pediría entrar en la bios.

    Yo me quedo con que es el reloj de qwartz.



  • 3

    Pues eso debe ser, el reloj de cuarzo.
    Gracias muchachos, probare a cambiarlo, pero…..

    Que coj....... es eso del reloj de cuarzo, nunca habia oido hablar de eso !!!!
    Es facil de cambiar ??????
    En que parte de la placa esta y como es ??????
    Mirare el manual pero es que ahora no lo tengo delante.

    Espero mas informacion.
    Salu2.



  • 4

    El reloj de cuarzo es una pieza metalizada. Lleva dos patillas y generalmente va soldada por estas y por el propio cuerpo (no siempre), y un puente encima de ella.

    Su localización depende siempre del diseño PCB. No tiene un sitio concreto.



  • 5

    eso no es un reloj de cuarzo, eso es un cristal de cuarzo que brinda la frecuencia base del oscilador.



  • 6

    Tal vez me he expresado mal pero sé lo que digo. :D De todas formas ese es el oscilador.



  • 7

    se obtiene la base del tiempo a partir de la suseciba división de la frecuencia del oscilador, que se mantiene constante gracias a ese cristal de cuarzo.



  • 8

    Muy bien, pero…. entonces que hago.

    Cambio la pila ???? (es nueva)
    Cambio el oscilador ese ???? (si se puede cambiar)
    Cambio la placa ????
    O es algo de la BIOS mal configurado ????

    Que hago ???? No quiero meter la pezuña sin saber lo que hago no vaya a ser que no arregle lo del reloj y me cargue otras cosas....

    Salu2



  • 9

    Te quieeeeeeeerrrrrrrrroooooo mikiloyi :D :D :D

    Hércules Cambia ese componente (cuarzo).



  • 10

    fijate que la pila este bien conectada, que no quede floja que no tengas la presilla floja o en mal estado.

    una cosa sencilla pa atribuirle la culpa a la pila definitivamente es controlar si el reloj atrasa mientras uasas windows, controlalo con otro reloj si al cabo de unas horas no tenens atrasos y ya.

    un tema es que con la pila jodida al cabo de una rato te quedas sin soporte de la configuarción personalizada que tengas de la bios.



  • 11

    Te quieeeeeeeerrrrrrrrroooooo mikiloyi

    ?¿ plata no tengo, igual si me alaras yo tambien:D



  • 12

    El reloj no atrasa mientras uso windows, eso ya lo he comprobado.
    La pila debe estar bien sujeta, pues tal y como dices, no solo controla el reloj, tambien la configuracion de la BIOS y esta configuracion nunca la pierdo (eso me pasaba antes pero ahora y a no).
    Por todo esto desecho que la pila este mal sujeta.

    Cambiare ese componente (cuarzo) que me habeis dicho.
    Gracias y ya os contare, leere el manual y me informare bien para evitar que mis manitas se conviertan en manazas….
    Aunque si sabeis d memoria como se cambia ese componente, comentarmelo para ir con menos miedo......

    Salu2.



  • 13

    Cambiare ese componente (cuarzo) que me habeis dicho.

    ojo, guarda, ten cuidado, el win no inventa ni calcula la hora, la lee de la bios si no atrasa es que el reloj funciona bien. lo que significa que no tienes problemas con el oscilador, no te metas a cambiar el cristal ni en pedo.
    si estas totalmente seguro que la pila funciona correctamente, o sea si dejas la PC apagada unas horas, y si las configuarciones las mantiene entonces sera un problema de la versión de la bios que tienes o de alguna opción que no va bien, pero no puede ser el reloj.



  • 14

    Correcto, lo que dices suena muy bien. Tienes razon, si el reloj una vez actualizado funciona es que el cuiarzo ese o el oscilador, lo que sea, funciona bien.
    La pila igual pues nunca pierdo la configuracion de BIOS.

    El asunto esta en que cuando vuelvo a encender el ordenador, despues de baer estado apagado (cuando digo apagado me refiero incluso desconectado del enchufe, o sea, el interruptor de la FA desconectado). todo funciona bien pues me reconoce la BIOS toda la configuracion , pero en las opciones del reloj, ya sea la de la BIOS o en Windows, veo la hora de cuando lo apague.

    Conclusion: Mientras esta apagado no rula el reloj.

    Se solucionará con una actualizaciond e BIOS???
    Si es asi, vuelvo a ser perro, pues nunca he actualizado la BIOS y no tengo ni idea y me da un yuyu…

    Mas Gracias.



  • 15

    El asunto esta en que cuando vuelvo a encender el ordenador, despues de baer estado apagado (cuando digo apagado me refiero incluso desconectado del enchufe, o sea, el interruptor de la FA desconectado

    lo que importa es cuanto tiempo.
    dejala toda la noche apagada y al otro día te fijas si conservas las opciones de la bios y ya vemos.

    cuando apagas el PC por un rato la configuración de la bios puede mantenerse aún sin la pila, por la carga almacenada en los condensadores, ya que el consumo es mínimo.



  • 16

    Hoy voy a hacer esta prueba que dices, llevo dos malditos dias sin tiempo par encende el PC. En cuanto llegue a casa lo enchego aver que pasa.

    Mañana os cuento.

    Gracias a to2.



  • 17

    Al final ayer no tue tiempo de casi nada, pero descubri algo mas.
    Apago el ordenador y lo enciendo al cabo de un rato 15 miutos, y todo bien….

    Apago el ordenador (antes de dormir) y por la mañana nada mas levantarme lo he encendido (unas 6 h despues aprox.) y ya estamos en lo de siempre.
    LA BIOS me reconoce todo, todito, Velocidad del procesador, HDD, toda la configuracion ok.... Pero la maldita hora esta mas o menos cuando la deje a la noche anterior, lo que no me fije es la hora de cuando lo apague definitivamente, de esa forma me hubiera dado cuenta cuanto tiempo se mantuvo el relohj en marcha

    ¿¿¿¿¿¿¿¿¿¿?????????

    Que cosas mas raras me pasan ????
    Abrire el PC y mirare lod el oscilador ese.....

    Salu2.



  • 18

    Prueba una cosa, al apagar el ordenador desenchúfalo de la corriente, tenlo unos segundos, y vuelve conectarlo y a arrancarlo, a ver si se te mantiene la hora. Puede ser que la pila esté en mal estado y que con corriente guarde la configuración un rato, pero luego ya no.

    También deberías mirar si en la bios todo está como tú lo pusiste, no solo si funciona, pon por ejemplo el agp aperture size en el valor siguiente o anterior al que tengas (supongo que 64), haz la prueba de apagarlo y eso y luego a ver si se mantiene como tú lo pusiste o se ha vuelto a su sitio. Es posible que al arrancar la bios te reconozca todo y no te de error pero que no guarde los cambios.



  • 19

    Buena idea, cambiare cosas de la BIOS y mirare haber si me guarda los cambios.
    Tambien voy a dejar una noche entera el PC con corriente en la placa, siempre que lo apago lo desenchufo del todo y lo dicho si lo enciendo a los 15 minutos, bien y si lo dejo toda la noche mal.

    Si ya se como va a acabar todo esto, como siempre, se arreglara y no sabre ni como ni porque ni que pasaba. Esto es informatica…...

    Salu2





Has perdido la conexión. Reconectando a Hardlimit.