Problema con GeForce GTX 460


  • 0

    Hace poco me compré una gráfica GeForce GTX 460, de la marca Gigabyte.
    Al principio se colgaba al iniciar cualquier juego nuevo: la pantalla se congelaba y el sonido se repetía constantemente ( las últimas décimas de segundo del último sonido).
    Han pasado unos días y cada vez tarda más en colgarse, últimamente ha tardado más de media hora.

    La configuración que tengo es (todos componentes con un mes o menos):
    Fuente: 700W Tacens Radix IV (tengo una Xilence de 600W con la que pasa lo mismo)
    CPU: intel i5 750
    RAM: G-Skill Ripjaws 1333 4Gb
    Disipador: CoolerMaster Hyper 212 plus
    Placa base: Gigabyte P55 USB3
    Caja: Antec 300
    Discos duros: 3 SATA2
    Monitor: Dell 24" y Acer 22" ambos TFT
    SO: Win7

    Juegos con problemas: Assassins Creed DX9/10, Left4Dead, pero incluso se ha colgado con Deus Ex 1, aunque ha tardado considerablemente más.
    Con otra tarjeta más antigua no me da ningún problema, solo con la nueva.

    Estoy por enviar la tarjeta de vuelta al vendedor, pero quiero asegurarme antes de que no sea un problema temporal, y eso es lo que no sé como averiguar.

    Por supuesto, he realizado algunas comprobaciones de rigor: últimos drivers, último DirectX, actualizaciones de Windows, ventiladores funcionando sin problemas, sin problemas de temperatura, al menos segun HWMonitor.
    Ah, y ni la CPU ni la gráfica están overclockeados.



  • 1

    pasale un stress test controlando las temperaturas. si estas suben mucho la disipacion de calor esta fallando, si salen rallas extrañas (artifacts) con temperatura normal es que la grafica esta rota, y si directamente el ordenador se queda como parado (imagen estatica y repeticion de sonido) puede ser un problema de alimentacion, o problema de la grafica (yo he visto mas veces problema de alimentacion). puede que tu fuente sea suficiente, pero quizas esta falla al tener mucha carga



  • 2

    Acabo de hacer pruebas con GPU-Z activado en el segundo monitor, y lo único que he podido ver es que al llegar a 60ºC de temperatura GPU se colgó. El voltaje siempre se ha mantenido estable, y básicamente todo estaba bien.
    Por la fuente, ya no sé, siendo nueva y de 700W, sinceramente espero que no sea eso.



  • 3

    pues si se cuelga a 60º no es problema de temperatura, yo creo que esa grafica estara mal



  • 4

    Que gráfica usabas antes? Es nuevo el pc entero? Por que como hayas puesto la grafica sin formatear el disco que funcione bien o funcione mal es una ruleta rusa.



  • 5

    He leido que han salido bastante defectuosas pero de la gtx465, seguro que no es gtx465 porque la gtx 460 creo que aún no está a la venta.



  • 6

    Gracias por responder.
    Wargreymon: Sí, es todo nuevo, excepto uno de los dos monitores y los discos duros. No sé, con la anterior (una 8600GT) no se me hizo necesario formatear el disco, simplemente con instalar los drivers me funcionó de perlas, si acaso puedo probar formateando uno de los discos e instalando win7 en él, a ver si así funciona.

    Tecnho: ya, yo también leí cosas malas de la 465, pero me decidí a comprar la 460 precisamente por las buenas reviews, ya que estaba a punto de comprarme una ATI. La 460 salió el 12 de este mes, y al menos está en App y pccomponentes.

    incrediboy: estoy de acuerdo, sobretodo con lo de que se me colgara con Deus Ex 1 a palo seco, un juego del 2001 que con una GeForce MX400 tira de sobra? la potencia de una GPU nueva que requiere ese juego es del 1% como mucho XD

    Hoy me han respondido los de Gigabyte (hace más de una semana que envié una petición de soporte técnico) y básicamente me han dicho lo mismo, mira la fuente. Pero vamos, en el manual el mínimo es de 400W , cualquiera sabe que eso no es cierto, pero de 400 a 700 hay un trecho, y más habiendo desactivado el resto de discos duros y un monitor.

    Voy a pedir el RMA, espero que cuando les llegue no se arregle milagrosamente.



  • 7

    Hola soy nuevo en le foro y la verdad que me uni a el porque vi este post que esta referido a la GTX 460 yo tengo una que la compre en julio y es marca EVGA y hace unos 10 dias me empezo a hacer la misma falla que a vos, me gustaria saber en que quedo lo tuyo para ver si era falla de la placa, a mi me dicen que es la fuente y e provado mi maquina con otroa fuente mas grande y hace los mismo

    MI CPU: Phenom X4 965, 2x2 Gskill 7.7.7.24, mother asus m4a89gtd, HD WD 640 sata3, gab coolermaster sileo, cuente coolermaster 500 silent pro 620watt max y tiene 50amp es mas que suficiente

    a mi se me congela no solo en juegos hasta en el bios y no tiene casi ni 1 mes la placa, cabe decir que unos 15 dias o mas estubo funcioando todo bien y de la noche a la mañana empezo con esas boludeces que hasta ahora no encuentro solucion y e probado de todo menos cambiar mother y placa.

    porfavor decime que paso con tu placa si te la cambiaron o encontraste alguna falla.



  • 8

    tienes una caja bien ventilada? (y digo bien ventilada, no muy ventilada)



  • 9

    Hola les cuento mi experiencia hasta el momento, ayer por la tarde pase la placa a otra maquina que tengo que es una calculadora comparada con la maquina que mencione anteriormente pero ahí se porta bien, lo hice para actualizar el firmware de la placa de vídeo y luego volver a probarla en la maquina que va, antes de volver a colocarla arranque con al omboard y borre todos los driver de vídeo inclusive el de la omboard, una vez que la volvi a colocar le instale el ultimo dirver que me entregaba la pagina de nvide, paso una media hora me paso lo mismo quizás menos tiempo, pero cabe aclarar que no reinicie la maquina después de aver instalado los drivers, desde que la reinicie en ese momento no la e vuelto a apagar y ya van mas de 24hs ininterrumpidas que funciona bien, estuve con juegos como el ultimo tranformer, alien vs predator que hace que la placa levante temperatura, starcraft 2, residen evil 5, y dentras de eso el torrent abierto bajando juegos películas, ademas del jdownloader haciendo lo mismo, por ahora se porta bien, ni bien tenga novedades lo voy a comentar.

    PD: mientras juego cada tanto paraba el juego apretaba ALT+TAB y iva al escritorio para ver que temperatura me levanta la placa con un programa llamado "Nvidia Inspector" incluso si veo que esta por llegar a 60° le aumento la velosidad del cooler manualmente, y volvia al juego; esto lo hice porque e visto algunos que dicen que cuando llega a 60° se tilda yo no queria hacer mas la pruba si se tilda o no asi que lo chequeaba.

    Con respecto al gabinete si esta o no ventilado, no le hice ningún cambio esta tal cual se me tildaba, tiene un cooler grande detras y otro delante. cheque en internet el COOLERMASTER SILEO 500 y ahi lo vas a ver .



  • 10

    Vuelvo con nuevas noticias, hoy domingo a la mañana me desperte y la maquina nose porque misteriosa razon estaba apagada, la prendi y comenzo con las mismas boludeces de simpre, la unica solucion que encontre fue sacar la placa y arrancar con la omboar.

    Antes de sacarla probe borrar los drivers, recuperar el inicio, desintalar el antivirus el java todo lo que iniciaba el torrent que sos cosas que simpre las tengo en el inicio ya que el error que presento esta ves fue que se quedaba simpre en INICIANDO y se moria ahi y despues al resetear no me daba video, voy a terminar mandando el CPU entero a donde la compre porque ya me tiene los huevos al palta.



  • 11

    Hola, soy nuevo en el foro y he visto este post, yo tengo exactamente el mismo problema, me compre la GTC 460 y desde q la tengo en juegos o viendo peliculas se me congela la imagen y el sonido se me repite o simplemente continua sin inmutarse, alguna solucion?



  • 12

    Hola te hago una consulta porque no contas en que distribuidora la compraste, la mia salio de newh4rd



  • 13

    Hola soy nuevo en el foro, pero tengo el mismo problema ya comentado cuando me pongo a jugar, incluso ultimamente se me queda paralizado el juego y tengo que abrirlo con el adminstrador de tareas para poder cerrarlo.

    Mi fuente era de 500w y pense que pudo ser eso, la probaron alli con uno de programa de esos pa quemar graficas y se les congelo la pantalla una vez me la cambiaron por una de 700 y parecia que iba mejor, pero al dia siguiente la misma historia. Espere a ver si se quitaba pero sigo en las mismas.

    Como mi maquina no es gran cosa la probé en la de un amigo, que es mucho mejor aunque monta una 8800, estabamos deseosos de ver como iba a funcionar en la suya queriendo poner los graficos en ultra, pero para nuestra sorpresa pasa lo mismo, incluso el funcionamiento es mejor con la que tenia el. Decision ir a la tienda

    En la tienda me dicen que hay que comprobarla y llevando ya tres dias con ella me dicen que no les falla. que el lunes me diran, y que lo van a probar con el crisis que es el que mas recursos consume

    La grafica me la compre porque el juego que mas uso es el dawn of war II. para jugar online, y es con el juego que quiero que me funcione correctamente, y nunca me habia fallado con ninguna de las graficas anteriores que he tenido "8600gs" "gt220" "gtx 260", graficos mas menos bajos pero no me pasaba esto, lo que mas fastidia es los cuelgues en las partidas online

    Ya no se que hacer.:llorar:



  • 14

    hola mira lo mas seguro es que se te alla cagado la placa por aver usado la fuente de 500, eso fue lo que paso con mi placa, de entrada funciono bien pero despues de un tiempo empezo a colgarde y muy lentamente esos cuelgues se volvieron mas y mas seguido hasta que se tildaba ni bien iniciaba windows,,,,, SOLUCION cambie a una fuente de 750watt que me salio como 900 pesos y por suerte la distribuidora me cambio la placa de video.;D



  • 15

    Hola queria saber que habeis tenido que hacer , porque yo me la compre y me llego ayer y al poner el mafia 2 se me queda colgado ni siquiera arranca el juego , es un gigabyte gtx 460 OC 1gb y de fuente tengo una tx 950 W de corsair , mas que de sobra , me podriais decir que se puede hacer para arreglarlo?porfavor necesito ayuda.



  • 16

    ayuda porfavor que no se que hacer , muchas gracias.



  • 17

    yo intentaria descambiar la grafica por otra si es nueva



  • 18

    Te cuento que yo tengo una GTX 460 EVGA y las uso en una plataforma AMD, y me hace lo mismo que a vos, al parecer el problema de todo esto es el DRIVER de video, proba este [NVIDIA] Forceware 259.32 Windows 7 | Vista (32/64-bit) WHQL Drivers. - Overclock.net - Overclocking.net avisa si te sirvio por favor . saludos y suerte



  • 19

    alguien a encontrado alguna solucion porque a mi me acaba de pasar lo mismo y intentado arreglarlo formateando y poniendo diferentes drivers y nada los primeros dias bien pero hasta que comenzo a fallar!!





Has perdido la conexión. Reconectando a Hardlimit.