Problemas con ºAMD Athon ™ 64 x 2 Dual Core Processor 6000+ 3.11 GHz



  • Buenas soy nuevo y tengo un problema tengo un procesador AMD Athon ™ 64 x 2 Dual Core Processor 6000+ 3.11 GHz ´´ y tengo un problema que los juegos me van acachos´´ por asi decirlo ( no sabria como decirlo un rato bien un rato mal ) y bueno tengo una tarjeta grafica NVIDIA GeForce 8500 GT y no sabria donde esta el problema. En los ultimos dias e estado pensando que puede ser culpa del procesador debido a que la mayoria del tiempo supero los 60-70 % del CPU y apenas sin ventanas abiertas ( por no decir con juegos...) como pueden observar aki ImageShack® - Online Photo and Video Hosting que nose que le pasa que sube y baja y en ese momento solo tenia el internet abierto y..bueno nose… que opinan ustedes


  • Veteranos HL

    Si quieres jugar en condiciones tendrás que cambiar placa, RAM y gráfica por lo menos. Relaja detalles y ves metiendo dinero al cerdito, tampoco hace falta gastar mucho para mejorar notablemente ese equipo pero ojo, si la fuente y/o la caja flojean también puede interesar cambiarlos, incluso puede hacerse fundamental si la fuente es floja en potencia y calidad.


  • Veteranos HL

    Hola
    Yo mejoraría la refrigeración, esa temperatura es exagerada en ese procesador sin OC aunque sea verano. Limpia el disipador, que seguramente esté sucio, y cambia pasta térmica si procede.
    Después yo miraría cambiar la fuente (si es mala) y la gráfica. Con esas modificaciones saqué yo adelante un equipo con un procesador casi idéntico al tuyo, un poco peor.

    PD: Formatear y dejar el sistema limpio también puede ser de ayuda.

    Saludos



  • Eee lo limpie hace 1 semana y si taba to lleno de polvo lo limpie y cambie la pasta y bajo como 20-25º la placa base. Despues lleva como 1 mes desde que lo formatee por ese motivo pero sigue igual. La fuente de alimentacion es una ``Xilence XP420 Power 420W PASSIVE PFC - ATX 12V 2.2´´ . y tiene 4 de ram ( la pc). Pero nose yo si es la culpa de la tarjeta grafica porque si el procesador trabaja al 100% y es cuando me va lentos los juegos ( porque cuando baja a 20-30% me ban considerablemente bien los juego ) tonces no seria problema del procesador e nose si habria que cambiar el procesador o la refrigeracion y nose estas son mis temperaturas recientes ImageShack® - Online Photo and Video Hosting


  • Veteranos HL

    Si ya está limpio y formateado debería ir mejor, a no ser que algo tengas fastidiado.
    Dudo que sea del procesador sin más, porque un procesador funciona o no funciona, pero no puede "funcionar a tirones" que yo sepa.
    Deberías mirar en el administrador de tareas, en el apartado de procesos, cual es el proceso que más CPU utiliza, cuando pega esos picos de 100% de uso, y así averiguas si tienes algún programa/archivo corrupto que te está fastidiando el rendimiento.

    PD: en la foto veo temperaturas un pelín altas pero no peligrosas, achacables al verano si acaso.

    Saludos



  • Pues nose yo tampoco lo entiendo os pongo una foto y haber que os parece pero vamos por ver un video en youtube que se te quede pillado en 100% y que el video se vea a cachos no creo que es lo mas normal ImageShack® - Online Photo and Video Hosting


  • Veteranos HL

    ¿Qué sistema operativo usas?



  • win 7 ultimate


  • Veteranos HL

    … piratilla edition



  • pirata… bueno..pero esta activado y con todas sus actus y service pack 1 --> ImageShack® - Online Photo and Video Hosting


  • Veteranos HL

    Moderadores, no le deis una advertencia a este buen hombre que el tío Kernel le ha tirao de la lengua xD



  • Bueno perdonen segun veo no trabajais con cosas piratas pero el motivo por el cual borre el windowsque venia e instale otro que me dio un amigo es el k comento



  • Espero que no se allan enfadado conmigo por tener un windows no original :(


  • Veteranos HL

    No te preocupes hombre, no diremos nada a la policía :D la culpa es del tio Kernel1.0 que es muy buena gente y se dedica a trollear, pero ya se va controlando más :p
    Si tienes windows 7 debería ir bien, no es normal que pegue esos picos de 100% de uso de CPU.
    Debe ser algo que tienes instalado que funciona mal o que está "corrupto" y por eso pega esos tirones, pero de base ese equipo debería ir bien con un windows 7 limpio y los componentes que tiene.


  • Veteranos HL

    No hombre no, pero no saques el tema de la piratería que suele estar prhibido en los forillos, que luego viene la Sinde y sólo de verla ya da susto :ugly:



  • si es culpa del procesador estaria discuesto a comprar uno nuevo pero tengo mis dudas porque mi placa madre se supone que solo funciona con amd y e oido que no esta en su mejor momento ahora amd, pero nose entre las que vi me estaba gustando unaAMD Phenom II X4 965 Quad-Core´´ y otra cosa mi socket es1 socket am2+´´ tendria que cambiar la placa madre si quiero comprarme el procesador que puse ariba?


  • Veteranos HL

    Antes que comprar un procesador nuevo yo cambiaría la plataforma entera (placa + procesador + memoria) y tiraría con lo demás hasta ahorrar.



  • como plataforma? te refieres a placa base¿?


  • Veteranos HL

    si, placa, procesador y memorias. Yo el tema del windows lo decía por que igual tiene algún malware embutido (soy así de paranoico), mira a ver si con el XP que tenias antes te hace lo mismo, no hace falta que borres nada para instalarlo en otra partición o en otro disco duro para probar.



  • tenia el win7 pero iva igual por eso lo formatee. Y respecto a los componentes me estan diciendo que compre una nueva placa base+ un nuevo procesador + nueva memoria ( ram?) ??


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.