Problemas de sonido


  • 0

    Buenas como habia dicho anteriormente tengo la placa asus rampage iv extreme que me lo acabo de montar hace poco , bueno la cuestion es que el sonido en hdmi funciona perfectamente pero en los auriculares hace como si los ignorase y no lo detectan probe el auricular en otra parte para ver si no era aquello el problema y resulto que no lo era ya le instalado los drivers de Audio HD Realtek de la placa madre y ahun asi sigue sin reconocerlo.

    Cual seria el inconveniente o sera que me estoy olvidando de conectar algo? esto aclarando que ya he conectado la salida frontal del gabo a la placa y tambien he probado con la conexion de atras y ahun as siguei sin funcionar. Ayuda por favor



  • 1

    y en el SO como lo tienes ( comfiguracion de sonido )
    saludos



  • 2

    @Franziskaner:

    y en el SO como lo tienes ( comfiguracion de sonido )
    saludos

    y predeterminado lo tiene el LCD TV HDMI que lo tengo conectado como monitor, ya trate de cambiar la configuracion predeterminada a la supuesta salida con el que deberia de funcionar y no suena nada ni reconoce que se conecta el auricular



  • 3

    Tendrás mal puesto el conector del cable de los conectores delanteros, o serán de estándares distintos (HD / AC97 ).

    Salu2!

    PD: Vuelve a poner los jumpers en los pines, tal como viene de fábrica y prueba el conector trasero.



  • 4

    @Fassou:

    Tendrás mal puesto el conector del cable de los conectores delanteros, o serán de estándares distintos (HD / AC97 ).

    Salu2!

    PD: Vuelve a poner los jumpers en los pines, tal como viene de fábrica y prueba el conector trasero.

    Buenas disculpa de que jumpers me estas hablando? lo que yo conecte fue el ping de audio hd de la salida fontal a la placa ya que esta placa si no me equivoco solo soporta esa entrada..



  • 5

    pero es posible que el cable de la torre no sea compatible el conector de la placa como te dice Fassou
    saludos



  • 6

    @Franziskaner:

    pero es posible que el cable de la torre no sea compatible el conector de la placa como te dice Fassou
    saludos

    Si es compatible con el gabinete amigo. El Gabinete es sentey gs 6500-b y tiene salidas para AUDIO HD y AC 97



  • 7

    Gabinete

    Puertos Audio/Mic. HD / AC97

    Placa Madre

    Audio : Realtek® ALC898 7.1-Channel High Definition Audio CODEC



  • 8

    Pues si soporta ambos, comprueba que estas usando el conector correcto, y entra en BIOS, por si tienes que especificar el estándar que usarás en ella, como ocurre con algunas placas.

    Salu2!

    PD: En AC97, suelen venir dos jumpers, puenteando los pines de conexión delanteros, que se quitan cuando pones el conector del frontal.



  • 9

    en el Setup de la config de la placa esta configurado por defecto HD Audio no creo que sea la placa madre el problema ni los auriculares ni el gabinete entonces ya no se que pensar que pudiera ser.

    De momento no estoy cerca de mi pc pero cuando lo estoy le hago una foto de la conexion para que se aprecie mejor la conexion de audio. Pero deberia de funcionar en la parte trasera si es que los drivers estan instalado pero ni ahun alli lo reconocen..



  • 10

    Ahun sigo con el problemas chicos :wall::wall::wall:



  • 11

    si tienes el HDMI activado el sonido del equipo no funciona, tienes que ir a Panel de control/sonido y ponerlo asi

    saludos



  • 12

    gracias por el print screen amigo.

    mira solamente me sale esto y coste que el auricular esta enchufado a la cpu



  • 13

    @gamingpy:

    gracias por el pren screen amigo.

    mira solamente me sale esto y coste que el auricular esta enchufado a la cpu

    hombre …. a la CPU no creo :troll:
    saludos



  • 14

    @Franziskaner:

    hombre …. a la CPU no creo :troll:
    saludos

    disculpa no entendi tu respuesta jeje



  • 15

    @Normas:

    2.5 Firmas
    Por facilitar la lectura de mensajes, el formato de firmas permitido en nuestros Foros será el siguiente:

    El formato de la Firma deberá contener solo texto y limitarse a una longitud máxima de 4 líneas a una resolución de 1.280x1.024.
    No se podrán incluir imágenes en las Firmas, aunque si codigo BBCode.
    No se permitirán palabras ofensivas ni comentarios de mal gusto.



  • 16

    Quisiera saber si existe algun problema con mis imagenes en este topic moderador o solo pusiste aquello a modo de recordatorio? Ah y sigo esperando tu respuesta Ferelxyx



  • 17

    @gamingpy:

    Quisiera saber si existe algun problema con mis imagenes en este topic moderador o solo pusiste aquello a modo de recordatorio? Ah y sigo esperando tu respuesta Ferelxyx

    leete el punto 2.5
    Normas Generales (actualizado a 06/08/2009) - HardLimit
    saludos



  • 18

    :facepalm::facepalm::facepalm::facepalm:
    Lo que Fassou ha intentado hacerte ver es que tu firma NO PUEDE superar las 4 líneas, y actualmente tiene 8…

    Asus Rampage IV Extreme
    Memoria RAM DDR3 1600 MHZ 8GB
    ATI HD 7770 Black Edition 1GB
    LCD LG 32
    Disco Extra 1TB SATA 3
    Disco SSD Corsair Forge 120GB
    Cooler Master TPC 812
    Sentey GS-6500 b

    Todo eso (que es tu firma, por si aún no lo has entendido) debes repartirlo en 4 líneas como máximo. Me tomo hasta la molestia de ponerte un ejemplo por si sigue sin quedarte claro:

    Asus Rampage IV Extreme - Memoria RAM DDR3 1600 MHZ 8GB
    ATI HD 7770 Black Edition 1GB - LCD LG 32
    Disco Extra 1TB SATA 3 - Disco SSD Corsair Forge 120GB
    Cooler Master TPC 812 - Sentey GS-6500 b

    Así SI ¿Lo has entendido?

    Saludos



  • 19

    @gamingpy:

    Quisiera saber si existe algun problema con mis imagenes en este topic moderador o solo pusiste aquello a modo de recordatorio?

    Creo que está bastante claro, pero es para recordarte que aceptaste unas normas, y estas incumpliendo la relativa a la firma. Soluciónalo, o tendremos que hacerlo nosotros, y "premiarte" por tu dejadez.

    @gamingpy:

    Ah y sigo esperando tu respuesta Ferelxyx

    Eso, que se dé prisa en contestar, que sinó esta vez tampoco le pagas por la consulta :facepalm:

    Salu2!





Has perdido la conexión. Reconectando a Hardlimit.