Problemas con gtx 960 nueva.


  • 0

    Saludos!

    Tengo un problema que no e sido capaz de solucionar buscando y navegando por diversos foros,y me gustaria saber si alguno de vosotros sabeis que puede estar pasando.

    Hace poco adquiri una gygabyte gtx 960 4gb,y tras instalarla y probarla todo ok(probarla me refiero poner un juego tal como project cars y subirle al maximo las especificaciones).El problema viene cuando un dia decido ponerme a jugar realmente.Tras 5-10 minutos de juego se me apaga el monitor,siguiendo la cpu funcionando(y el juego tambien puesto que el mando seguia vibrando).
    Lo primero fue reinstalar drivers y el problema persistia,lo segundo mirar temperaturas y tanto la grafica como la cpu no superaban los 45º justo antes de fallar.Lo siguiente fue probar otro monitor y en otro puerto de la grafica…lo mismo.

    Podria alguien iluminarme el camino?Muchas gracias de antemano.

    Intel core i5 3450
    Mainboard ASUSp8b75-m LE
    8gb RAM DDR3
    Nvidia gtx 960 4gb
    Monitor Philips 191EL
    Fuente 550w



  • 1

    Todo apunta a un problema de la grafica, prueba con OCCT en modo GPU o PSU y sino probaría con el FurMark

    Copio y pego de otro hilo:

    Con OCCT exprimiras todo el equipo y disiparas el maximo calor posible usando un test basado en DirectX y un test Linkpack de Intel que estrese la CPU:

    1.- Instala OCCT

    2.- Ejecuta OCCT

    3.- Pestaña POWER SUPPLY

    4.- Selecciona:

    *Tipo de Prueva-> INFINITA
    *Version DirectX-> 11
    *Placa de video-> Tu grafica
    *Resolucion-> La nativa de tu monitor o a la que te ha dado ese fallo
    *FULLSCREEN
    *64BITS LINKPACK
    *USAR TODOS LOS NUCLEOS

    5.- Lanza el Stresstest pinchando en ON (BOTON VERDE)

    6.- Verifica si tras como mínimo 15 minutos o media hora se ha replicado tu fallo sino dejalo un par de horas.

    Para Furmark que ejecuta OpenGL es más simple y solo estresas la GPU:

    1.- Instala Furmark

    2.- Ejecuta Furmark

    3.- Selecciona:

    *FULLSCREEN
    *Resolucion-> La nativa de tu monitor o a la que te ha dado ese fallo
    *Anti-aliasing-> Configuralo segun lo uses en los juegos o desactivalo con OFF

    4.- Verifica si tras como mínimo 15 minutos o media hora se ha replicado tu fallo sino dejalo un par de horas.

    5.- Lanza el Stresstest pinchando en GPU STRESS TEST

    Para salir pulsa en ambos casos ESCAPE y el test se detendrá.

    En ambos casos si la gráfica tiene algún problema o petara el test y te lo indicará o se replicara tu fallo… sino no pasará nada.

    Es importante mantener el monitor encendido y que estés tu controlando como evolucionan las temperaturas o si la pantalla hace alguna cosa rara ya que el test solo se limita a forzar el hardware.

    Es importante poder replicar el fallo para tramitar la garantía puesto que si dices "tal juego falla" te dirán que sus test no dan errores y el fallo puede estar en otros componentes... por eso tienes que ponerlo a prueba con test adecuados... podría ser la ram o incluso la cpu... pues la gráfica se calienta poco pero podría esta calentar la temperatura de tu caja lo que puede dar inestabilidad a las memos o la cpu.

    Prueba y comenta ;D



  • 2

    Indicarnos la marca y modelo de la fuente, también sería útil :sisi:

    Salu2!



  • 3

    La PSU yo creo que cuando no lo ha indicado es que es genérica pero aun así el equipo es de gama media baja y consume muy poco por lo que en principio no debería de haber mucho problema… y si lo hay saldremos de dudas con el OCCT :troll:



  • 4

    Gracias por vuestra ayuda.

    Tras una breve prueba con OCCT de 15min como comentaba el compañero no a surgido ningun fallo ni problema.Ahora lo dejare un par de horas a ver que tal.

    La fuente que tengo es hantol atx silent 120mm 550w.

    Exactamente que es lo que tengo que esperar con dicha prueba?Es curioso,he probado y lo hace con todos los juegos independientemente del año y la calidad que se le exija…

    De nuevo gracias.

    Edito:a empezado a pegar tirónes la especie de remolino de color rojo.



  • 5


  • 6

    :wall:lo siento en 2012 digamos que yo y los pc para jugar no pasábamos una buena racha…quieres decir pues que aquí tenemos el problema?si es así, que me recomiendas?
    muchas gracias por todo.;D



  • 7

    No tiene por qué ser la responsable de tu fallo, pero yo no dormiría tranquilo teniendo una fuente de esa marca o calidad.

    Salu2!



  • 8

    Despues de leer el post de dicha alimentacion,sea como fuere ya no estoy tranquilo,asi que la cambiare…que me recomendais? Y volviendo al tema del fallo,con los programas de diagnostico no he sacado nada en claro.Me refiero es que no entiendo bien bien que es lo que andaba buscando.
    Solo e podido ver como los FPS fluctuaban de arriba a bajo(no se si era normal o no) y que las temperaturas no subian de 70º...pero nada,el monitor a estado activo en todo momento...
    Que mas puedo mirar?



  • 9

    Personalmente, además de cambiar esa fuente, revisaría la versión de BIOS, miraría si alguna posterior resuelve problemas con gráficas o diréctamente mete la más nueva, y si el problema ha sido teniendo Win10, le echaría un vistazo a esta recomendación de las FAQ de la web de Asus.

    Salu2!



  • 10

    @Vivarso:

    Que mas puedo mirar?

    Puede parecer una gilipollez pero… ¿has pensado que sea por las opciones de energía del OS o el salva pantallas el que apaga automáticamente?...:wall: lo digo porque si el fallo es a los pocos minutos y no se ha replicado con OCCT dudo que sea cosa del hardware ni de la fuente.

    Por cierto la ralentización al cabo de unos minutos en la animación del toroide (donut) es por el sobrecalentamiento de algún componente que te hace thermal throttlingy, cae el rendimiento y por tanto los FPS... bien la CPU, bien la GPU... eso lo tienes que mirar tu para saber que tienes mal refrigerado.



  • 11

    Buenos dias,tras estar indagando y probando una y otra cosa,me dio por probar OCCT sin tapa lateral de la torre.Los parametros que daban eran similares aunque ligeramente inferiores las temperaturas de la CPU.Visto esto,probe con varios juegos y mi sorpresa es que pude jugar ininterrumpidamente mas de 1h y porque lo deje ya que era tarde.
    Hoy seguire con mas pruebas,pero creo que mi talon de aquiles es la refrigeración.He observado tambien que por mucho que le doy caña a a la GPU,los ventiladores giran timidamente…es esto normal o puede que tenga algun problema.
    Gracias por vuestra ayuda,un saludo!



  • 12

    Tiene los mismos sintomas que la falla de las AMD R9 290. Y el problema estaba en que la frecuencia de la vram era demasiado alta.

    Pero viendo que tienes una fuente de muy mala calidad, en principio cambiaria esa fuente por una corsair o seasonic y si andas algo justo de dinero por una OCZ.

    Si con la fuente nueva sigue haciendolo mismo lo que haría es con msi afterburner relajaria un poco la frecuencia de la vram y probar con un juego o con furmark.

    Diga como le fue.



  • 13

    wanautentico estás totalmente equivocado con el diagnostico, Vivarso tiene una mala fuente pero sin con OCCT no peta el sistema esa fuente es suficiente y no es el origen de su problema… ni es necesario bajar la frecuencia de la memoria :facepalm:.

    Como ha dicho los problemas desaparecen quitando el lateral de la torre... eso es un problema de refrigeración... la cuestión es saber ahora cual es el componente o componentes que se sobrecalientan.

    Para ello solo tienes que monitorizar mediante OCCT y controlar cuando se produce una caída de FPS... eso debería de corresponderse con un pico de temperatura y/o con una bajada de Mhz o en la CPU o en la GPU.

    Si no aparece nada claro postea capturas de pantalla con los resultados o sube directamente los gráficos en PNG que genera OCCT al terminar el test (recomendado)... nosotros te ayudaremos a interpretarlos ;D

    Puedes usar PICSEE o cualquier otro hosting que de el formato de imagen para incrustar directamente en este hilo. *(Create thumbnail (width) [px] 900)
    **
    No hace falta que hagas nuevamente los test si OCCT ya ha guardado los registros de los test que les has echo :girl: … busca en C:\Users*NOMBRE USUARIO
    \Documents\OCCT\

    EJEMPLO DE MI EQUIPO CON UN TEST PSU DE 1,5MIN:




















    PD: Seria de ayuda que colgaras los resultados de un test OCCT con tapa y sin tapa…y lo indicaras para par ver mejor donde está el fallo... contra más información mejor.



  • 14

    @Espinetenbolas:

    wanautentico estás totalmente equivocado con el diagnostico, Vivarso tiene una mala fuente pero sin con OCCT no peta el sistema esa fuente es suficiente y no es el origen de su problema… ni es necesario bajar la frecuencia de la memoria :facepalm:.

    Como ha dicho los problemas desaparecen quitando el lateral de la torre... eso es un problema de refrigeración... la cuestión es saber ahora cual es el componente o componentes que se sobrecalientan.

    Para ello solo tienes que monitorizar mediante OCCT y controlar cuando se produce una caída de FPS... eso debería de corresponderse con un pico de temperatura y/o con una bajada de Mhz o en la CPU o en la GPU.

    Si no aparece nada claro postea capturas de pantalla con los resultados o sube directamente los gráficos en PNG que genera OCCT al terminar el test (recomendado)... nosotros te ayudaremos a interpretarlos ;D

    Puedes usar PICSEE o cualquier otro hosting que de el formato de imagen para incrustar directamente en este hilo. *(Create thumbnail (width) [px] 900)
    **
    No hace falta que hagas nuevamente los test si OCCT ya ha guardado los registros de los test que les has echo :girl: … busca en C:\Users*NOMBRE USUARIO
    \Documents\OCCT\

    PD: Seria de ayuda que colgaras los resultados de un test OCCT con tapa y sin tapa…y lo indicaras para par ver mejor donde está el fallo... contra más información mejor.

    La grafica dice que es nueva, osea que a no ser que venga defectuosa es dificil que se caliente.
    Cabe la posibilidad de que este mal pinchada tambien o que en el montaje de la grafica no haga buen flujo de aire dentro de la caja.
    Si el problema de temperatura estuviera en el procesador no haría los sintomas que dice. El pc se apagaría directamente para no quemarse el micro o como mucho se reiniciaría.

    El usuario dice que el pc sigue encendido pero con black screen…
    Aunque tenga una fuente de alimentación de mala calidad pero no peta con OCCT no quiere decir que sea factible con esa grafica, poco amperaje en el rail de 12 v puede hacer un mal funcionamiento de la grafica.

    Sigo pensando en lo mismo. Cambio de fuente a una certificada, si sigue el problema puede ser lo que digo de la vram de la grafica con frecuencias muy alta ( estará defectuosa)
    Y para probarlo tan fácil como poner esa gráfica en otro pc y ver como se comporta con una fuente mejor y sin problemas de temperatura.

    Una buena ayuda es que instale Aida 64 y monitorizar todas las temperaturas, mirar si alguna de ellas se sale de su limite. Incluso del chipset de la placa base o el disco duro.
    En estos casos para detectar el problema lo que hago es ensayo y error, para ir descartando cosas y aislar el problema.

    Pero me sigo inclinando en fallo de la fuente de alimentación y si con una fuente certificada sigue haciendo lo mismo con buenas temperaturas en general, probaria la grafica en otro pc.

    Si en el otro pc hace lo mismo RMA de la grrafica.

    PD: Nadie mencionó actualizar la bios de la placa base, pero ésto lo descarto. En este caso no detectaria ni la grafica si fuera antigua la BIOS.

    Un saludo.



  • 15

    Entiendo que todos hacemos lo posible por ayudar, el caso es que es preferible ir paso a paso en un problema que:

    1. Es puntual.
    2. No afecta a la estabilidad del sistema. (No se aclara si vuelve la imagen al cabo de un tiempo o no, o si el equipo se cuelga).
    3. No es deliberadamente reproducible.
    4. Falta mucha información (principalmente marca y modelo de componentes y resultados de pruebas).

    Dejemos el ver quien mea más lejos hasta que Vivarso nos ofrezca una exposición más detallada del problema. ;D



  • 16

    whoololon el problema de la razón es que es la cosa más bien repartida en este mundo… todos creen tener la suficiente :troll:

    En cuanto al problema en si hay que decir que si la caja está mal ventilada y su temperatura interna supera los 40º los componentes con los disipadores de serie van a tener problemas porque es lo que pone en la documentacion tecnica de los fabricantes.

    Lease "Boundary Condition Definition" pagina 13 -> http://www.intel.com/content/dam/www/public/us/en/documents/design-guides/4th-gen-core-family-desktop-tmsdg.pdf

    Es decir… 35ºC de temperatura ambiente y 5ºC de diferencia con la temperatura interna de la caja y el ambiente... condiciones de trabajo del hardware 40ºC... si en el interior de la caja los sobrepasas estás jodido.

    Pueden parecer poco 40ºC pero se supone que una persona a 35ºC de ambiente le resulta complicado mantenerse despejado/eficiente frente a un PC y no quedarse pegado a la silla como si fuera esta el papel de una magdalena... por lo que se entiende que la maquina tampoco va funcionar... o van a poner aire acondicionado :girl:

    Si aquí el compañero abre la torre y no da el fallo pueden pasar varias cosas pero todo apunta a un problema de refrigeración que hay que identificar.

    Por cierto Vivarso… ¿que torre tienes?... ¿cuantos ventiladores has montado en la misma?... ¿que disipador monta la CPU?

    En fin postea resultados.



  • 17

    Gracias por todo de verdad!

    Pues en cuanto tenga un ratito os subo lo que me pedís.

    A la respuesta de los ventiladores puedo decir que tan sólo lleva uno pequeño pegado a la cpu.anteriormente tenia una gtx550ti y no había tenido problemas.

    Y de nuevo gracias.



  • 18

    @Vivarso:

    A la respuesta de los ventiladores puedo decir que tan sólo lleva uno pequeño pegado a la cpu.anteriormente tenia una gtx550ti y no había tenido problemas.

    O sea, que tu caja no está refrigerada… entiéndase no hay un flujo de aire que entra (FLUJO FRIO) y otro que sale (FLUJO CALIENTE).

    Existen diversos motivos por los que esa 550ti no te daba esos problemas... el primero es porque tenia mucha menos potencia gráfica y por tanto la CPU estaba más desaprovechada.

    También la 550ti disipa menos calor... por tanto podemos hablar de 20 - 30 o 50W de diferencia juntándolo con lo que no disipaba la CPU y lo que disipa ahora.

    Eso perfectamente juntando que los componentes ahora están más equilibrados incrementa la tasa de fallo al operar cerca o por encima de esos 40ºC que seguro que tienes dentro de la caja... lo demuestra el echo de que al abrir la caja el fallo desaparece.

    En cuanto subas las capturas sabremos mejor que está fallando pero de momento puede ser incluso la RAM o los discos duros.

    Desde luego que de lo que tiene pinta es de que la caja está mal ventilada y algun componente se sobrecalienta.

    PD: una foto de la torre abierta no estaría de más para ver como lo tienes montado ;D



  • 19

    i5 con disipador de serie, gráfica tragoncilla, sin ventilador y fuente made in Taipei… Ahí dentro se fríen sardinas como los átomos en el reactor de Chernobil, pero obviamente no se ve :p

    Componentes a cambiar/incorporar en un futuro muy próximo:

    -Disipador del procesador
    -Ventiladores complementarios para la caja
    -Fuente de alimentación

    Y dependiendo de la caja, la misma también podría estar nominada al cambio cuando la veamos :D

    Saludos y felices fiestas :beer:





Has perdido la conexión. Reconectando a Hardlimit.