Mini Review OC Celeron 1.2Ghz


  • 0

    A ve a ve, os presento un mini review que me he currao yo solito :D, del proceso que he seguido para hacer overclock a esta maravilla de CPU!!

    LINK

    Salu2 y no os olvideis de opinar!



  • 1

    Buenassss

    Felicidades!!!! Ese O/C es muy guapo, pero lo que mas me ha molao es lo bien que has hecho esa explicacion.

    Estoy ansioso por ver la proxima explicacion con esa celula, a ver que tal te sale y suerte!!!!

    Ciao



  • 2

    MRC, una cosa que he visto en tu pag es que solo arrancaste 2 pines del micro? y te tira bien asi? o es que en las fotos no pillas mu bien?? gran duda existencial :D:D:D



  • 3

    muy bueno el review.. te felicito



  • 4

    Se sale por todos los sitios, felicidades!!!



  • 5

    thxz all!
    Espero poder seguir haciendo movidas con esta cpu, ke total por 15000pts ke vale… :D

    Garfield, sorry por la calidad de esta foto, a ver si ahora se ve mas claro...

    Enga a seguir opinando, tambien para mal por supuesto…

    Salu2!!!



  • 6

    impecable

    tambien para mal por supuesto

    nada de mal



  • 7

    una pregunta: has modificado el Vcore o sigue en 1.5V



  • 8

    wenas!

    Si claro, tube ke unir los Pins VSS, VID0, VID2 y VID25mV por debajo de la placa, soldando debajo del socket. Este mod me permite cambiar el voltage en la bios, como si de un coppermine se tratara.

    Salu2!!



  • 9

    Que quieres que te diga … CHAPEAU !!. Muy bueno :) ... Hay que reconocer que le has sacado todo lo que podías, y bien hecho... qué más se puede pedir ?? :)

    Yo tengo la misma fuente, bloque y bomba ... y un Axia que rula a 1.4 Ghz ... a ver que tal le va el agua :)



  • 10

    bueno si, y a cuanto lo has puesto?¿



  • 11

    pues la verdad, en mi caso, la subida de v-core no repercute mucho en la stabilidad, pero claro a más de 1700 tiene ke estar sobre unos 1.7V minimo.



  • 12

    y has llegado a 1600 con el Vcore por defecto, en 1.5
    el mio tb viene en 1.5



  • 13

    a 1600 lo tengo a 1.6 o 1.65V



  • 14

    mmm, tal ves a mi me falte darle algo más de voltaje.
    a 116 ya no arrranca.



  • 15

    mikiloyi, tenemos el mismo problema. A 115 tambien me tira, pero a 116 el pc ni me arranca. Y me da que el problema es de la placa. Por eso esperando como awa de mayo que alguna tienda me responda si tinen la abit pa tualatin. Con esa a lo mejor consigo algo mas, y si no pos na, a joderme tocan. Que le vamos a hacer.



  • 16

    Enhorabuena: eso de innovar con todo el riesgo ue conlleba el quitar 3 pin al micro y soldar un placa base, demuestra que tienes al menos 2 muy grandes ;) (o que no te importaba mucho ese ordenador).
    De todos modos puedes sentirte orgulloso yo no me atreveria a hacer eso.
    Espero la siguiente review con la celula, que igual me animo yo a montarla tb.

    Saludox: Rolling.



  • 17

    garfield

    no es por temperatura, a mi me da que le falta voltaje, porque se queda clavado al inicio del post. este viene con 1.5 V, y voy a intentar subirlo.



  • 18

    un overclock a un celeron muy wapo ;)



  • 19

    mikiloyi,

    te aseguro ke con una placa ke soporte 133 de bus con divisores 1/4 PCI y 1/2 AGP y teniendo la memoria corriendo a la misma velocidad que la cpu "la mayoria" de cely 1.2ghz arrancan a 1.6ghz y son estables con una wena refrigeracion. Eso creo yo, ya ke a mi con un simple FOP32 y la cpu a 1.6V me arranco a 1680Mhz…

    garfield,

    ya tardas en comprarte la abit o la cuv266 ;) (si eso pides una pa mi)

    Rolling,

    con un xp2200 y una abit at7 no lo hubiera hecho ;)

    jluismv,

    gracias de to corasón :D

    Salu2 and gl all!!





Has perdido la conexión. Reconectando a Hardlimit.