Webcam y voice por MSN…


  • 0

    A ver si alguien me puede ayudar…. no consigo hacer una conexio voz por el msn... me han dicho que tenia que abrir estos puertos: (voy en multipuesto of course)

    TCP 6891 - 6900
    TCP 1863
    UDP 1863
    UDP 5190
    UDP 6901
    TCP 6901

    pero una vez abiertos, cuando voy a establir una conexion me dice:
    Su equipo, proveedor de Internet o red utiliza un Traductor de direcciones de red (NAT) que impide que se realicen conversaciones de audio o vídeo.

    Si desactivo el NAT de la configuracion del router, desaparecer el TCP i el UDP, y no se pueden abrir puertos, sin embargo, en casa de un amigo, con el mismo router (3com812) él va con el NAT desactivado pero tiene una opcion q yo no tengo, q se dice PAT, y sus TCp's i UDP's se van al PAT ese, cosa que a el le funciona bien todo esto a mi no :_

    Alguien tiene idea?¿



  • 1

    No tengo ni idea, pero a mi tambien me interesa :D



  • 2

    Puez a ver si alguien lo sabe… :__



  • 3

    Esto puede que os sea de utilidad. Yo, la verdad, acabé cansado de no hacerlo funcionar y sigo con el netmeeting.

    Angrod



  • 4

    No me a solucionado nada :_

    Adjunto 2 imagenes, la de su router y la del mio, en el lugar donde se configuran:

    El mio: http://usuarios.lycos.es/talueh/Imatges/meu_router.JPG

    El suyo: http://usuarios.lycos.es/talueh/Imatges/seu_router.JPG

    Alguien? :_



  • 5

    Creo que tienes el mismo firm que yo 1.1.9 y tu amigo tiene el nuevo firm 2.1.2 que es el que permite PAT. Si lo quieres lo tienes en adslnet.ws, no lo encontrarás en 3com.com

    Angrod



  • 6

    Ni idea colega, pero si a tu colega le va puedes intentar actualizar el firmware de tu router metiendo la misma version que de él. O tb le puedes dar el cambiazo :P :D:D



  • 7

    Mmmm tengo la ultima version, el archivo vaya: mr020102.nac pero no se como se actualiza :S No encuentro ninguna guia



  • 8

    Nada, ya lo he encontrado.. voy a probar :S

    Funciona!!! ^^ Ahora hay la opcion PAT esa.. y la NAT deasctivada



  • 9

    enhorabuena :))
    Por curiosidad, me puedes dar el nombre de la version que le has puesto? :P



  • 10

    Mehda :_ La version es 2.1.2

    Nu va… almenos ahora no sale el error ese del NAT... Dice q la la conversacion o no se que a terminado... como si apretara a cancelar.. No sera que no tengo los puertos correctos? Esos que e puesto al principio son los buenos? Almenos para hablar con micro...

    Thx



  • 11

    Ah, pues no tengo ni idea de lo de los puertos…..
    Que tengas suerte tio!



  • 12

    Vaya… por el netmeeting me va webcam i sonido.. todo... el es puto MSN... grrrr!



  • 13

    He estado investigando…. y me encontré con esto , relativo a messenger y NAT. Si lo leeis, hay una opción "Así no funciona" que es relativa al ISP y que ocurre cuando el ISP utiliza NAT. ¿Pudiéra ser que algunas centrales de la timo usen NAT y otras no? A ver si alguien sabe algo, porque a mi ya sí que se me acabaron las ideas.

    Angrod



  • 14

    a mi me pasa lo mismo, tenog el firmware 1.1.9. tenia entendido ke la version 2.xx era para los routers americanos ke lo decia en la web de 3com y se comprobaba por el numero de modelo del router, por eso no la instale.

    voy a repasar la web de 3com haber :rolleyes:



  • 15

    por cierto ke referencia tiene el router de tu amigo?

    el mio es 3CP4144



  • 16

    no encuentro mas ke la version 2.00, ande esta la 2.1.2, darme un link porfa k estos de 3com lo hacen complicado :(



  • 17

    No esta en la web de 3Com, el link directo es:
    http://www.adslnet.ws/downloads/mr020102.zip
    Si no te funciona es pq hay que estar registrado.

    La referencia esa que dices, no se cual tiene él, pero la mia es:
    3CP204144



  • 18

    Pues el parche no me funciona, me dice que el messenger es mas nuevo que ese fichero y nada, de todas formas estoy probando unos programas para poner la web en la red :D, haber como acabo con este embrollo



  • 19

    Tengo entendido que router 3com en multipuesto & Messenger no se llevan muy bien que digamos… Vamos que en principio no puedes mantener conversaciones usando msn, pq utiliza puertos dinamicos, vamos que nunca usa los mismos...
    Ví por algun lao que en la version 5 del messenger el problema estaba solucionado pero no se no se...





Has perdido la conexión. Reconectando a Hardlimit.