Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

P4 muy lento



  • Buenas !!
    No sabia donde colocar este post, y lo he puesto aqui…

    Me he montado un P4 y el problema es que va lentísimo. Tarda mucho en arrancar (no tiene tarjeta de red) y cuando le das a mi PC siempre sale la linterna buscando los archivos, aun sin tener ningún cd en el aparato. A ver que se os ocurre. La configuración es la siguiente:

    P4 2 Gigas

    Placa base Lex chipset Via P4x266

    Geforce 4 4200 Winfast

    Win98 SE

    DVD Sony 16x Regrabadora Sony 48x10x40x40

    HD Seagate Barracuda 80 Gigas.

    Gracias por adelantado.



  • ¿Que memoria usas?, es que los primeros P4 traian SDRAM, espero que no sea tu caso, pero si lo es, probablemente sea por eso.



  • Yo tengo 2 Pentium4, uno a 2,4GHz y otro a 2GHz. Este último tiene SDRAM y te garantizo que no es nada lento.

    El problema tiene que venir de otro lado.

    Dices que tienes Windows98 instalado ¿no?
    ¿Tienes más de 512MB de RAM? Piensa que Win98 no puede gestionar más de 512MB.

    Puede que no tengas los drivers de la Placa Base bien instalados.

    No sé tío, pero por la SDRAM estoy seguro de que no es.

    Salu2.



  • Ah, pues si dices que no es por eso, ya la cosa se complica un poco. Haz lo que dice Iceman, y sino, a lo mejor se soluciona si vuelves a instalar el sistema operativo.



  • En la mayoria de los p4 que no van bien con win98 es poque no se les ha instalado los drivers de la placa, prueba y nos dices;)

    Un saludo:D



  • gracias x las respuestas, ahora lo probaré y os diré que tal:D

    Salu2



  • Respecto a lo de la memoria, no ha de ser el problema del poco rendimiento. Hiperius, es simple, piensa que antes todos ibamos con SDRAM y hasta un p200 va mas rapido que lo que nos ha descrito Wolf.

    El problema han de ser los drivers, es lo mas logico. Lleva chipset via, y rinde horriblemente mal si no tienes los drivers instalados.

    Ah, y una recomendacion, con el equipo que tienes, yo creo que seria mucho mas estable y mas eficiente si le metieras el XP, aunque esto solo es una recomendacion 😉



  • K no este el disco duro en NTFS (aunke si es win98 no lo estara, me parece) i lo de la SDRAM…SI que afecta considerablemente en el rendimiento del pc, os lo digo por propia experiencia, i no sabes hasta k punto…ademas teniendo un micro a tanta velocidad pues aun peor.

    Siento decirte esto si es este tu caso.

    Keda claro 😛 😛



  • Hombre, ya se que afecta el rendimiento lo de llevar SDRAM o DDR, es de logica, pero hasta tal punto que se le quede el pc buscando cosas no.

    Por experiencia, juraria que se trata de lo de los drivers Via, porque yo mismo y otros amigos mios han sufrido de algo parecido, y se ha solucionado metiendole los drivers.



  • Si, si, Zom, tienes toda la razon, he contestado sin pensarlo pero luego me di cuenta del error. Yo tambien tengo SDRAM en mi PIII y va perfectamente.

    Claro esta que se nota en el rendimiento usar SDRAM o DDR, pero no hasta ese punto.

    Sorry 😞



  • No soy ningun experto en P4, pero instala los drivers INF de la placa mas actualizados que haya, y tambien el intel application accelerator. Con eso debería ir todo bien.

    De todos modos y como recomendación general, no estaría nada mal que te olvidaras del w98 y instalaras wXP o w2000. A mi personalmente el w2000 me va genial, lo tengo en todos los pcs de mi casa y no he tenido nunca ningun problema con juegos ni nada parecido. No olvides instalar los service packs.


Accede para responder