Ayuda: que me podéis decir sobre esta placa?


  • 0

    Hola! hace poco se me estropeó la placa base (estaba en garantía) y me la cambiaron en una tienda. Quisiera saber si la nueva placa q me han puesto es del mismo nivel (por decirlo de una manera) que la q tenía anteriormente.

    Aquí está la nueva: http://www.matsonic.com/ms8137c+.htm

    Y esta es la q tenía antes: http://www.elitegrouponline.com/catalogo/detalle.asp?id=5&idSubfamilia=4

    Como yo no tengo mucha idea sobre esto… seguro q algunos de aquí me lo sabréis decir en seguida si me han echo un buen cambio.

    Un saludo! :)



  • 1

    Tu nueva Matsonic MS8137C+:

    Tamaño: 30.4 cm x 24.0 cm

    Y la que tenías, una ECS K7S5A-L:

    Tamaño: 30.5 cm x 24.4 cm

    Por parecer, se parecen hasta físicamente. En líneas generales lo único que cambia es la disposición de algunos conectores.

    Ambas ofrecen las mismas prestaciones:

    • Soporte de procesadores AMD XP / Athlon / Duron
    • Alimentación 3 fases
    • 2 bancos de memoria DDR266
    • 2 bancos de memoria SDRAM PC133
    • 5 zócalos PCI
    • Sonido integrado AC'97
    • 2 USB
    • Zócalo CNR (el de la ECS es AMR)

    Lo único a destacar es que parece que tu nueva placa no incorpora tarjeta de red integrada, como es el caso de la ECS, que si disponía de ella. Aunque de esto no estoy seguro, ya que el "+" del modelo MS8137C+ parece indicar que si la incluye. Si necesitas tarjeta de red, deberías asegurarte.

    La diferencia principal entre ambas placas es el chipset que utilizan:

    Matsonic MS8137C+: VIA Apollo KT266A
    ECS K7S5A-L: SiS® 735 Chipset

    A mi personalmente no me hace mucha gracia el KT266A (aunque es mejor este que el KT266, claro está), pero para gustos los colores. Al mismo tiempo, Matsonic como que no es un fabricante muy conocido por estos lares. Habría que ver tb las actualizaciones de las BIOS…

    De todos modos, a tu pregunta inicial, si, podríamos concluir que ambas placas están al mismo "nivel".

    PD: Imagino que por el fabricante, muchos se decantarían por ECS antes que Matsonic ;)



  • 2

    Se parecen mucho mucho. El chipset Via tira un poco mas que el Sis, incluso dira que has salido ganando.

    mmmm, la nueva no tiene agujeros para disipador, eso puede llegar a ser una putada…



  • 3

    Publicado Originalmente por quique
    mmmm, la nueva no tiene agujeros para disipador, eso puede llegar a ser una putada…

    Ni siquiera se que son los agujeros para disipador… pero bueno poco a poco ya iré aprendiendo mas cosas :)

    Sobre las marcas, ya se, matsonic no suena para nada, pero bueno me basta con q me hayan puesto una placa equivalente a la otra, de eso se trata el tema, si quiero una buena ya la compraré mas adelante.

    Muchas gracias a los dos! ;)



  • 4

    Natea, quique se refiere a estos agujeros, tu nueva placa no los incorpora, depende del disipador/ventilador que vayas a instalar puede ser un inconveniente:

    -Editado-
    Vaya, te lo iba a mostrar en una imágen pero no se pueden adjuntar imágenes (linkarlas si). Bueno da igual. Fijate en el socket blanco de la ECS, donde se pone el micro. Verás que a su alrededor hay 4 agujeros. Tu nueva placa no los tiene.
    attachment_p_102761_0_k7s5a.jpg



  • 5

    Bueno, si no sabes lo que son esque tu disipador no los usa, asi que tampoco es pa preocuparse, seria problematico si rompieras las pestañas, o si te pasases a liquida, pero bueno, tampoco es algo transcendental (aunque yo no compro nada sin agujeros :D)



  • 6

    Natea, ¿qué problema tuviste con la ECS?. ¿No sería que se quedaba la pantalla en negro, no sonaba ningún pitido pero se encendía el ventilador del micro?

    Lo digo porque yo compré esa misma placa y me pasó eso, pero luego la cambié por otras dos iguales y seguía pasando lo mismo :mad:

    Desde entonces ya no pillo una ECS en la vida…

    Saludos



  • 7

    No me canso de leer "atributos" nuevos de la ECS, podriamos hacer un libro de ella :D, a mi solo me pillo el problema del "lost CMOS", tirando con SDR bien. Ah también con un modem Creative PCI, que estas placas no arrancan con ese pci modem, tenia una rev 3.1, no se si aun seguirá sin arrancar o se ha arreglado con un BIOS nuevo. Si no me equivoco Matsonic es la remarcada de MSI. Espero que no te de demasiado el coñazo…

    Saludos!



  • 8

    Publicado Originalmente por Puck2099
    **Natea, ¿qué problema tuviste con la ECS?. ¿No sería que se quedaba la pantalla en negro, no sonaba ningún pitido pero se encendía el ventilador del micro?

    Lo digo porque yo compré esa misma placa y me pasó eso, pero luego la cambié por otras dos iguales y seguía pasando lo mismo :mad:

    Desde entonces ya no pillo una ECS en la vida…

    Saludos**

    Exactamente! eso es lo que me pasaba! Bueno espero q esta nueva placa me dure hasta q pueda ahorrar para otra mejor.

    Muchas gracias a todos de nuevo ;)





Has perdido la conexión. Reconectando a Hardlimit.