¿Qué drivers necesito para Abit NF7-S en XP?


  • 0

    Hola:
    Mañana me llega esta placa en su revisión 1.1. Como estoy muy verde en el tema del nforce2 ¿Cuales son los drivers necesarios y en que versión?
    Los via 4.1 creo q no son compatibles y por lo tanto no son necesarios. Sobre los drivers de sonido, red y demás ¿cuales utilizo? Los del cd, los de la página de abit o los de la página de nvidia.
    Tengo pensado instalar lo primero la versión 12 de la bios, (¿uso está o me voy a la version 13 beta?)
    Un saludo.



  • 1

    http://www.nvidia.com/view.asp?IO=nforce_udp_winxp_2.00

    En esta dirección tienes todos los drivers que necesitas. En un sólo archivo, están todos.





Has perdido la conexión. Reconectando a Hardlimit.