Drivers para una Sapphire 9500 128MB.


  • 0

    Cuales le tengo que instalar ?
    los que son para placas Powered o Built by Ati ??

    Le instalo estos ?? http://www.ati.com/support/drivers/winxp/radeon-ml.html

    Saludos



  • 1

    son como los de nvidia elmismo para todo

    catalyst 3.0 compatible con direct x 9



  • 2

    Pero que drivers le tengo que instalar, los que son para placas Powered by Ati o los que son para placas Built by Ati ??

    (se entiende lo que pregunto ?)



  • 3

    En principio los Powered.



  • 4

    Publicado Originalmente por pakohuelva
    En principio los Powered.

    Y si la llevo 9700 le dejo los powered ?



  • 5

    No entiendo lo que me preguntas.

    Si tu tarjeta no es ATI, built by, y si es Sapphire no lo es, tendras que instalar los Powered para cualquier Radeon, los Catalyst 3.0 son los ultimos.

    Bajo circunstancias especiales pueden instalarse los Built, pero es tonteria.



  • 6

    Publicado Originalmente por pakohuelva
    **No entiendo lo que me preguntas.

    Si tu tarjeta no es ATI, built by, y si es Sapphire no lo es, tendras que instalar los Powered para cualquier Radeon, los Catalyst 3.0 son los ultimos.

    Bajo circunstancias especiales pueden instalarse los Built, pero es tonteria.**

    Ya esta, solucionado.

    Encontre los catalyst 3.0 para Powered, pero vi que ya estan disponibles los 3.0a para BBA, ¿no sabes si estan los 3.0a pero para Powered?





Has perdido la conexión. Reconectando a Hardlimit.