Overclock Pentium III


  • 0

    Me he puesto a jugar con mi Pentium III 667 que en la mayria de cosas ya deja bastante que desear, así que lo primero que hice fue ir a la bios pero cosas de IBM,( si es un IBM , lo se, una mierda pero me lo pagó mi padre y fue lo único que quiso comprar), bueno en placa no hay jumper ninguno para poder tocar cosas del cpu, así que la unica solucion era el cpufsb, y así he conseguido algo:

    jugando con los valores, el más alto que he encontrado has sido: cpu fsb:153.3 pci a 38.3 i la ram a 114 (antes a 133) pero es que es lo mejor que me da, con esto tengo 667@766 o sea 100 MHz y noto la subida, esto si, al ser una máquina ibm , cosas de la marca, el procesador solo tiene un disipador, nada de ventiladores, y de la subida ni se ha enterado, a 41 en idle y 52 en full, q os parece, perdere mucho rendimiento con la ram?



  • 1

    correle algunos benchmark con el sandra por ejemplo con la configuracion por defecto y con lo que haz logrado, asi podras apreciar con numeros la diferencia en el rendimiento del cpu y de la memoria.

    Salu2



  • 2

    el disipata no lleva ventilador??
    juer, no habia visto ningun procesador sin ventilador desde los tiempos del 486



  • 3

    Pues un compañero tiene un K7 700 q solo tiene el disipador y le hemos tenido q poner unos ventiladores xq e pasaba una cosa rarisima, cuando lleva bastante tiempo encendido se le resetea o se le selen los juegos, lo curioso es q si le pone un ventilador de los q nos refrescan a nosotros, tarda mas, podria ser un problema de temperatura lo q tiene q se le salgan los juegos o se le resetee solo???? La placa no tiene sensor de temperatura ni nada es todo a ojo.



  • 4

    pos tiene toda la pinta de ser problema de temperatura, y mas por lo k dices de k le pasa el cabo de un rato. ponle un ventilador(o dos, si es un athlon de slot) y veras como la cosa mejora espectacularmente:cool:



  • 5

    No, no lleva ventilador ninguno, un disipador y punto ya postearé por aqui algunas fotos si os hacen gracia, me imagino que lo del disipa es por eso de que los ordenadores de marca los hacen muy silenciosos y demás pero la verdad que le he subido 100 Mhz y ni se ha enterado.





Has perdido la conexión. Reconectando a Hardlimit.