Mando Creative RM900 i Audigy


  • 0

    Buenas, en una web hay soporte con scripts para usar el mando tipico de la gama Platinum de las targetas Live! i Audigy 1 i 2.

    Pues lo he instalado junto con otros scripts i no puedo usarlo…si pulso no hace nada en el xmms.

    Otra cosa, ahora se me oye mal, no se a k debe ser....no lo entiendo....e instalado los emu-tools, pero no los e tocado...

    Afecta al sonido en la instalacion...es decir, toca algo de la config del sonido??

    Vaya lio pero me jode pq no se oye bien ahora...:(

    Alguien lo ha probado o sabe k puede pasar?

    Para reinstalar los drivers? :rolleyes:



  • 1

    me respondo a mi mismo: :p

    Oye marcalj, solo reiniciando se te volvera a poner bien…ya podras gozar de tus Inspire 5300 a saco :D

    Lo del RM900 ni idea, no se como solucionarlo aun...seguire buscando.

    Enga a ver si lo solucionas!

    :rolleyes: :rolleyes:



  • 2

    A simple vista lo que parece es que no tienes activado el soporte para infrarrojos en el kernel (obvio que usas Linux por lo del XMMS). Si lo tienes como modulo pero desactivado no tendras que recompilar, y si no lo tienes, a recompilar el nucleo!

    Por cierto yo tengo una Sound Blaster Extigy y trae el mando a distancia RM1000, seguro que los codigos son los mismos. Me puedes decir donde has conseguido esos scripts que dan soporte al mando?

    Un saludo :)



  • 3

    http://rooster.stanford.edu/~ben/projects/rcenter.php

    Pues para activarlo tengo k hacer:

    emu-config -i (activar el modulo insfrarojos.)

    Pero no va…:(



  • 4

    Ahora recuerdo que probe ese programa hace un tiempo, pero a mi no me vale en un principio porque las direcciones de los puertos no son las mismas (por ser una tarjeta externa la mia).

    Posiblemente ya lo hayas hecho pero por si acaso… has hecho eso en modo root?

    Si usas KDE, has probado a activar los modulos IR desde el configurador del nucleo? es bastante facil de esa forma.

    Saludos :)



  • 5

    alguien me puede explicar como hacer eso sin estar en modo su? jejejeje creo recordar k el comando ni existe en modo user xD



  • 6

    en modo su, es como si estivieras con el usuario root. No se a k te refieres.

    Por otra lado, no uso KDE, i si lo he hecho en modo root :p

    No se k tocar mas, esto es un lio! :(

    Salu2!



  • 7

    OxygeN: para cambiar a modo root en consola escribe "su" y mete la contraseña, si quieres ejecutar una aplicacion grafica en modo root pide el comando "kdesu aplicacion", imagino que valdra para entornos no KDE.

    marcalj: weno, lo de estar en modo root, si, es como si estuvieras con ese usuario (logico jeje) pero no es tan simple. El usuario root es el que tiene acceso de escritura a todas las partes del ordenador, y los parametros del kernel solo los puede cambiar el root. Por otro lado no estoy muy seguro pero creo que el kernel no posibilita configuraciones locales o personales, ya que se trata de la base del sistema, y si posibilitara esto, no tendria sentido que existiera el "root".

    Vaya parrafada jeje, yo creo que todo esta bien pero si alguien entiende mas que yo, ya sabe :D



  • 8

    Hey! has visto este programilla? Es una alternativa a rcenter y tiene bastante buena pinta, ademas de ser una version 1.x :D

    Espero que te sirva :)



  • 9

    j0as, toy de visita en los posts pendientes de hacer cosas, jeje.

    A ver si mañana lo pruebo, k lo tenia en el Evolution como "marcar como no leido" hasta k no lo haga, jejeje.

    Si eso os digo algo.

    Salu2!





Has perdido la conexión. Reconectando a Hardlimit.