Mem.Samsung Original DDR400 no la consigo poner a 200Mhz


  • 0

    Hola.
    Tengo la Epox8rda y 2 modulos de DDR400 samsung original.

    El problema es que en cuanto la ram supero las 199Mhz, la placa se pone a pitar y no arranca.

    El FSB lo tengo a 133 de momento, pero aunque lo ponga a 100, si la ram esta a mas de 199 la placa pita al arrancar.

    No se supone que si es DDR400 me deberia soportar sin problemas ir a 200Mhz? Es lo que tenia entendido.

    He probado con voltajes de 2.6,2.7,2.77 y 2.83

    Saludos y gracias.



  • 1

    Si no me equivoco esa memoria esta especificada a nada menos que CAS3 a 200 MHz :o Encima no tiene precisamente buena fama ese modelo en cuanto a subir, vamos que es casi casi una mierda :(

    Prueba a relajar los timings al maximo a ver si consigues llegar a 200, pero de todas formas olvidate de poner la memoria asincrona con el FSB (salvo para probar si la ram llega a determinada velocidad) porque el rendimiento es bastante malo. Intenta usar un FSB lo mas alto posible con la memoria sincrona.

    Salu2



  • 2

    Se que para sacar el mejor rendimiento memria y micro deben de estar sincronos, de momento solo estoy probando hasta cuanto llega la memoria. El micro no lo quiero empezar a subir hasta que no me llegue la RL, porque mi disipador actual es de mi antiguo 1900 y es bastante malo.

    Cuando dices que esta especificada a CAS3 a 200 MHz lo dices como algo bueno o como algo malo?

    El porque del post es saber si, realmente, ya que mi ram es DDR400 se supone que si la pongo a 200Mhz ¿No la estoy overcloquenado no? deberia de llegar sin problemas a esa velocidad ya que es para la que esta diseñada. Si no es asi corregirme.

    En caso afirmativo, porque pita mi placa? En el manual no hablan de pitidios. Se que es de la ram porque solo me pasa cuando paso de 199Mhz en la memoria.

    Gracias y un saludo



  • 3

    nacho, podrias decirme que revision de la 8rda tienes?? se mira en la esquina inferior izquierda, a mi me ha tocao la 1.1



  • 4

    La 1.1, igual que tu



  • 5

    Juasss juass, acabo de cambiar mis dos modulos 256 Mb DDR333 NANYA que no pasaban de 183 Mhz por dos modulitos samsung originales Pata negra DDR333 y tengo el FSB400 totalmente estable!!! que potra que he tenido.

    Los modulos son PCB Samsung single sided TCB3.

    200 Mhz pero a 7 3 3 2,5 claro, no he probado aun a bajar los timings pero el sandra ya me da 3064 Mb/s :D :D

    Creeis que me aguantara a menos latencia, cas, etc? Lo malo es que tengo otro modulo Kingston Nanya DDR333 con chips samsung que no sube de 183 tampoco, y si lo pongo pierdo los FSB400 pero gano 512 Mb más (1 Gb)

    Salu2



  • 6

    3dkiller…

    Pues no e yo... eh.. me explico

    Yo cuando tenia puesto el fsb a 195 con mi memoria corsair 5-3-3-2 el sandra me da 3000.

    Todo esto con un solo modulo, vamos el dual channel no estaba activado.

    Y si me dices que a ti con dual channel y fsb a 200 te da 3000, es poquisimo :o



  • 7

    3d killer vaya peazo modulos tas pillao.
    yo tengo 2x256Mb desos y son una maravilla. he konseguio 215 de fsb a cas 2.5,3,3,6 estables 100%. meteles kaña!!!!
    un saludo



  • 8

    Debera ser por los timings que son altos no?

    De todas formas solo he podio probar media hora, ya que tenia que ir a currar, cuando arribe a casa…..!!!!

    Salu2



  • 9

    Nacho, esa memoria no vale nada, yo la descambié al día siguiente de comprarla, aunque en la tienda me decían que era imposible que no llegara a 200. No llega. S2.





Has perdido la conexión. Reconectando a Hardlimit.