Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Elegir driver para Audigy



  • Bueno, voy a adquirir dentro de pocos dias una Sound Blaster Audigy y estaba viendo los drivers que existian para soportarla en Linux.

    Por un lado estan los drivers de mi querido ALSA y por otro lado esta el proyecto emu10k1.

    Sin emabargo ando algo confundido con una cuestion:

    Al parecer el soporte de ALSA a esta tarjeta esta basado en el codigo del proyecto emu10k1, aunque no estoy seguro. El soporte de ALSA para Audigy mas actual es del 2 de Enero del 2003 mientras que el driver emu10k1 mas actual es del 27 de Septiembre de 2002.

    Entonces tengo la siguiente duda: ¿con que tendre mejor soporte para Audigy, con el driver emu10k1 o con el de ALSA? ¿si el soporte de ALSA esta basado en el codigo de emu10k1, que version de este usa la ultima version de ALSA?

    Echadme un cable! 🙂


Accede para responder