Ayuda con la Live!! me trae loco !!!!!!!



  • Pues nada amigos, q voy a reventar de tanto pbma y de poner tanta imagen, ya estoy harto. Hace una semana y pico de tanto subir el bus el windows peto y tuve q poner la imagen y instalar cosas y ahora los drivers de la sound blaster.

    Os cuento la historia:

    Me bajo unos drivers nuevos pa la live! value y me dispongo a desinstalar los anteriores y cuando le doy a remover y voy por el 72% se me reinicia, lo intento mas veces y tb. A la ultima me sale una pantalla azul que dice pbmas de hardware y tal, reinico y arranca el windows y to bien pero los drivers ya estaban medio desinstalaos asi q el audio hq y tal no van y como no me deja desinstalarlo, cosa mu rara, cojo con el reagcleaner y lo borro to a lo bruto, el drivers lo kito del menu y en programas kito el audiohq, diagnostico, etc….

    Despues veo q los q me he bajado no se instalan asi q pongo los mismos otra vez pero no me hace na, si suena la tarjeta, me dice q reinstale y q no tiene el directsound. Instalo de nuevo los dx9 y ya suenan pero el audiohq no va, me dice que reinstale y eso hago pero nada. Estoy harto ya y lo que menos deseo es instalare otra ve la imagen.

    Entre prueba y prueba cambie la tarjeta de pci(no comparte irq) y me detecto el windows hardware nuevo y me instalo los suyos basicos y sonaba pero los nuevos drivers q tenia antes nada de nada.

    Q alguien me ayude!!!!!!!!! Tengo windows 2000 pro con sp3.

    Ahora suena bien pero solo 2 altavoces y no hay manera de abrir el audiohq, q coño ha pasao?

    Alguien q me diga algo.



  • Instale los viejos de la tarjeta, ya antiguos y valen sin pbmas lo que pasa q estos suenan peor. Por q me dja unos y otros no?

    Ahora he conseguido instalar el drivers de los creative asia pero el surround mixer y audio hq no van. Cdo pulso el sourround mixer me dice q devon32.dll ha denegao la operacion y cdo pulso audiohq me dice q rreinstale drivers.

    Ayuda, paso de meter imagen otra vez y reinstalar cosas.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.