GiGaByTe GA8INXP Problemas de SONIDO!!!!



  • Tengo una (Ga 8 In XP), una placa muy completa que por supesto disponde de tarjeta de sonido integrada, AC'97. Discha tarjeta la integrada no me da ningun problema. Dispongo de una SBLive 5.1 Platinum, y cuando la pincho y deshabilito la tarjeta de sonido integrada, al reproducir audio, si mis discos duros realizan tareas o lecturas se OYEN una especia de chasquidos e interferencias al reproducir el audio ya sea de un Divx o un Mp3.

    He probado con otras tarjetas
    Audigy, Audigy 2, Sb 128…...

    Y con todas tengo el mismo problema, ademas he actualizado a lso ultimos drivers y parches de XP de sonido relacionado cno las tarjetas previamente mencionadas.

    Sia alguen sabe alguna manera de solucionarlo, o si sabe un modelo de tarjeta de sonido determinado que no haga dichas interferencias, que avise PLiz..

    (Por cierto con al tarjeta integrada este FALLO no me ocurre y todo funciona correctamente.)

    Un saludo

    Y gracias de antemano.



  • El otro dia tuve en problema parecido en el equipo de un amigo.
    Se oian un par de segundos de lo que sea y despues, ruidos y chasquidos infernales.
    La cosa parece que era un conflicto de IRQ`s porque al cambiar la tarjeta de PCI, la cosa se soluciono 100%.

    No se si te sera de ayuda, pero pruebalo ;)

    Por otro lado viendo la placa que tienes me gustaria que me comentases un par de cosas ya que puede que sea la placa por la que me decida.

    1. ¿cuanto te costo? (no pregunto donde ya que todos sabemos las normas del foro.
    2. ¿Has hecho overclock con ella? si es asi me gustaria que me comentases tus experiencias al respecto (hasta donde has podido llegar y con que Vcore sobre todo).

Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.