Una dificil


  • 0

    Hola a todos.

    Os cuento el caso, tengo el pc de la novia y no consigo hacerlo funcionar, se trata de un pentium 3 a 800mhz la placa es una QDI Legend Advance 9. Pues la cuestion es la siguiente: no me detecta el disco duro, he cambiado el cable ide, he probado con varios hd y no hay manera. Si pongo el hd en el secundario lo detecta e intenta arrancar pero se resetea el solo antes de cargar el windows. Despues de que me ponga "Verifying DMI pool data"… me pone "disk boot failure...". Claro, como no me detecta el hd¡¡¡ Pues a ver que se os ocurre, porque yo ya he probado todo.

    Venga un saludo y espero que me podais ayudar.



  • 1

    Pues tiene toda la pinta de estar jorobada la controladora IDE de la placa base, aunque es raro q se resetee el ordenador, lo normal es q te diera fallo y se quedara ahí. De todas maneras aqui tienes algunas ideas:

    ¿Tienes habilitada en la BIOS la controladora IDE de la placa? Y pon todos los parametros en auto
    ¿Has probado a intentar arrancar con ese disco duro en otro equipo?
    ¿Arranca desde la disketera con un disco de inicio? Para descartar q sea problemas de otro tipo



  • 2

    leo he reseteado la bios por si la hubiera pifiado en algo. Lo raro es que lo que queria hacer era formatear y resetear el so y me encuentro con este pastel¡¡¡¡ Tambien he probado a arrancar con otro hd, este hd es el de mi pc y lo he probado en el otro y na de na. No se que puede ser, dudo que se haya jodido la controladora de la placa, aunque todo puede ser. Como puedo ver si se ha jodido la controladora ide de la placa?



  • 3

    Prueba a poner en el ide ese un dvd o cd rom y pones en bios q arranke desde el cdrom y mtes un cd de un sitema operativo a poder ser windows xp, 2000 (por la interfaz, del 98 ya mi me acuerdo) y mira si te arranca. En el otro ide pones el hd a ver si te lo pilla el sist operativo cdo intentes instalr, te dira q ha detectado. Así saldras de duda.



  • 4

    Voy a probar, lastima que no pueda hoy a ver si mañana tengo tiempo y lo pruebo. Gracias de todas formas.

    Un saludo a todos.



  • 5

    Si el problema fuera ese, comprando una controladora ide pci debería quedar todo arreglado.:satis:



  • 6

    He estado mirando las controladoras y valen minimo 40 € y una placa nueva esta en 60 €. Creo que merece la pena comprar la placa nueva, aunque me parece caro y prefiero decantarme por una de segunda mano. Si alguien tiene una placa para pentium 3… yo estoy interesado.

    Un saludo a todos y gracias.



  • 7

    No sabía el precio de las controladoras.
    Si tienes problemas para encontrar placa será una opción.



  • 8

    Vamos a ver… que igual simplemente es que antes ese disco duro estaba como esclavo de otro y ahora lo quieres de master. Esta puesta la pestaña correcta???

    Hombre no te vallas directo a tirar la placa sin saber si es eso. En todo caso prueba tu disco duro (uno que sepas que va) en ese pc a ver si te arranca y comprueba la secuencia de arranque a ver si esta quitado el disco duro y claro solo mira en los lectores y disqueteras.

    Ya nos cuentas.



  • 9

    Kako gracias por tu observacion pero eso fue lo primero que hice. He probado 4 discos duros incluido este con el que estoy escribiendo y no detecta ninguno, lo del jumper maestro/esclavo esta claro que no es. La secuencia de arranque tambien la he mirado incluso he reseteado la bios y probado varios cables ide. Creo que no me falta nada por mirar.

    Un saludo a todos.





Has perdido la conexión. Reconectando a Hardlimit.