Ya tengo la ECS L7S7A2 (SIS 746)



  • Pues me la he pillado esta mañanita en XXXXX Basauri (Vizcaya). Un chollo: 72 euros!!
    En las listas de precios sólo ponía ECS AMD XP 333. Cuando me la han sacado para q viese el modelo exacto casi me da algo!
    Eso sí, aún no la he podido probar pq hasta q vaya a Salamanca y desmonte el equipo nada.
    Algunas cosillas dignas de mención:

    • Cambio de multi (hasta 12.5)
    • Cambio de Vcore y Vdimm
    • Incrementos del FSB de 1 mhz.
      Algo q tb hay q destacar: no hay sensor de temperatura en el Socket del micro, por lo q deduzco q tiene q leer la temperatura directamente del sensor interno del micro.
      Tengo unas ganas de probarla…...
      En fin ya os diré q tal el lunes o el martes.


  • mas info mas info!! esa placa promete lo suyo jejej a ver como tira.
    Esperamos pruebas ;))



  • coño, 72€! menudo juguetito ya nos contaras :)

    esa placa me encanta por el color purpura del material y por el de los slots de memoria :D



  • Joder, pues esta tirada de precio la placa, ademas he visto que rinde que no veas, en relacion calidad/precio debe de ser de lo mejorcito, ademas tengo intencion de pillarmela pa un segundo equipo, alguien sabe donde la pueden vender en MADRID ???

    1salu2



  • tiene pci lock? q divisores tiene? preparada para el barton @333 y el barton @400 ?



  • pues…de verdad que espero que te salga buena. pero por mis manos han pasado dos placas ECS, las dos de hace un año o menos, y las dos son una puñetera mierda.

    y lo del ajuste de voltajes...solo permite variarlos un 5% para el micro y un 3,5% la ram...ya me diras tú...



  • No he dicho nada



  • Rekarte, se sabe algo o q?



  • HOLA Rekarte

    Cuando puedas , dinos algo . Nos has dejado con la miel en los labios .

    Datos , Datos y mas Datos .

    No te olvides

    Saludos



  • No he dicho nada.

    SAludos y perdonarme.



  • Hola a todos, la placa de Rekarte murio y esta a la espera de que le den otra, ya os contara con mas detalle lo que paso, un saludo :rolleyes:



  • En paz descanse :vayatela:



  • pues yo la acabo de montar, cuando este en casa a la noche la empezare a probar, asi que hasta entonces nad, pero tiene muy buena pinta



  • Comadrejatonta, ¿tan difícil es acatar las normas? Lo estáis poniendo muy difícil, y al final se expulsará a mas de uno, tenga la antigüedad y mensajes q tenga.
    Para que no halla dudas.
    Dices:

    "Buenas, pues despues de ponerme en contacto con el distribuidor de ECS en España me han dicho una tienda en Valencia que la tienen. Si alguien quiere saber cual es que me mande un correo y con mucho gusto le respondere. xxxxxxx@ono.com "

    **Y las normas dicen:
    Como todos sabréis, Hardlimit está dedicado al negocio del Hardware de alto nivel y por lo tanto la promoción de la competencia está rigurosamente prohibida. Algunos ejemplos de promoción son:

    • Publicar enlaces a las Webs de la competencia.
    • Publicar enlaces a artículos que promuevan a la competencia.
    • Mencionar los nombres o contactos de la competencia.
      _- Ofrecerse a suministrar los nombres o contactos de la competencia.
    • Utilizar estos foros para notificar a sus miembros nombres, contactos o detalles de la competencia.
    • Utilizar nombres, URL´s o direcciones de correo electrónico de la competencia en las firmas personalizadas.
    • Utilizar nombres, URL´s o direcciones de correo electrónico en los perfiles de usuario._**


  • Buenas, lo siento no me habia dado cuenta y SI QUE ME HABIA LEIDO LAS NORMAS. Ya lo e quitado.

    Perdonar.

    SAludos



  • En efecto mi placa ha muerto. No se q coño pasó, pero el caso es q después de quitar el Palomino para poner mi TBred B (1700+ JIUHB) la placa no volvio a funcionar. Se enciende y tal pero no llega ni a aparecer el post de la bios. Hasta la semana q viene no tengo resultados. De todos modos mi intención es llegar a los 1875 mhz (150x12.5). Tengo memoria DDR Infineon 266 Cas 2 (modulos de 7 nanos) y no suele pasar de FSB a 155 mhz, asi q trataré de llegar a eso más o menos.



  • Pues yo poco puedo ayudar por ahora ya que el micro creo no da mas de los 140 de bus, y la memoria a pesar de ser 266, si le indico mediante la bios que vaya a 266, se me apago el monitor y tuve que resetear la bios y desmontar la grafica durante un rato, que todavia no se porque



  • Si en el apartado en el q se puede variar el FSB y la frecuencia de la memoria pusiste 266 en vez de 133 has intentado hacer funcionar la memoria a 512 mhz exactamente (y creo q tb sube el FSB de la placa a la vez, por lo q tb estarías intentando doblar la frecuencia de tu micro). Normal q no funcione. Limitate a poner el divisor de FSB y memoria en (1:1) y despues ir subiendo el FSB. Tb sería conveniente q subieses el VDimm a tope (la placa por defecto da 2.6 V asi q deberías llegar hasta los 2.69 V) y el VCore si tiene un Palomino o un TBred A rebelde.



  • Pues si lo recordais me cargué la placa. Lo q no me imaginaba es q tb me había cargado el micro :P
    Resulta q para hacer la prueba de si el multi estaba libre puse el micro y el disipa simplemente lo coloqué encima pensando q tocaría el core y q hasta q apareciese el post de la bios sería suficiente. Pues no, ayer, poniendo el disipa encima del micro me di cuenta de q con las 4 almohadillas el disipa no toca el core. Asi q se debió quemar y se llevó la placa por delante. Como tenía apariencia de estar quemado me lo han cambiado sin problemas en XxXxXxX.
    Asi q esta vez he colocado el dispa como Dios manda, multi a 12.5 y FSB a 152 mhz. Tb he subido el Vcore el 5% q permite la placa y el Vdimm el 3.5% max. El voltaje del micro se ha quedado en 1.66v y la memoria a 2.67 (en teoría la placa da por defecto 2.6v). Pues bien, tengo el micro funcionando a 1900 mhz. De momento parece estable y apenas se calienta con el Volcano 9 a 3000 RPM (a full no pasa de 49º medidos con las sonda interna).
    El 3DMark me ha subido 700 ptos con respecto a la anterior config (XP a 1575 mhz).
    Los tests de memoria del Sandra me dan 1977 y 1907 MB/S respectivamente.
    Le estaba pasando el PCMark pero ha saltado la alarma del MBM pq supuestamente el Blower se ha puesto a 0 RPM, pero lo q más me ha impresionado ha sido el rendimiento (aunque no sé si esa prueba estaba terminada) del HD: 1400 ptos.
    Tb he visto q con el FlaskMpeg ripero en Divx 5.02 (con algunos de los parametros para mejor calidad activados) a 21-22 fps cuando antes lo hacía a 15-16 fps.
    En fin, cuando ya tenga pruebas más concretas las posteo, pero de momento todo parece ir bien. Lástima no tener DDR 333.



  • la placa tiene divisores para admitir los FSB a 333 y 400?


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.