No puedo activar DMA en W2000…


  • 0

    He probado estos 2 caminos y la opción de habilitar DMA no aparece

    Mi PC/Botón derecho del ratón/Propiedades/HArdware/Administrador de dispositivos/Unidades de disco
    Y AQUI SELECCIONO EL DISPOSITIVO PROPIEDADES Y NO APARECE NADA EN NIGUNA DE LAS PESTAÑAS

    Mi PC/Botón derecho del ratón/Propiedades/HArdware/Administrador de dispositivos/Controladoras Ide ata/atapi Y AQUI SELECCIONO EL DISPOSITIVO PROPIEDADES Y NO APARECE NADA EN NIGUNA DE LAS PESTAÑAS

    También he probado lo mismo para activar el del CDrom y no me sale la casilla para activar el modo DMA

    Tengo conectados los dispositivos de la siguiente forma IDE 0 (2 HD´s) y en el IDE 1 (El DVD y la grabadora) ¿Están bien colocados así o no?

    ¿Qué puede hacer para que me salgan estas opciones?
    ¿Qué programa me recomendais para ver que tipo de transferencia tengo en mis HD´s (UDMA 0,1,2,3,4,5)?

    Un saludo y gracias.



  • 1

    Si tu chipset de placa es via prueba con el programa Via Ide Tool, q encontraras en la web de via. A mi me arreglo mis problemas con la grabadora, q me la ponia en modo PIO y grabar provocaba saturacion en el sistema. Y tb te dice en q modo tienes cada dispositivo.

    ByeZ!



  • 2

    y si el chipset no es via? es nforce2 por ejemplo k software uso?? por k mi grabadora me crea saturacion al grabar y creo k no tengo DMA activado.

    Tengo W2K y SP2



  • 3

    Mi chipset no es Via, es Intel 845 chipset (593 FC-BGA) Intel ICH2 chipset (360 BGA).
    Mi placa es esta http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=33&MODEL=MS-6391.
    Uso Sevice pack 3.

    Un saludo y gracias.





Has perdido la conexión. Reconectando a Hardlimit.