Siempre sale un cartel de windows installer


  • 0

    pues si, si le doy para que abra una pagina web me aperece el cartel "windows installer preparandose para una instalacion" si abvreo una en word igual abra lo k abra sale el jodio cartel, tengo win2k sabria alguna alma caritativa decirme si se puede arreglar este desaguisao! que no sea con format c: plssssssssssssssssss

    un saludo foreros!



  • 1

    Asegurate de usar el 6.0 y que en la instalacion de las office no has dejado el word pendiente de instalar la primera vez que se ejecute (Te recomiendo que reinistales el word y lo pongas "Ejecutar todo desde Mi Pc").
    Despues vete a Herramientas-> Opciones de Internet -> Programas -> Editor Html pon el block de notas. Vete a Opciones Avanzadas y restaura los valores pretederminados.
    Con eso tendria que funcionar ;)



  • 2

    ta noche lo intento asias marble mu amable!



  • 3

    Eso que te pasa es porque en la instalación de office, si eliges instalación personalizada, puedes ver que dentro de herramientas de office (todo esto dentro de la instalación de office), te sale una opción que dice depurar secuencias de comandos, la culpable.
    Lo mejor, como dice marble_fx, instalas el office por completo, todo a ejecutar desde disco. Luego, si restaurando las opciones de internet a las opciones por defecto no se te arregla, debes buscar en opciones avanzadas "deshabilitar depuración de secuencias de comandos" y marcarla.
    El problema lo tienes ahora porque la depuración no la tienes instalada pero sí la tienes activada en opciones de internet. Posiblemente sin instalar el office por completo y deshabilitando la opción quede arreglado.
    Salu2



  • 4

    prueba, si no te funciona eso que te han dicho, a borrar tu perfil de usuario (si tienes win nt, 2000, xp, etc.), guardando antes documentos, favoritos, etc. y vuelves a crearlo a ver si asi se soluciona.

    Salu2
    Packo



  • 5

    pues con las instrucciones que me habeis dado lo he conseguido solucionar y me ahorre un format gracias compis!



  • 6

    pues nada que me ha vuelto a salir este cartelito tocacoj… he reinstalado windows, desinstalado office antiirus de to y sigue saliendo :confused:



  • 7

    probaste a eliminar tu perfil como te comenté?

    Salu2
    Packo



  • 8

    si elimine el perfil y nada, sale este letrerio, si abres una web sale el letrerito cuando termina de cargar la pagina s quita y cuando reinicias mientras esta cargando los programas de la barra de tareas sale y cuando termina de cargar se quita, vamos una mosca cojonera :D



  • 9

    Ejecuta el msconfig y deshabilita el windows installer y cuando reiniciees te desaparecerá seguro

    Saludos



  • 10

    La última vez que vi esta rama pensé que ya estaba solucionado…
    Prueba lo que te dice perkzes.
    Si no va bien, he leído que tienes el 2000. Yo nunca lo he usado, ¿alguien que lo haya usado piensa que lo que necesita es instalar los services packs?



  • 11

    Una cosilla más, para asegurar. La opción de internet que te comentamos, ¿la tienes tal cual así?:
    http://www.iespana.es/pagespartak/foro/opciones%20de%20internet.gif



  • 12

    perkzes al teclear el comando msconfig en ejecutar no sale, en win2000 habia alguna manera de llegar al msconfig de otra manera?

    mosquito la depuracion de comandos la tengo desactivada

    gracias por ayudarme chicos!



  • 13

    No me referia a la opcion"ejecutar" sino en "buscar" selecciona todos los archivos y carpetas y seguro q te aparece el msconfig

    Saludos



  • 14




Has perdido la conexión. Reconectando a Hardlimit.