Jamás el overclocking fue tan fácil (*)


  • 0

    (*):… para un pardillo como yo.

    Os cuento mi experiencia. Llevaba semanas persiguiendo un buen micro, y hace quince días, y gracias a los consejos de este foro, me compré un XP 2100+ de stepping AIUHB y una Kingston DDR 333 "ValueRAM" con chipsets Infineon.

    El resultado es el siguiente: subiendo el FSB de 133 a 166 Mhz, y sin tocar el voltaje, tengo un bonito XP 2700+, solamente utilizando la capacidad de la placa Asus A7N8X Deluxe (seguramente la tendrán más) de poner valores "Agressive", y dejar que sea la placa la que decida qué otros settings poner para overclock. Entre otras cosas, ella solita pone 167 Mhz para que salte el divisor correspondiente, timings agresivos de memoria, etc.

    La temperatura un poco alta, entre 51 y 58ºC.

    Desde luego, 'tuneándolo' más seguramente se pueda llegar a más (¿alguien podría contarme hasta dónde sin usar RL y usando un caudal de aire pequeño?), pero para mí lo asombroso es que, salvo el FSB, todo lo demás lo ha hecho la placa. Esto es alucinante.

    Sólo hay un pequeño "pero", y es algo que algún otro compañero ha posteado: cuando despliego menús de Windows, etc, va algo más lento, como si le costara. ¿Si quiero aumentar la estabilidad bastaría con subir el Vcore o pruebo quizás a bajar la velocidad?



  • 1

    Si tienes esas temperaturas sin tocar el vcore, no lo subas mucho mas, y encima con aire… baja a 150 de FSB o prueba a subir 0,1 el vcore haber si te es estable y q temps alcanzas,
    un saludo



  • 2

    Yo recomendaría PRIORITARIO bajar la temperatura hasta unos 45º C al menos. No te digo que tengas que comprarte un disipador nuevo, ,pero sí asegurate de que está bien montado y pon una pasta térmica de calidad en medio del core y el disipador al menos.



  • 3

    Bueno, he subido el Core 0.05, y el Windows corre como siempre. La temperatura sigue igual. Gracias por la sugerencia.

    En cuanto a la pasta térmica es Artic Silver III, y el disipa está bien montado. Lo cual me da que pensar: ¿no podría ser que da entre 51º y 58º porque el medidor de temperatura es de Asus? Dicen que muestra una temperatura superior a la real, ¿puede ser eso?

    (Se me ha olvidado comentar que la temperatura la mido con la placa y el AsusProbe, no con un sensor…)



  • 4

    Es cierto ke el asus probe da unas tmpas ke no son las reales y encima extremadamente altas, pero el sensor fisico va de oro y usando el MBM te dara las temperaturas reales.
    Animos y suerte con ese overclock (ke llegue a 3000+) :D:D



  • 5

    panete, coldfire del foro tiene un 1700+ (1466 Mhz) y lo tiene actualmente a 3000+ (2432 Mhz reales) impresionante verdad????:o :o



  • 6

    Un 2800+ en fsb 166 (el ke yo tengo), [MAñana lo pondre a mas con la a7n8x], en realidad va a 2241mhz reales y un 3000+ pues regla de tres al canto 2401Mhz , el ekipo me ha arrancado a esa velocidad, y llega a la carga de windows, pero este chipset kt400 y el raid no se llevan bien con mis paridas en el fsb, y se cuelga el arranke de windows o se le va la almendra al xp . He recalculado y el maximo estable ke eran 2358 mhz reales me da un 2946+ ke no creo ke este muy descaminado del 3000+.
    Sigo con aire, en cuanto tenga fuerzas acabo el agua y comento el maximo.



  • 7

    Sólo hay un pequeño "pero", y es algo que algún otro compañero ha posteado: cuando despliego menús de Windows, etc, va algo más lento, como si le costara. ¿Si quiero aumentar la estabilidad bastaría con subir el Vcore o pruebo quizás a bajar la velocidad?

    Amigo, eso es lo q a mi me pasa, si encuentras la solución avisa!!! :sisi:

    Saludos



  • 8

    Claramente, baja el FSB uno o dos Mhz. Si ya te empieza a dar fallitos cuando abres el menu inicio de windows, imaginate el poco tiempo que tardará en quedarse colgado cuando te pongas a jugar o cualquier otra tarea que requiera 100% de cpu.



  • 9

    yo a igual ke duncan, me compré un aiuhb 2100+ y con tan solo poner el fsb a 166 me lo pilla como un 2700+, pero a mi me iba de lujo, no se me ralentizaba las ventanas del winxp ni nada :confused:

    Salu2



  • 10

    No se porke.. mi memoria Trascend 333 ke compre especificamente porke era mejor ke la oem , me da menos margen de oc que la antigua a 266 siendo oem cutrona, con deciros ke me dejo ponerla a 333 y no tube ke subir tensiones, sin embargo, la 333 no la puedo poner a 400 … vaya lastima.. :(



  • 11

    Vamos por partes:

    • Kubo. Si quieres mayor estabilidad, hay dos opciones. Primera, si no te has pasado con el VCore y te ves con fuerza, la arriesgada: subir 0.025 ó 0.05V más el VCore. Segunda, bajar el FSB entre 1 y 5 Mhz.
    • Panete. No siempre la marca garantiza OC. Yo no he conseguido poner a CAS 2 la Kingston CAS 2.5 que tengo… La marca y una elección correcta del chip garantiza una mayor probabilidad... mala suerte... arghhh...


  • 12

    Buenass

    Mi problema con las ventanas no es culpa del overclock porque tanto si le hago como si no me va igual xD
    No creo q sea problema de estabilidad pues ahora mismo lleva 8 días encendido y ha pasado el prime95 durante 6horas :) Supongo q será culpa del windows…

    Saludos

    *Editado: curioso, muy curioso… parece q mi windows se ha vuelto un poco vago! si quiero q las animaciones de las ventanas se "muevan bien" tan solo tengo q abrir un .mpeg, divx, avi, o cualquier video (aunque supongo q con otras aplicaciones q usen directdraw también servirán). No solo van mejor las animaciones de las ventanas sinó q el cuadradito ese q sale en las pruebas del directX va tan rápido q casi ni se ve!! xD Curioso verdad? Ahora lo bueno sería saber por q pasa esto....... :D



  • 13

    Es que he desmontado el disipador para cambiar la placa y resulta que ahora no sé si tengo que hechar pasta térmica o que… :confused: Tener, tiene el rectangulito plateado pero no se si es conveniente hecharle más o dejarlo como esta.

    Sin OC y sin nada lo suelo tener a 50ºC / 35ºC

    Que opinais?



  • 14

    No creo q sea problema de estabilidad pues ahora mismo lleva 8 días encendido y ha pasado el prime95 durante 6horas Supongo q será culpa del windows…

    Hace tiempo leí en un foro extranjero algo parecido al problema que comentais, o sea, que el windows iba "torpe".
    Concretamente se referían al WXP, y la solución que dió un forero parece que les funcionó a la mayoría. Parece ser que hay una actualización recomendada de windows XP, la Q811493 que tiene un bug que causa o puede causar esta relentización del SO, y la solución era evidentemente, desinstalar dicha actualización.

    No se si ya sabríais de esto, o no es vuestro caso, pero por "si las moscas"….., ahí queda la información.

    Salu2.

    P.D.: Siento no poner el enlace donde lo leí, ya que lo explica detalladamente, pero es que no tengo ni la más remota idea de donde lo encontré.



  • 15

    Yo no lo sabía hookk!
    Si encuentras el enlace o el nombre de la aplicación q causa dicho fallo avisanos :)

    Saludos



  • 16


  • 17

    hookk

    El efecto del que hablas con la actualización de seguridad Q811493, creo que hace referencia a problemas con algunos tipos de antivirus instalados en el sistema, lo que sería algo particular. La solución no se si sería la desinstalación del archivo puesto que no recuerdo el fallo que corrige, aquí habrá que sopesar pros y contras.

    Señalar tambien que tras instalar Service Pack 1 para Win XP , el sistema operativo va más lento que antes. El problema es consecuencia de la mala gestión de la asignación de grandes bloques de memoria que ocasiona en algunas máquinas Windows XP.

    Para leer más sobre el problema y solución:

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q815411

    en inglés, eso si.

    Salu2!

    PD: Me he apartado del tema de inicio de esta rama :confused: , pero me parecio oportuno señalarlo.



  • 18

    Buenasss

    Después de estar mirando y buscando información sobre ese "fallo" al final he concluido q mi problema no es ese (además, uso Win2k). Lo más curioso es q si quiero q las animaciones de las ventanas se "muevan bien" tan solo tengo q abrir un .mpeg, divx, avi, o cualquier video (aunque supongo q con otras aplicaciones q usen directdraw también servirán). No solo van mejor las animaciones de las ventanas sinó q el cuadradito ese q sale en las pruebas del directX va tan rápido q casi ni se ve!!…

    Volviendo un poco al tema original de esta rama, tengo la misma cpu q Duncan (AXDA2100DUT3C AIUHB0302MPMW 9738607240249), la diferencia es q mi memória es una Kingston de 266Mhz con los chips NANYA NT5DS16M8AT-7K en dual channel (2*256Mb). La cosa es q le he puesto 14x a la CPU y 150Mhz a la RAM (creo q con timmings 7-3-3) sin subir voltajes. En total son 2100Mhz reales y según detecta el Aida un 2600+. Las temperaturas prácticamente las mismas, unos 55º a plena carga con 30º en la habitación y con un volcano11 a 3100rpm. De momento está totalmente estable (ha pasao el super_pi de 4M y ahora lleva 3 horas con el torture test del prime95).
    Antes puse la RAM a 194Mhz y no me arrancó xD a cuánto creéis q la puedo poner como mucho?

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.