URGENTE!!! no me deja instalar windows


  • 0

    Vereis me eh cambiado la placa base y claro eh tenido que formatear,weno pos ni me deja entrar en el Fdsik ni me deja instalar el windows, ahora com vereis estoy en linux, cuando hago fdisk sale la primera pregunta, y despues se queda el cursosr parpadeandosi hacer nada mas, si meto el windows 2000 o XP empieza bien pero a mitqad instalacion en msdos me pasa lo mismo, se queda el cursor parpadeando.¿Q puede ser?, ¿Como puedo queitar linux totalmente?.

    GERACIAS



  • 1

    Es un poco extraño lo q te sucede, y no crea q sea problema de linux; no obstante, en el cd de tu distribucion seguro q tendras una carpeta q se llamará dosutils o algo asi, alli seguramente tendras el fdisk de linux o alguno parecido, copiatelo a un disket de arranq a ver si con ese puedes eliminar particiones.
    Si nada de lo anterior va, prueba a iniciar la instalación de tu linux (desde el cd) y cuando llegues al apartado de particionar el disco duro, particionalo como tu quieras, guardas los cambios y prueba a instalar win a ver si asi va.
    De todas maneras, es muy extraño lo q te sucede; a mí hermana le pasa algo parecido q publique en un post y nadie me constesto :( pero lo de instalar win sin problemas, asi q no se.



  • 2

    no te deja instalar windows….pero como? es decir...en k parte se keda pasmao?

    Podrias usar un disket de arranke de Win98 o similares para entrar con el fdisk i reformatearlo todo. nu se.

    Salu2!



  • 3

    a mi me ocurrio algo parecido en uno de mis reintentos con red hat 8, y era que tenia la tabla de particiones dañada, yo podia arrancar los sistemas pero no podia modificar ninguna particion, al final borre todas las particiones y empeze desde 0
    si tienes otro disco duro metele un sistema ya sea linux o windows, guarda lo que te interese y elimina las pariticones



  • 4

    perdonar, pero llevo todo el finde asi sin poder hacer nada, vereis el windows 98 SE si que lo instala sin problemas de echo ahora tengo el 98 y linux, debe de ser algo del sector de arranque de linux o algo asi, eh probado de todas la s maneras, otro HD con el 98, partition magic todo fuera y anda sigue sin dejarme, (solo en el XP y el 2000) y se queda cuando esta en MSDOS en la primera parte esa que empieza a buscar controladores de USB, Disquette el Raid o SCSI derrepente creo que es cuando va a detectar la grafica se queda un puntero arriba a al izquierda parpadeando y y no hace nada mas. puede ser la placa? Me extraña si no no iria el resto dE SO.

    Gracias



  • 5

    No habia caido!! a veces cuando instalas win2k o XP, si tienes el pc overclockeado no te dejara instalar!!, pon todo en default, o sea, a la velocidad k tiene k ir de fabrica i prueba, a ver si ahora puedes.

    Salu2!





Has perdido la conexión. Reconectando a Hardlimit.