Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Tirones de rendimiento asus 7n8x deluxe??



  • No hace mucho que tengo una flamante asus 7n8x deluxe. El caso es que noto una frenada del sistema cuando este accede al disco duro, por aqui he leido que es por algun problema de los drivers.

    ¿Le pasa estoa a alguien mas??
    ¿Hay solucion?

    sniff y eso ke tengo un pepino de disco duro…......



  • A mi tb me pasa con mi ABIT NF7-S.. y ya me jode… :rabieta:

    Nvidia dijo que lo iba a arreglar en los pxorimos drivers... pèro me da que estan muy ocupados preparando los detonators 50.XX para sus mega GF FX :sisi:



  • ¿Los últimos drivers y BIOS te han solucionado el problema? A mí la deluxe me va de lujo con las últimas versiones de la BIOS bajadas de Internet… (antes de bajarla, comprueba si la versión de tu placa es la 1.0x, o la 2.0, porque los drivers y BIOS son distintos).



  • Si os referís a una lentitud en la ejecución de las aplicaciones, es un problema del SP1 de Windows XP, no de ningún chipset o placa o dispositivo. El fix aquel que a alguien, no se sabe por qué, se le ocurrió bautizar como "fix nforce high cpu utilization" o algo parecido, no tenía nada que ver con el nforce, era un parche general de Microsoft para cualquier sistema con Windows XP que notara ese problema después de instalar el SP1 (no le ocurre a todo el mundo, sino que pasa de forma aleatoria a gente con unos u otros micros, Intel o AMD). Lo malo es que Microsoft no lo puso al público, sólo a quien se lo pidiera y el que ha estado rulando por ahí es solo para la versión inglesa. Solución: a esperar al SP2 o quitar el SP1 😉

    Otra cosa, si por otra parte tenéis instalado tambien un parche de seguridad con referencia Q811493, a desinstalarlo porque tambien provoca un tremendo parón en la ejecución de los programas:

    http://support.microsoft.com/?kbid=819634

    Saludos.



  • k drivers tienes? los de windows o los d la placa?



  • los ke trae el cd de la placa, pero tambien he provado los de windows y la cosa sigue igual



  • Has instalado los drivers correctamente y en el sentido correcto?


Accede para responder