Problemas con nforce y mandrake 9.1


  • 0

    por ke no se puede instalar el mandrake de forma automatica en una placa con chipset nforce???
    lo he probado en una via kt333 y no me a dado ningun problema??
    por ke pasa esto??

    alguien lo a instalado en una nforce y le funciona bien???

    la cuestion es que soy novatillo en linux asi ke agradeceria cualquier orientacion..

    salu2



  • 1

    Si a lo que te refieres es xq Mandrake no instala automáticamente los drivers oficiales durante la instalación es por cuestión de licencia ya que se basa en software 100% libre y aunque los drivers de nvidia son gratuitos (y creo que hasta de código abierto xq los he visto compilar) posiblemente no permitan la libre distribución por parte de terceros, mas que nada por cuestiones de garantia. Con el via no tienes problemas xq va implementado directamente, yo también tengo ese chipset ;)



  • 2

    aqui tienes los drivers y la guia de instalaccion.
    nforce
    Un saludo.



  • 3

    one question

    perdonad mi ignorancia pero q hay q bajarse de esa pagina?,es q la he visitado 80 veces y pone mandrake 9.0 pero no 9.1, y la verdad es q mi ingles tampoko es gran cosa, alguien lo ha instalado? y lo podria explkar si n oes mu complicado pq sino casi q me kedo igual



  • 4

    vale ya sta :P me he bajado el rpm y parece q ha ido todo bien, pero esto me va mu lento no se pq sera :(.

    salu2



  • 5

    yo ya consegui poner en debian pero ahora en gentoo…nose.:rolleyes:
    editas el fichero /etc/modules.conf y pones esto:

    alias eth0 nvnet
    alias sound-slot-0 nvaudio
    alias usb-interface usb-ohci

    download te bajas esto.
    descomprimes:
    tar -xvzf NVIDIA_nforce-1.0-0256.tar.gz
    entras en el directorio:
    cd nforce
    make
    make install

    y yasta.

    y luego configuras las ips…y asi..depende que distribuccion utilizas pues sera un archivo o otro.

    si te da un error...al compilar..puede ser por el gcc ke es 2.95 o mas vieja..actualizas y listo.
    o sino porque te faltan los sources del kernel.

    un saludo.download

    editado:
    ups..no me enterau que ya as respondido..serial igual el puto proxy cache de timofonica..



  • 6

    ya me he bajado el correspondiente driver, mañana me dispondre a instalarlo.

    muchas gracias a todos por la ayuda.

    saludotes:sisi: :sisi:



  • 7

    Jo, pos a mi ni siquiera se me instala. Al arrancar del CD le doy al enter para instalar y se me pone la pantalla en negro y las luces del teclado parpadeando. :rabieta: :rabieta: ¿Alguna idea de lo que puede pasar?:confused: :confused:



  • 8

    muy raro porque me instalé la 9.1 de mandrake sin problemas en mi abit NF7-S 1.2

    No será que el CD está medio jodido?



  • 9

    No creo que sea que el CD esté roto, está recien grabao y además también he probao con otras distribuciones que tengo como la Mandrake 9.0, que funciona bien porque la instale en otro ordenador, la SuSE 8.1 y la SuSE 8.0, aunque con la SuSE lo que me pasa es que se me queda un cuadrado amarillo en la parte superior de la pantalla. Toi mu moskeao :rabieta:





Has perdido la conexión. Reconectando a Hardlimit.