Portatil y MDK 9.1, NO ARRANCA


  • 0

    Pues eso, os esplico mi problemilla para saber si alguien del foro me puede ayudar. He intentado instalar Mandrake 9.1 en el portatil de mi primo, pero sorprendentemente cuando meto el primer cd y intento instalar el sistema el portatil se apaga :nono: , y no he conseguido nada. El portatil en cuestion es un PIV a 3 GHz con Hyperthreating, 1024 ddr 266, DVD-Combo Toshiba, disco duro Toshiba de 40 Gb y la ati radeon M9 9000 128 mb ddr; os pongo los componentes para si alguno de vosotros sabe donde puede estar el problema. Yo he desactivado el Hyperthreating en la bios ( por probar a ver si esque no era compatible con el sistema ) y se queda penchado, y si lo activo ni siquiera se pencha, es apaga directamente :rabieta: ¿Esque el Hyperthreating no es compatible con la Mandrake ? Al final he optado por instalarle el Red Hat 9 y va perfectamente :confused: , pero esque tanto él como yo preferimos mandrake como distro :sisi: . Bueno pues eso es todo :dormido: , ya se que un poco larguillo. Haber si alguien puede ayudarme. Muxas gracias.



  • 1

    Vaya portátil, no??? le habrá costado un webo xDxDxD
    Sólo por curiosidad, para que lo va a usar??????

    Pues como bien dices, creo que en mandrake no han tenido en cuenta los pIV con Hyperthreating…
    Red Hat también esta bien (preguntale a bluesman), además, mandrake tuvo sus origenes en ella.

    De todas maneras, visita la web de mandrake a ver que dice por allí, a lo mejor alguien ya se ha dado cuenta que no funciona la instalación con esos micros y han sacado un parche.



  • 2

    Pues la verdad josefu es que si que es un buen pepino y que vale muuu caro ( yo no me gasto eso ni loco, más que nada porque no puedo ), aunque si que le saca partido; es ingeniero informático y trabaja buscando errores de seguridad y haciendo los programas de seguridad bancarios y de los cajeros automáticos ( joder que miedo me …. que tengamos que confiar todos en sus habilidades :risitas: ).
    Nos hemos pasado por la web de Mandrake y la verdad esque precisamente sobre ese procesador, se quedan atascados en el PIV a 1.8, y de ahi para adelante no pone nade de nada. Asi seguimos con la misma duda. Tendremos que seguir buscando aunque dice que la Red Hat 9 también le gusta muxo.



  • 3

    a mi me pasa lo mismo con debian, elijo el kernel, y cuando hay que seleccionar el teclado no responde! :dormido: sin embargo knoppix va de miedo, será algún problema del instalador





Has perdido la conexión. Reconectando a Hardlimit.