Puedo poner una tarjeta 4x en placa 2x?


  • 0

    Pues eso, mi pregunta es si puedo poner una grafica agp 4x u 8x en una placa base que sólo soporte 2x.
    ¿Me ocurrira como con los discos duros ata100 en placas base viejas,que dejo de utilizar todas sus posibilidades?



  • 1

    bueno supongo que si,yo etngo una ati de 8x en una placa que soporta como maximo 4x.

    Va cojonuda pero ta claro que no le saco el maximo partido :muerto: :muerto:



  • 2

    No m hagas mucho caso, pero creo k había problemas para pinchar algunas tarjetas AGP2x en placas 4x o al contrario, no m acuerdo bien. Era problema d voltaje (unas iban a 1.5 y otras creo k a 3) xk lo k la ranura no era igual, tenía una muesca en medio (no n todas las tarjetas ni en todas las placas). Había un post MUY antiguo x ahí d alguien k tenía ese problema, pero no he sido capaz d encontrarlo :nono:
    En un principio si entra en la ranura funcionará, pero no se decirte muxo +.

    Lo k si es seguro es k perderás algo d rendimiento, aunke tampoco creo k sea mucho. Puedes probar a configurarla como 2x en una placa 4x y verás k en los test da casi la misma puntuación

    Suerte



  • 3

    Yo no te recomiendo que lo pruebes, yo me lleve por delante una placa msi por hacer eso, puse una 4x en una 2x y me mando a paseo, una cosa son las tarjetas que vienen preparadas para 8x y 4x, y otra cosa es que pongas una 4x en una 2x.

    También te digo que en el tiempo que estado trabajando en tiendas, los jefes siempre decian que ni lo probaramos. aunque ya te digo no estoy muy seguro



  • 4

    Creeme que no hay ningun problema en poner una AGP 4x en una placa que soporte AGP 2x,peroderas bast.rendimiento pero te hira perfectamente,el unico problema era con las AGP 1x ,las primeras como las Voodoo3(k recuerdos ;')) pero tampoco era problema,por que simplemente en placas mas "nuevas" no entrava ^^.
    mi consejo es que te la pongas,no hay ningun problema



  • 5

    No discutais si se puede o no… como todo en esta vida "depende"... :P

    -1X mode 066M/s 3.3V o 1.5V.
    -2X mode 133M/s 3.3V o 1.5V.
    -4X mode 266M/s 1.5V.
    -8X mode 533M/s 0.8V.

    Asi que vosotros vereis... las respuesta, es: mirad las especificaciones de vuestras placas base y targetas graficas, y luego decidis si se puede :)



  • 6

    Pero yo tengo una Ati Radeon 9100 AGP 2x/4x, y en la Placa 7VAX, que tiene AGP de 4x/8x, me va cojonuda, pero en la placa VIA que es mas antigua y es AGP 2x, La targeta entra perfectamente, pero me da conflicto de recursos, sin enbargo, la VOODOO 3 2000 me va de lujo, pero como tengo que devolver la placa base GB 7VAX, pues me gustaria poner la ATI 9100 en la VIA mientras tanto, alguiien sabe como se soluciona esto?



  • 7

    Prueva a desactivar las IRQ para VGA si puedes, o a reservarlas… mira si tienes alguna targeta en el PCI0 i si es asi quitalo ya que el AGP y el PCI0 comparten recursos... prueva a eliminar el soporte Plug&Play de SO en la BIOS... y no se, prueva eso y si no te funciona, la verdad es que ni idea, pero si te enciende, deberia defuncionar.



  • 8

    Tranquilo si puedes sin problemas, Lo que no puedes es meter una vga agp2x en las placas 4x
    y de hecho la ultima que monte nueva tenia una pegatina en el puerto agp que decia
    no valido para vgas agp2x(peligro)
    De todas maneras las placas agp 4x y 8x que no admiten 2x tienen el corte en el zocalo mas a la derecha
    con lo cual no la puedes insertar

    SALUDOS



  • 9

    Haver, no os lieis mas!! de si se puede o si no se puede, eso no lo podeis decidir vosotros!! como que no se puede poner un AGP 2x en una 4x???? claro que se puede si el zocalo de esta placa es 2x/4x… igual que si fuera 1x/2x/4x pues los soportaria todos, y tambien hay placas 2x solo y 4x solo... y las placas 8x "todas" tambien son compatibles con 4x y como el 4x funciona a 1,5v puede que una placa 2x a 1.5v tambien te funcione... estais discutiendo algo que se resume en observar la tabla que he puesto y mirar los manuales de vuestras placas y targetas, observar que el AGP 1x y 2x existe en 2 tipos de voltage, uno de ellos es unico y exclusivo para AGP 1x/2x y el otro voltage (mas usado actualmente) 1.5v deberia de funcionar en todos los AGP actuales, siempre que la placa engaje en el zocalo.





Has perdido la conexión. Reconectando a Hardlimit.