Me acabo de cargar el mouse!!!!!!!!!!!!!!


  • 0

    mierda…...
    al intentar ponerle la luz dentro me lo he cargado.
    Trankilos, no es el logitech MX 700.
    Es otro logitech.
    No se que pasa
    corriente llega, pq el led brilla, pero el puntero no se mueve. Lo tengo conectado al PS2.
    Que hago????????



  • 1

    mira haber si se ha soltao algo y con soldador en mano arreglalo, suerte

    Salu2



  • 2

    jajajaj
    soldador en mano…..
    pero si yo no se soldar!!!!!!!!!!1 todo lo que he hecho de modding es juntando los cables y uniendolos con tubo termoretractil.
    El sistema utilizado en concreto es el siguiente. El cable del mouse entra dentro (logico), y se conecta con un conector especial. lo que he hecho ha sido desechufar el mini enchufe, poner los cables dentro de la hembra, y volver a conectarlo.
    Por mucho que tire en cable no se sale. Los cables estan apretados a presión XD.
    Un dia os pondre fotos. (un dia q tenga camara digital)

    PD: Como soy medio gilipollas me he acogonado y me he precipitado al hacer la pregunta. Al ser PS2 y desencufarlo para poner el cable, al volver a montarlo no funcionaba(logico). Pero al reiniciar ya funciona.
    Peculiaridades del PS2, que no tiene el USB. :D



  • 3

    ya esta
    ya he hecho el primer paso de modding para mi mouse.
    basicamente le he hecho esto
    pero con un led azul. A ver si me compro la camara digital y pongo fotos.

    PD: por cierto es normal que el led brille incluso cuando apago el pc? Cuando lo desconecto (como es logico no). PEro al apagarlo brilla el led de la MB y del Mouse.
    :D:D:D:D



  • 4

    En algunas placas no pasa, pero en dos gigabyte que he tenido el led del ratón óptico siempre se me quedaba encendido. En algunas esto se puede desactivar, pero en las mías no pude hacerlo.
    OJO! Me refiero siempre a ratones conectados al ps2, porque si el ratón es usb no hay problema. En mi gigabyte el mx500 se apaga al apagar todo.



  • 5

    mi placa es DFI, y mi mouse MX700 conectado al USB sigue encendido cuando lo apago, pero no me referia a esto, mi otro mouse, conectado al PS2, al hacerle la instalación de la rueda de metacrilato y ponerle un led par iluminarla, ni que apague el PC, sigue encendido.
    He hablado con un amigo que entiende de esto y me ha dicho que es normal, que como soy un chapuzas lo he conectado a los primeros 5V q he visto. Si lo cambioa otra patilla de 5V seramente se arregle. PEro sabeis q? ahora que se ha hecho de noche, mola que incluso apagado el pc, brille de color azul. :D





Has perdido la conexión. Reconectando a Hardlimit.