Vuelvo a la carga!


  • 0

    Jeje, ya estoy otra vez en marcha con la liquida.

    Despues de mi primera experiencia, un poco desastrosa, he regresado. Para evitar el oxido he sustituido los racores del radiador por unos trozos de cobre de unos 2 cm y 10 mm interior, he puesto agua destilada con un poco de anticongelante verde, un deposito innovatek de aluminio que solo falta que se termine de purgar y he pulido y barnizado el bloque para que no se ponga feo (ya lo se, la base no se barniza:p ).

    Con todo esto tengo las mismas temperaturas que con el aire pero ni punto de comparacion de ruido! y espero que esta racha de calor termine y baje un poquillo la temperatura.

    La maquina? Un duron 800@920 (115x8) a 42º con la caja abierta.

    1 saludo a tod@s.



  • 1

    Animo con la vuelta a la RL, y ya que estas otra vez con agua ese duron te pide a gritos que lo desbloquees y le subas de vueltas, el mio lo tengo a 1 ghz solo subido por multi 100x10, ademas que desbloquearlo es muy facil con el truco del lapiz.

    SALUDOS



  • 2

    ya me gustaria a mi apretarle un poco mas, pero es que no puedo!

    Tengo una gigabyte ga-7ixe4 y solo me deja cambiar el FSB y por jumper. Asi que esta a todo lo que me deja la placa.

    Hice lo del lapiz a ver que pasaba pero me quede en las mismas por la jodia placa:nono:



  • 3

    jo pos vaya putada tio di q bueno a mi mi abit no me deja subir de mas de 105 de fsb asiq siempre se tiene algun mal ;)

    SALUDOS



  • 4

    pues no os preocupeis.. ke a mi las asus no me duran un suspiro .. ya sabes bien eso ben ;)
    en teoria la mala calidad de la tension esta matando el chipset de cada placa base a7n8x , ke ya he tenido 2 y voy a por la tercera. :( :( :(





Has perdido la conexión. Reconectando a Hardlimit.