Inestabilidad a 4x



  • El problema surge cuando instalo desde cero el siguiente equipo:
    ECS k7s6a 126mb 266Mhz Samsung 2.5c
    k7 900 thunderbird (fsb 100)
    HD fujitsu 20 GB ata100 5400rpm
    cdrom i grabadora
    Ati generica 7500 64mb ddr dvi out.
    Torre AIRIS con fuente 250W

    la targeta funcionaba de lujo en mi celeron 850 con la QDI advance 10T, i con la misma fuente, pero con esta configuracion de arriba es inestable i se queda tirada en los juegos mayormente (o me devuelve al escritorio o me bloquea el Win XP.
    Hurgando en la bios, canvie el 4x a 2x para el Agp, i entonces todo funciono como la seda (bueno, la pantalla bibra un poco en los juegos, pero es por el monitor viejiiiisimo casi seguro ).
    he probado con los Catalyst 2.3 i 3.5,pero nada, en cuanto pongo el 4x en el Agp, se va todo al carajo. ahora estoy bajando los ultimos driver lel AGP se SIS, pero nose… tambien decir que al principio sospechaba de la fuente de alimentacion generica de AIRIS, ya que los voltages los tengo:
    3.3v --> 3.2v i
    2.5 --> 2.42
    mas o menos.

    si alguien ha tenido el mismo problema o se le ocurre algo, se lo agradeceria ++.
    tambien decir que la vodoo3 3000 que tenia antes iba de lujo,pero claro,era 2x por defecto,asi que...



  • Podrias probar de cambiar valores para AGP Aperture Size, Fast write control, performance control (depende de la bios, peude que los traiga, o que no)

    Suerte!

    AH me olvide, tb probar subir el voltaje del AGp, si lo permite la placa tb



  • ya, todo eso lo probé (,menos el subir el voltage de la AGP, que como bien dices, no se encuentra disponible en mi placa base)
    Creo que al final sera cosa de cambiar la fuente, ya que los voltages me parecen demasiado bajos.
    el caso es que estoy picado porque en el Plll estaba sobrado de voltages, i el micro era de igual velocidad, pero en fin, imagino que el K7 chupara mas .(tambien se calienta bastante mas)jeje:risitas:



  • Es raro, en otro foro (estaba en ingles) lei sobre una persona que se le tildaba el ordenata con los juegos en el modo 4x, muy rapido. Lo bajo a 1x y le seguia dando el mismo problema solo que tardaba mas, no habia respuestas, igualmente era de nua Asus a7v8x. No se si a alguien mas se le ocurre algo. Podrias intentar buscar otra tarjeta AGp para asi ver si es problema de la mother, puede que tu tarjeta funcione mal o se caliente mucho. Suerte, no se me ocurren mas cosas:nono:



  • prueba a flashear la bios, seguramente la placa necesite corregir ciertos bugs.

    Salu2



  • la bios no se puede flashear, lleva la ultima y en la web no hay otra


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.