Mi primera RL



  • Pues, mira dnkroz, el sistema la verdad es que es bastante eficiente ( o eso creo yo ) por el mero hecho de que en el momento en que entro en Windows el procesador se pone enseguida a 31-32º pero no pasa de ese límite a no ser que le des caña al 100% que entonces se pone a unos 36-37 º pero de hay no se mueve :p ,( lo he probado con el cpu burn y prime 95 ), y la placa como te he dicho se me pone a unos 39-40º. Haber yo tengo la RL montada con un radiador de un Ibiza ( que he leido por aquí que da muy buen rendimiento ), con 2 ventiladores, uno titan a 2000 rpm y otro de no se que marca a 1500, el bloque es el Ketchak 4.3, la bomba es una Hydor Seltz de 600 l/h y el deposito es el D-teck de bahia que venden aquí en Hardlimit, tengo puesta agua destilada y un 10 % de anticongelante con acetinglicol que es un alcohol anticorrosivo y con una gran facilidad para calentarse y absorver calor , pero también con mucha facilidad para enfriarse. El radiador lo tengo fuera de la caja enganchado detras y con el ventilador soplandole aire. Respecto a la temperatura ambiente, la verdad es que si que es muy parecida a la del micro.
    Por cierto el procesador no lo tengo forzado ( de momento… ). No se me estas haciendo dudar un poquillo,
    ¿Como puedo asegurarme al 100 % de que las temperaturas son correctas ?, he vuelto a poner la antigua bios ( 1011 ) por si era cosa de la bios pero las temperaturas que marca son exactamente las mismas....y he vuelto a revisar el sistema de arriba a abajo y estoy al 100 % seguro de que esta perfectamente montado.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.