Duda muy fácil para quien tenga una ASUS P4P800 deluxe…



  • Hola, un amigo se ha comprado un pc p4 con la placa base asus p4p800, y resulta que tengo una duda…
    Al poner los drivers, en el cd hay una aplicación que se llama intel accelerator aplications o algo parecido... lo fuí a instalar, y resulta que es para acelerar la configuración del raid (creo),. pero al instalarlo me dice que no es compatible con el chipset...(no el 865 concretamente, si no del serial ata, mientras que en el admin de dispositivos si aparece esa referencia...) ¿A vosostros os pasa? Puede ser por la opción de que no tengo puesto que arranque como raid? please, los que tengaís esa mobo, sacadme de dudas por si está defectuosa y cambiarla. Grácias!!!



  • Verás, según el manual de instrucciones, en el capítulo 5.2.2 que puedes bajar de www.asus.com si es que no tienes el manual por escrito :nono: , dice en idioma extranjero, algo así como que si estás utilizando Windows Xp este driver te permite la configuración RAID 0 para los canales S-Ata. Después añada que esta característica solo puedes instalarla en caso de que tengas activado el RAID para S-Ata, refiriendose a la bios supongo… :sisi: De todos modos el texto que te digo es tal que este:

    "Intel Aplication Accelerator Driver

    This item installs the Intel Application Accelerator Driver. If you are using Windows Xp, this driver allows RAID 0 configuration for the Serial Ata Channels. This driver can only be installed when the RAID function of S-Ata is enabled."

    Espero haberte resuelto el "problemilla", yo tengo tu misma placa desde hace 2 dias y es estupenda.:sisi:



  • Pues muchas grácias amigo, el problema es que no tengo el manual a mano (lo tiene ese amigo), y pensé en bajarlo, pero como tengo modem cutrillo, pensé que bajar el manual en pdf me llevaría un ratillo que no tenía, y cuando lo leí, sólo me fijé en los modos enhaced y compatible mode para según el sistema operativo que le pongas podrás tener más ide's activos o no, pero el driver ese se me pasó y dudé que pudiese estar defectuosa, ya que al arrancar el xp alguna vez me ha salido lo del comprobador de disco (el chkdsk), y tendré que seguir observando si vuelve a salir (cosa difícil ya que yo no manejo el equipo, y no veo si lo apagan bien, etc…) Por lo demás la p.base me parece muy buena.

    Saludos y grácias.



  • Yo tengo la P4P800 no Deluxe (sin RAID), me baje el Intel Application Acelerator version no RAID e igualmente no me lo instala.



  • Voltron, verás, creo que no has entendido bien lo que pone en el manual (cosa que no me extraña, estos extranjeros…, ¿por qué no hablarán en cristiano?:risitas: ), el driver que tratas de instalar es solamente para las placas que dispongan de RAID, en tu caso al no ser la versión Deluxe no puedes instalarlo ya que no tienes Raid, ok?:nono:

    Venga, saludos, tenemos una placa cojonuda :D



  • El Intel® Application Accelerator necesita un southbridge Intel(R) 82801AA, 82801AB, 82801BA o 82801DB, no funciona en un ICH5R, al menos hasta la version 2.3 que hay ahora.

    Y el Intel® Application Accelerator RAID Edition necesita el ICH5R que teneis pero evidentemente teniendo la opcion RAID activada en la BIOS.

    El Intel® Application Accelerator no es mas que un driver IDE, instalando el INF Update Utility se instala el driver IDE normal.

    Saludos



  • Yo tengo la P4P800 deluxe, y tengo el mismo "problemilla", y esta placa tiene RAID tando de SATA como del IDE de toda la vida.

    Por otro lado, tengo una pregunta para los poseedores de esta placa:
    ¿Es necesario alguna BIOS especial para descapar el PAT?



  • Publicado originalmente por MnesquE
    Yo tengo la P4P800 deluxe, y tengo el mismo "problemilla", y esta placa tiene RAID tando de SATA como del IDE de toda la vida.

    Los chipset i875P/i865PE no son compatibles con esta "aplicacion":

    Note: The Intel Application Accelerator is not compatible with the Intel® 875P, 865G/P/PE, 852/855 GM/GME, 855MP, 815EM chipset, the Intel® 440 chipset family, or any earlier Intel chipsets.

    Por otro lado, tengo una pregunta para los poseedores de esta placa:
    ¿Es necesario alguna BIOS especial para descapar el PAT?

    Para activar el PAT, tienes que entrar al BIOS y luego Advanced => Chipset => Memory Acceleration Mode - Enabled.

    Saludos


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.