Rendimiento del sistema con sonido de placa activado


  • 0

    A ver ke tengo una dudilla a ver si me la podeis resolver:

    Dispongo de una Abit SD-7 con sonido integrado en placa. Se trata exactamente del Chip Cmedia 8738.

    Realmente de momento he pasado de instalarme la otra tarjeta de sonido ke tenia (una 12 y estoy utilizando la de placa.

    La pregunta es:

    ¿¿ Utilizar el sonido integrado en placa baja muuucho el rendimiento del sistema?? Creeis ke sera mejor ke pinche otra vez la 128 y desactive el sonido en placa???

    Un Saludoteeeeee….. XD

    P4 1,8Ghz Northwood
    Abit SD7 533
    768 DDR KingMax
    Creative GForce 4 Ti 4400 128Mb
    IBM 30Gb 7.200
    Windows 2000 Profesional

    Idle 38º
    Full 44º



  • 1

    Como ya te dije en el foro de placas base yo creo que las tarjetas de sonido integradas si consumen recursos, pues buena parte de su trabajo lo suele hacer la CPU.
    Para saber exactamente cuál es la diferencia de rendimiento la única forma es probando de las dos formas y ver cuántos fps de diferencia hay.
    Yo personalmente optaría siempre por una opción no integrada.



  • 2

    Parece ser ke si consume recursos del Micro y parece ser que en una proporcion bastante mas elevada ke lo ke puede restar una No Integrada en Placa.

    Pos nada al final voy a tener ke ahorrar un pokillo para pillarme una.

    Por cierto ke tal esta la Creative Audigy Player????

    Un SaludoOOoooOoooooOte XD



  • 3

    todo depende que que integrada, y de que targeta… si me comparas una integrada cmedia con una soundblaster 128, aunque la diferencia no es grande posiblemente consigas mas rendimiento con la 128... eso si, si te pones una live o una audigy tendras un bajon BESTIAL!!!
    otra de las razones por la que elegi mi placa, por que integra el APU de nVidia que consume apenas 4% de CPU frente al 30% de una Live/Audigy...



  • 4

    Dez tiene razon, depende del chip integrado que tengas y de la tarjeta que vayas a poner. No se donde vi una comparativa bajo el Quake 3 y el chip integrado consumia igual o menos CPU que otra tarjeta insertada en PCI.

    Creo recordar, pero no estoy seguro, que la Audigy no consume demaisados recursos, pero si la Live.



  • 5


  • 6

    Segun lo ke pone en el testeo, parece ser ke el rendimiento del Chip integrado (ke lleva la EK), comparado con una Soundblaster 128 es casi casi nula….de manera ke la 128 gasta los mismos recursos ke el chip de la comparativa.

    Lo ideal sera encontrar algun sitio donde salga algun test con otra tarjeta Grafica (una 5.1 o Superior) para verificar el cambio de rendimiento de una de placa a otra no integrada de mayores prestaciones.

    Y ahoriiita mismo me pongo a ver si encuentro alguna cosilla por ahi.

    Gracias por todo ;) Salu2 a toa la peñaxx :cool:



  • 7

    Tambien es cierto ke la comparativa esta realizada entre dos soportes de similares caracteristicas como es logico y no entre uno normalito (Placa Base) y otro con caracteristicas superiores…

    Un Saluuuudoooteeee!!!! :D



  • 8

    JAJAJAJA XD XD XD XD

    Sorry…..se me ha ido la olla ke te cagas!!!!! Lo de grafica borraaaarlo de vuestras mentes

    Joer en ke taria yo pensando......:p

    SI SI de sonido de sonido....

    Solo faltaba eso..ke comenzara a liar mas la historia JAJAJA



  • 9


  • 10

    ahi falta mi apreciado APU de nVidia xDD fuera coñas que solo me baja 1-4fps…



  • 11

    Dez, como va esa nForce, ya se que el rendimiento apanes baja, eso se ve en reviews y eso, pero el sonido que tal, tiene que ser una bestia, ¿no?. Dolby y todo lo qu ele heches, ¿verdad?



  • 12

    ademas de tener un pelin mas de potencia de salida que una Live, soporta EAX2 y por supuesto todas las demas tecnologias de sonido envolvente, quiza no tenga tanto control midi y esas "tonterias" que tienen las sound blaster… pero es la caña, no le tiene nada que envidiar a una Live e incluso ni a una Audigy... lo unico malo es que no viene el soporte de 6 canales de serie, necesitas una targeta CNR, yo me he cojido la de guillemot, y ya ta, ademas tengo una salida de fribra optica y todo... y como no, el uso de CPU es lo mas, o mas bien, lo menos xDD





Has perdido la conexión. Reconectando a Hardlimit.